PDA

Ver la Versión Completa : Habeis probado AppstoSd??


VoL
14/08/10, 14:02:23
Buenas chic@s,

Buscando por el APKtor (Market alternativo) me he encontrado con la aplicación AppstoSD la cual he instalado para probar si la podía instalar en la 1.6 de Orange.

Poder se puede instalar y funciona ya que al abrir la aplicación me sale una pantalla para empezar el particionado y coger el tamaño de fat32 y ext2, el caso es que no he seguido ya que supongo que el siguiente paso sera el formateo de la tarjeta la cual no tengo un backup hecho y por no arriesgarme a perder todos los datos no he seguido.

Alguien que haya formateado su tarjeta y la quiera probar o alguien que ya la haya probado y que nos explique si funciona en la 1.6 de serie?

P.D: Hay que ser root para poder usarla.

VoL
15/08/10, 10:27:51
Nadie conoce esta app?

Sent from my Android using Tapatalk.

punxet
15/08/10, 15:04:57
yo tengo el apps2sd en la CML 1.4 y funciona perfecto.
para la 1.6 hay por ahí un recovery con apps2sd y nandroid.

un saludo.

VoL
15/08/10, 19:24:55
yo tengo el apps2sd en la CML 1.4 y funciona perfecto.
para la 1.6 hay por ahí un recovery con apps2sd y nandroid.

un saludo.
Pero a lo que me refiero yo es instalar desde Apktor esta app directamente sin modificar recovery ni nada de eso.


Sent from my Android using Tapatalk.

punxet
15/08/10, 20:50:15
aaahh... pues yo no lo he probado.

un saludo.

c.martinez.lozano
15/08/10, 22:02:19
Puedes subir el apk de la aplicación?

VoL
15/08/10, 22:44:29
Te paso la dirección donde la puedes descargar.

http://es.androlib.com/android.application.com-appstosd-qBx.aspx

Sent from my Android using Tapatalk.

c.martinez.lozano
15/08/10, 23:14:21
Bien, la he probado desde una 2.1 de apanda y no funciona.

VoL
16/08/10, 10:05:57
Bien, la he probado desde una 2.1 de apanda y no funciona.

Te dejo hacer el particionado o ni siquiera te dejo abrir la app?
Gracias por probarla.

P.D: Si alguien que tenga la 1.6 la quiere probar y comentar.

Sent from my Android using Tapatalk.

kai13
16/08/10, 13:21:07
Yo lo habia probado en la 1.6 y no recuerdo si no instalaba, si no ejecutaba o si daba error (creo que era este el caso). Si en 2.1 no va en 1.6 no esperemos milagros.

VoL
16/08/10, 13:27:20
Tiene que ser la ultima opción porque si deja instalar y usar.

Una lástima que no funcione.

Sent from my Android using Tapatalk.

c.martinez.lozano
16/08/10, 14:41:48
Sí se instala, necesita busybox, y puede que más cosas. Lo único que creo que puedo apañarlo para la cmlmod.
Yo Lo he probado y hecho debug, y no da errores. Pero no hace nada. Además necesita conexión a inet para ejecutar los scripts siendonecesario el acceso de root me parece hasta peligroso por eso creo que Lo quitaron del market