PDA

Ver la Versión Completa : ¿Es necesario estar en 1.31 para Root?


Forsito
13/08/10, 20:19:58
Pues lo dicho, ¿Es necesario estar en esa versión o vale con una inferior también?, yo es que tengo la 1.23 y sinceramente he intentado actualizarla a la 1.31 pero siempre me da fallo con y sin la goldcard...

Si fuera necesario estar en la 1.31, me podeis decir como actualizar?

Tengo la legend de vodafone y lo que quiero es desvodafonizarla y hacerme root.

Gracias.

EDITO:

Actualizado y rooteado, gracias :)

stark
14/08/10, 21:46:18
de nada xD

racemsr
17/08/10, 09:27:51
Please, yo tambien necesito desvodafonizar uy quiero rotear perono me entero de nada,,,, algun resumen para saber por donde empezar, mi legen es de vodafone , liberada por imei , tengo que devodafonizar? como hago el roteo ? , si lo hago pierdo la oportunidad de actualizar ms adelante a 2.2 ? hay ya alguna rom 2.2 ?

lo siento se que son muchas preguntas.... pero ando muuuuu perdido

gracias

capdcanoa
17/08/10, 10:02:46
algun resumen para saber por donde empezar, mi legen es de vodafone , liberada por imei , tengo que devodafonizar? como hago el roteo ? , gracias

Tienes que rootear. Ello implica hacer una goldcard, y desvodafonizar. Para rootear tienes que tener la 1.31. Si no la tienes, con la goldcard harás un downgrade a dicha versión.

Arriba tienes varios links a hilos importantes. En ellos se explica como hacer una goldcard y como rootear, desvodafonizar, etc.


si lo hago pierdo la oportunidad de actualizar ms adelante a 2.2 ? hay ya alguna rom 2.2 ?

Si rooteas tendrás la libertad de instalar cualquier rom, sea o no la oficial. Cuando salga la oficial, no tardará ni un par de días en estar la oficial rooteada, que será la que seguramente quieras instalar en todo caso una vez hayas rooteada. Tamnbién podrás instalar todas las cociandas con Froyo que salgan.

Hoy en día hay ya alguna versión de Froyo, pero son cocinadas, no oficiales. La tienes en el link de Azure.

Maska
17/08/10, 17:48:33
Y ya que estamos, para hacer tethering es imprescindible root?

Tengo la versión 2.05.161.1