PDA

Ver la Versión Completa : problema con 4g y pantalla


inukun
24/04/17, 14:57:57
hola amigos, tengo una duda con este terminal,pasa que se supone que este equipo es 4g lte, compre un chip 4g (claro chile) pero solo dice 3g, puse 4g como predeterminado y al activar el wifi ahi recien me sale 4g en la parte de arriba pero al desactivar wifi vuelve a 3g, solo con movistar chile y probé y ese me da señal 4g, ustedes saben a que se deve esto? devo configurar algo extra, y la otra consulta y es q estos dispositivos xiaomi siempre vienen con pixeles quemados o como se diga,tengo varios y se ven en las partes oscuras, tengo pixeles blancos,uno rojo y verdes y lo compre nuevo, hay forma de que se me arreglen algunos pixeles muertos o tascados?eso, muchísimas gracias espero su ayuda!:-)

marioesp98
24/04/17, 16:49:58
Tenía el mismo problema que tu con el 4G y lo solucioné mandando un correo a mi compañía y pidiendo que me activasen el 4G, por lo que puede que tengas que hacer lo mismo.

inukun
24/04/17, 17:26:42
gracias amigo vere como me va,llamare a la.compañia,ahora la otra duda son los pixeles tascados o muertos que tengo en el equipo,hay forma de reparsr eso?me paso igual con el redmi note 3 y ahora con este,saludos!!!

firro10
24/04/17, 18:57:45
gracias amigo vere como me va,llamare a la.compañia,ahora la otra duda son los pixeles tascados o muertos que tengo en el equipo,hay forma de reparsr eso?me paso igual con el redmi note 3 y ahora con este,saludos!!!

Cual pantalla tenés