PDA

Ver la Versión Completa : Cámara no funciona con ROM falsa


Ruben.mnb
08/04/17, 23:11:24
Buenas chicos,

Tengo un gran problema con éste teléfono y es que no puedo hacer nada para desbloquear el bootloader, entrar en modo EDL o simplemente cambiar la rom.

Y es que el teléfono parece ser que lleva una rom que no le pertenece. Tratándose de un mi5s los de igogo le han metido la del mi5s plus y es que al iniciar la cámara me salta un error. No sé que le han podido meter pero la cámara no funciona de ningún modo.
He probado con varios tutoriales para flashear e intentar desbloquearlo pero nada de nada. El pc lo reconoce pero ninguna de las herramientas surge efecto para solucionar este problema.

Si os ha pasado algo parecido o sabéis de algún modo para dar con la solución os lo agradecería muchísimo.

Gracias a todos ;)

PD: Adjunto un par de capturas para que lo veáis.

acanales_92
08/04/17, 23:26:59
Ya usaste el cable de ingeniero?

Enviado desde mi MI 5s mediante Tapatalk

Ruben.mnb
08/04/17, 23:32:17
Hola,

Todavía no he probado esa opción. Pero voy a ver si puedo hacer yo mismo el cable y probar si con ese método llega a funcionar y entra en modo EDL.

Gracias.

McMarduk
09/04/17, 00:35:42
Si no te funciona el cable ingeniero tira de garantía...
Supongo que será un error, yo tenía una rom de mi5s... Es una putada por la espera, pero...

mikel0654
09/04/17, 00:50:56
Ya hay un hilo abierto sobre ese problema.
http://www.htcmania.com/showthread.php?t=1303584

Enviado desde mi MI 5s mediante Tapatalk

Ruben.mnb
09/04/17, 13:36:45
Lo estoy revisando todo y solo me queda por probar con el cable para intentar ponerlo en EDL. Muchas gracias