PDA

Ver la Versión Completa : Solucionado Ayuda por favor. No me funciona el lector de huellas.


acbdo
21/12/16, 16:17:41
Pues la verdad que he hecho una cagada bastante gorda. Resulta que metí la 6.12.1 (dado que viper4android no me funcionaba en la 6.12.8)y no me funcionaba el gesto de pinza (se crasheaba cada vez que lo hacía). Descargué una aplicación llamada flashify (para ver cómo funcionaba) y me descargué un zip del hilo de xiaomi.eu de htcmania que corregía el problema de entrar en opciones de desarrollo y lo del launcher que a mi me pasaba. Flasheé el .zip y aquí empezó mi problema (sé que teniendo el twrp para qué coño lo instalaría por flashify...). El lector de huellas no me funciona. He hecho fastboot de la última estable, metí otra vez la xiaomi.eu la 6.12.8 y al principio me lo reconoce, pero pasado un tiempo se enciende la pantalla pero no accede al menú como haría un lector normal (se queda en la pantalla de bloqueo). Ayuda por favor, antes el lector de huellas me iba perfecto... :( Gracias de antemano a los que me ayuden, de verdad.

El fix que flasheé por flashify es el siguiente: https://mega.nz/#!pppi0YjR!h58tK9LfkHrFkGBQkqiv13sirsjDQfeyqPXu8pa 4nR8

EDITO: he vuelto a poner otra huella y no me la reconoce. A la tercera-cuarta vez que pongo el dedo deja de leer el sensor...

Milchu
21/12/16, 17:24:09
Entra en TPRW full wipe, instalas la ultima Xiaomi.eu y si aun asi no te va, cojes la rom oficial china y la flasheas por Mi flash!!! Luego nos cuentas que tal !!! :navi:

acbdo
21/12/16, 17:27:54
Entra en TPRW full wipe y instalas la ultima Xiaomi.eu y luego cuentas que tal !!! :navi:

He vuelto a hacer fastboot con la última china. Le voy a volver a meter el twrp y ahora os cuento...

acbdo
21/12/16, 17:41:42
Creo que le problema le tengo con la última eu. Voy a volver a meter por fastboot la última developer a ver qué tal...

acbdo
21/12/16, 17:54:34
Nada, con la última developer china nada :(. Ayuda por favor :(

acbdo
21/12/16, 20:24:03
Nadie me puede ayudar por favor? :(

acbdo
21/12/16, 22:42:41
Entra en TPRW full wipe, instalas la ultima Xiaomi.eu y si aun asi no te va, cojes la rom oficial china y la flasheas por Mi flash!!! Luego nos cuentas que tal !!! :navi:

Nada esto sigue exactamente igual. No sé si se ha desconfigurado algún archivo de alguna carpeta interna del teléfono o qué, pero el sensor antes iba de fábula y ahora va mal o directamente no funciona...

keven
22/12/16, 10:04:21
Nada esto sigue exactamente igual. No sé si se ha desconfigurado algún archivo de alguna carpeta interna del teléfono o qué, pero el sensor antes iba de fábula y ahora va mal o directamente no funciona...
No lo se seguro, pero creo que tocara flashear con Miflash.
Alguien se lo puede confirmar?

Enviat des del meu MI 5s usant Tapatalk

Neku Sakuraba
22/12/16, 10:41:54
El problema que has indicado debe corregirse con el MiFlash, dándole a "Flash all" para que borre absolutamente todo y deje el móvil nuevo.
Si no, puedes usar el MiPcSuite y usar la restauración de emergencia.
Es que es extraño que funcione y deje de funcionar de golpe...

efuen
22/12/16, 13:54:17
Avisa cuando lo intentes :palomitas:

acbdo
22/12/16, 15:33:50
Flasheé anoche otra vez la última developer china por miflash con clear all y demás (como había hecho anteriormente) y después la última eu. Parece que va bastante mejor. El móvil no se ha dado ningún golpe ni nada, está nuevo. La verdad es que me da miedo y todo cambiar de ROM, porque es que incluso cuando me pasó, tenía hecho un nandroid backup del port de cyanogen 13, hice la restauración limpia y no me iba nada bien el sensor, cuando anteriormente iba de fábula. No sé, pero no vuelvo a utilizar Flashify en mi vida. En fin espero no volver a reflotar el hilo...

acbdo
22/12/16, 21:07:44
He ido a reiniciar el teléfono y me ha puesto directamente que el proceso system ha dejado de funcionar, con la batería a 0 y sin funcionar el táctil. Sólo dejaba reiniciar dejando pulsado el botón power. Y otra vez que el sensor no funciona. Pone en la pantalla de inicio "cubra el lector de huellas dactilares por completo y aplique presión". La cosa es que eso sale sin ni siquiera poner el dedo. Tengo puesto el cifrado del twrp, y el mount en modo lectura, no sé si tiene algo que ver ni sé quitarlo. Lo raro es que sea algo de hardware porque antes funcionaba perfecto. Así que sospecho que tiene que ser algo de software... Por favor ayuda :(

manelm4
22/12/16, 21:24:39
He ido a reiniciar el teléfono y me ha puesto directamente que el proceso system ha dejado de funcionar, con la batería a 0 y sin funcionar el táctil. Sólo dejaba reiniciar dejando pulsado el botón power. Y otra vez que el sensor no funciona. Pone en la pantalla de inicio "cubra el lector de huellas dactilares por completo y aplique presión". La cosa es que eso sale sin ni siquiera poner el dedo. Tengo puesto el cifrado del twrp, y el mount en modo lectura, no sé si tiene algo que ver ni sé quitarlo. Lo raro es que sea algo de hardware porque antes funcionaba perfecto. Así que sospecho que tiene que ser algo de software... Por favor ayuda :(
todo lo que te pasa es después de poner cm13?

te has fijado sí después de cm te ha cambiado el twrp?

te lo digo pq yo metí la semana pasada cm y tuve también problemas

Enviado desde mi MI 5s mediante Tapatalk

acbdo
22/12/16, 21:43:06
todo lo que te pasa es después de poner cm13?

te has fijado sí después de cm te ha cambiado el twrp?

te lo digo pq yo metí la semana pasada cm y tuve también problemas

Enviado desde mi MI 5s mediante Tapatalk

En principio es el mismo recovery. Qué es lo que te cambió a ti? Es que el botón del sensor me funciona perfectamente como botón de home... Tiene que ser por cojones algo de software porque si no no lo entiendo. Sabes tú como quitar el cifrado del twrp? Es que cada vez que entro al recovery o reinicio me pide contraseña. A ver si va a ser por eso...

manelm4
22/12/16, 22:30:54
En principio es el mismo recovery. Qué es lo que te cambió a ti? Es que el botón del sensor me funciona perfectamente como botón de home... Tiene que ser por cojones algo de software porque si no no lo entiendo. Sabes tú como quitar el cifrado del twrp? Es que cada vez que entro al recovery o reinicio me pide contraseña. A ver si va a ser por eso...
éste recovery viene firmado .. modificado por el chino que ha hecho el port de cm a nuestro móvil...

he intentado cambiar el recovery por el que instale cuando recibí el móvil y no se instala.

estoy esperando que salga la global para meterla con mi flash y olvidarme por un tiempo de flashear compulsivamente cada semana con las EU..

todo lo otro funciona de Díez.. estoy muy contento con el pepino este

Enviado desde mi MI 5s mediante Tapatalk

acbdo
23/12/16, 23:43:47
Hice fastboot con la última developer (6.12.22), puse la última eu y el sensor va fenomenal.