PDA

Ver la Versión Completa : Consulta flasheo correcto pero no enciende telefono


kefelizsoi
14/12/16, 22:07:21
buenas a todos tengo un ladrillo redmi 3 S

los pasos salen bien me flashea y todo ok

deteccion de puerto com

http://i67.tinypic.com/2jab242.jpg


empieza a flashear todo ok

http://i65.tinypic.com/ibw4mt.jpg

termina

http://i68.tinypic.com/262thqh.jpg

ya lo tengo como pìsapapeles

no detecta nada solo mi flash modo download

no enciende nada de nada si lo conecto lo reconoce enseguida pero

no enciende ni una led cuando lo pongo en el cargador

ya ice de todo y no ay manera espero asta mañana ala noche si no lo mandare a la tienda:cry:

se puede intentar por mi flash poner solo un recovery ?:oh:

tengo el arranque desbloqueado no se que puede ser

gracias por leer y a ver si conseguimos revivirlo :gracias:

guillep84
15/12/16, 14:35:51
Hola, ¿probaste con varias roms, que rom estas flasheando?.
si puedes ponerle un recovery ya que tienes el bootloader desbloqueado y desde ahi instalar una rom, puede que se solucione.

Saludos

superdava
15/12/16, 15:27:09
creo recordar que en modo download se queda la pantalla en negro, igual digo una tonteria pero ¿has probado a dejar apretado el boton de encendido durante al menos 10 segundos a ver si apaga?

kefelizsoi
15/12/16, 17:01:54
hola gracias por ayudar
guillep84 y superdaba

e instalado la rom 6.24 .1 que salio mal vaya suerte con lo que me costo y

desde ay ya no encendio mas

luego land_global_images_6.12.8_20161208.0000.00_6.0_glo bal_d2e8ef9a29

es developer

pero no enciende dejando apretados botones de volumen + y - con el encendido

me lo detecta windos y mi flash tengo una miu.eu pero esas hace falta el recovery

no me detecta ni fastboot ni recovery
probare a instalar un recovery se puede con miflash

los comandos adb y fastboot no me detectan el telefono

en fin e probado asta el cable pero solo puedo instalar por flash

el caso que me parece no anda el booteo de inicio

el boton de encendido lo e tenido apretado asta 10 minutos jejeje y nada hacia

gracias otra vez y aver si consigo darle vida :ok:

jpmartinll
15/12/16, 17:05:08
Hacía tiempo que no veía semejante número de faltas de ortografía en tan poco texto...

guillep84
15/12/16, 18:28:14
Hola, prueba con la developer del 26-11, a mi me pasó que algunas developer daban fallos al flashear

Enviado desde mi Redmi 3S mediante Tapatalk

kefelizsoi
18/12/16, 13:49:48
bueno gracias por la ayuda recibida no hay
manera lo intente con todo lo visto y no enciende a si que

lo mande a la tienda :cry:

le explique bien pues creo algun fallo tenia el movil

pues me fue imposible instalar twrp ya que al no reiniciar nunca llego a instalarse

probado varios twrp y todos mismo fallo al reiniciar se apaga

:gracias::gracias: