PDA

Ver la Versión Completa : Consulta Bluetooth se detuvo


rockleee21
01/12/16, 15:28:04
Hola a todos, después de sufrir al cambiar una nueva rom y pasar por un brikeo, al final me he quedado con la rom 5.8.018S (stable) ya que por algún motivo me dieron error varias Rom personalizadas (no pasaban del logotipo inicial).

El problema es que funciona todo de maravilla excepto el Bluetooth, al activarlo me sale "lamentablemente la aplicacion Compartir por Bluetooth se detuvo".

Ya no quisiera volver a instalar otra Rom ya que al parecer tengo la versión india que encripta todo e incluso al usar el WRP 3.0.2-0 al hacer los wipes me dan error y como mencioné antes no se lleva nada bien con las rom personalizadas, las oficiales si funcionan bien.

Gracias de antemano.

rockleee21
02/12/16, 00:20:29
Bueno me autorespondo, al final me rendí y con muy pocas esperanzas me puse a instalar otra vez el TWRP siguiendo estos pasos (ojo que es de otro post de este foro y todos los créditos son para ese usuario).

Paso 1- Descarga este pack: https://mega.nz/#!O95hiQKY!7Nnig4uWO...MdCQqejbAZ1304
2- Descomprime la carpeta al escritorio de tu ordenador para tener la carpeta mas a mano.
3- Apaga el movil. Y espera 10 segundos.
4- Ahora aprieta volumen (-) y power durante unos segundos y el movil se iniciara en modo fastboot.
5-Ahora conecta el cable USB del ordenador al movil (tienes que tener instalados los drivers que te mandado antes para que todo funciones perfectamente)
6- Abre la carpeta ++Recovery++ del escritorio.
7- Dentro de ella aprieta la tecla shift de tu teclado y sin soltarla dale click derecho dentro de la carpeta y selecciona *Abrir ventana de comando aquí* (clica con el raton en cualquier parte blanca de la carpeta)
8- Ahora escribe esto: fastboot oem unlock presiona enter y te confirmara que ha desbloqueado el bootloader.
9- Ahora escribe esto: fastboot flash recovery 5.8.img presiona enter y te confirmara que lo a instalada.
10- Y por ultimo escribe esto: fastboot boot 5.8.img en unos segundos se reiniciara el movil solo en el recovery.

Al parecer la última Rom que le instalé (18s estable) era una rom china que ya no encriptaba los datos y pude hacer una limpieza completa, otra vez siguiendo estos pasos de otro post (créditos para ese usuario)

Iniciar recovery.
Hacer wipe advanced y marcar todo menos otg.
Acto seguido hacer format data.
Aqui os pedira escribir yes.
Lo escribis y haceis el format.
Cuando este termine.
Darle a reiniciar y reiniciar en recovery.
Os dira que no hay s.o instalado aceptar sin miedo.
Se reiniciara otra vez solo en recovery.
Ahora es aparecera para seleccionar idioma.
Poneis español y marcais la casilla para que no aparezca otra vez esa pantalla

Finalmente pasé a instalar la rom "S18 RemiX S19 EUI RUSSA + ChInA UmbreLLaCorpS VoL.1" de ParasiTe_RemiX y va todo como seda.

Las soluciones las he encontrado en diversos post de este foro así que gracias a todos.