PDA

Ver la Versión Completa : Problema con los datos


Edrielle
20/11/16, 10:20:53
Hace poco me compre el redmi 3s pro y va perfecto excepto los datos. Siempre tengo cobertura perfecta pero sale siempre la E en la barra de notificaciones, nunca la H/H+, y el internet va lento o directamente no carga.

Problema de la cobertura no es, ya que sale la barra a tope y me deja llamar sin problemas. Tampoco es problema de la sim, ya que he probado con otra y pasa lo mismo.

Sin embargo, cuando abro una aplicacion que necesita muchos datos si que se pone la H+ y se queda asi un buen rato, luego como siempre vuelve la E y va lento.

Que puedo hacer?

beninovi
20/11/16, 10:39:32
¿No lo tendrás configurado como red preferida 2G? Mira eso lo primero.

Edrielle
20/11/16, 10:53:02
¿No lo tendrás configurado como red preferida 2G? Mira eso lo primero.

nop, eso no es

beninovi
20/11/16, 11:07:37
Pues tiene pinta de ser el problema que tienen algunos teléfonos con algunos operadores, en casi todos los casos se soluciona poniendo dos SIM, aunque una de ellas no esté ya en uso. ¿Qué ROM tienes? ¿Que usas nano SIM o micro SIM?

Edrielle
20/11/16, 12:05:21
Pues tiene pinta de ser el problema que tienen algunos teléfonos con algunos operadores, en casi todos los casos se soluciona poniendo dos SIM, aunque una de ellas no esté ya en uso. ¿Qué ROM tienes? ¿Que usas nano SIM o micro SIM?

pone esto:
miui 8.0
estable
8.0.3.0(MALMIDG)

uso nano sim

bolatuning
20/11/16, 12:47:23
pone esto:
miui 8.0
estable
8.0.3.0(MALMIDG)

uso nano sim

Que compañía eres? Hay un post mas abajo com el mismo problema

Edrielle
20/11/16, 13:19:23
Que compañía eres? Hay un post mas abajo com el mismo problema

he probado con una sim de orange y con otra de lowi y sigue estando el mismo problema

beninovi
20/11/16, 15:12:28
Debes poner dos SIM a la vez.

tamu_yo
20/11/16, 21:10:53
O cuando te pase activa el gps y entra en google maps

Jutsu
26/12/16, 18:22:23
O cuando te pase activa el gps y entra en google maps
Una solución bastante chapucera, no? No lo digo por criticarte a ti eh, sino por el hecho de que se tenga que hacer esto.
Le he regalado este móvil a mi hermana y le pasa exactamente lo mismo. Tiene Simyo y rom global estable 8.1.1.0.
Alguna solución más "técnica"?

Enviado desde mi XT1068 mediante Tapatalk

fede451
26/12/16, 19:38:18
En el foro MIUI han preguntado varios por el mismo inconveniente.
http://en.miui.com/thread-320293-1-1.html
Parece que es un bug aún no resuelto. La solución que un usuario dio fue el seleccionar PREFERIR 3G, y dejar activado el Tethering Wifi. Otros dicen que se soluciona instalando CM13. Otro deshabilitar la banda GSM 900 (siendo root).

harmond
26/12/16, 21:56:38
pone esto:
miui 8.0
estable
8.0.3.0(MALMIDG)

uso nano sim
Que estas utilizando la nano sim como unica tarjeta para datos en la ranura 2??????

birii87
05/01/17, 12:10:41
Hola,

A mi me pasa lo mismo.

Yo llevo casi tres meses con el móvil (XIAOMI REDMI 3S PRIME, miui Global 8.1 estable 8.1.1.0), uso dos nano sims, una de Lowi (la principal con la que tengo internet) y la secundaria de Movistar.
Todo iba perfecto tanto con la rom anterior (8.0.3.0) como con la actual hasta hace dos semanas, que es cuando empezó a quedarse la itinerancia de datos tonta de vez en cuando, es decir, ni enviaba ni recibia datos, probaba a desactivar y volver a activar los datos, desactivar y activar el modo avión, etc. pero no cambiaba nada, hasta que reiniciaba el móvil.
Tengo seleccioado LTE en tipo de red preferida, cambiando a 3G e incluso 2G me sigue pasando lo mismo.

Esto me pasa cada dos o tres días y no veo manera de solucionarlo.

Probaré lo que comentais del GPS y el maps la próxima vez que me pase, a parte de eso ¿teneis alguna recomendación más?