PDA

Ver la Versión Completa : Problema, No carga la batería


sigma5
17/11/16, 20:19:30
Hola, espero puedan ayudarme, estoy muy angustiado. El telefono esta con la ROM original, 15s. Desde ayer no carga, enciende el led de carga pero en la pestaña de batería en configuraciones dice "no se está cargando". La barra de carga se pene en verde y en movimiento unos segundos y luego nada. Probe cambiar el cargador y nada, el cable no he probado ya que no consigo uno tipo usb-c. Estuve leyendo en el foro y nunca nadie comentó un problema similar. Alguien tiene alguna idea? Muchisimas gracias

Cerete1
17/11/16, 20:42:20
Buenas tardes me ocurre lo mismo desde ayer barra de carga en verde sube y baja, pero no aumenta el porcentaje de carga. Según va consumiendo muestra menos no carga nada.

Gracias.

jorge_zk8
17/11/16, 21:21:06
Probad con otro cable, a mi me paso y era eso

arceoxis
17/11/16, 23:51:00
Había alguna ROM que tenía problemas con la batería también, en caso de no darlos solucionado, os aconsejaría actualizar, además la 15S ya es bastante antigua.

sigma5
18/11/16, 13:13:22
Probé con otro cable y solo pude cargar en modo avion y muy lentamente. Cuando tuvo el 20% le hice un formateo a fabrica. Ahora carga a veces si y otras no. consulta; nuestro telefono tiene la posibilidad de carga inalambrica?

jorge_zk8
19/11/16, 10:38:01
Probé con otro cable y solo pude cargar en modo avion y muy lentamente. Cuando tuvo el 20% le hice un formateo a fabrica. Ahora carga a veces si y otras no. consulta; nuestro telefono tiene la posibilidad de carga inalambrica?

No tiene carga inalámbrica, yo lo he probado con mi cargador aukey y no va. :(

Has probado ese cable en otro móvil? El mio empezó así, y compre un cable bueno en Amazon y desde entonces 0 problemas. Prueba también otro cargador.

elopezam
19/11/16, 14:43:50
a mi me pasaba justo lo que comentais. Puse otro cable y problema resuelto.