PDA

Ver la Versión Completa : Consulta Sensor de proximidad no funciona.


belo_es
29/10/16, 22:23:42
Hola, al hacer o contestar una llamada, la pantalla no se bloquea con el sensor de proximidad. He entrado en el modo ingeniero para comprobar el funcionamiento del mismo y no funciona, todo el tiempo marca 38.
Os ocurre lo mismo?
Llevo la 8.0.3.0 estable.

Saludos

Enviado desde mi Redmi 3S

Joedmjm
29/10/16, 22:53:14
Hola,

Si me ocurre lo mismo y por lo menos a mí con un reinicio se soluciona por un tiempo. Al principio era por 2 días pero ahora lleva más de una semana en que no ha vuelto a fallar. En mi caso actualicé a la 8.0.3.0 estable vía OTA y mi intención es cuando tenga tiempo y ganas meterle la ROM nuevamente pero esta vez flasheando a través del ordenador a ver si es un problema de mala instalación de la ROM.

Fíjate si además te fallan el resto de sensores, tipo giroscopio y brújula porque a mí así me ocurre. Yo para saber si está fallando el sensor sin tener una llamada miro el widget de la brújula o entro en la aplicación y si no marca nada, ya sé que cuando reciba una llamada fallará, así que reinicio el móvil y solucionado por un tiempo, pero como he comentado ya lleva una semana en que no ha vuelto a fallar, a lo mejor se ha solucionado solo, jajajaja.

Saludos.

crisdua
30/10/16, 03:08:42
Exactamente igual es mi caso Joedmjm jajajaja

Enviado desde mi Redmi 3S mediante Tapatalk

Torokempuja
31/10/16, 19:00:44
Me temo que me pasa lo mismo, voy a buscar como entrar en modo ingeniero que ya no me acuerdo y compruebo lo que decís.

edito:
Encontrado como entrar a modo ingeniero, que ya ni me acordaba. http://www.htcmania.com/showthread.php?t=1236920

Según el test, funciona correctamente.

Cuando finalizo llamada y lo retiro de la cara, no se enciende la pantalla, acostumbrado al móvil anterior que si lo hacía, en este se me hace raro.

belo_es
02/11/16, 22:49:21
Ayer le instale la 6.10.27 Beta y por el momento no han dejado de funcionar los sensores.

Saludos