PDA

Ver la Versión Completa : Botón de encendido y Windows Update


joss_tm
21/10/16, 08:41:53
Buenas,

Tengo la Tesla 2 W10 (la que trae el W10 ya instalado, no actualizado desde W8). Ayer se realizó una actualización del sistema (no me fijé en los detalles, pero fue una actualización pesada pues estuvo como una hora reiniciando e instalando) y desde entonces he notado que, cuando la apago, para volver a encenderla tengo que dejar pulsado el botón de inicio como 20 segundos.

¿Esto es normal y/o configurable? Hasta ahora bastaba con pulsarlo un par de segundos y ya se encendía. Aunque no es algo de vida o muerte, es bastante coñazo tener que mantener pulsado el botón tanto rato para encenderla.

Por otro lado, ¿hay alguna manera de configurar las actualizaciones para que no se instalen automáticamente y te pida confirmación? Soy novatillo con el W10 y me pierdo en el menú de configuración, así que agradecería ayuda en este aspecto también.

Lo que me gustaría es que me informase de las actualizaciones pendientes y me permitiese elegir qué quiero instalar y qué no. Lo máximo que he conseguido es que no instale las actualizaciones automáticamente y me muestre un mensaje de que debo reiniciar. Pero no me da opción de rechazar la actualización.

Gracias,
Un Saludo.

Edito para preguntar otra cosilla. Me ha pasado varias veces que apago la tablet, y al cabo de unos segundos se enciende sola… La vuelvo a apagar, y se vuelve a encender. Sospecho que será algo relacionado con las actualizaciones. Quizá estaba instalando algo y al apagarla, se reinicia sola para acabar de instalarlo. Pero me extraña que no me diga nada.

He visto que hay gente que se queja de lo mismo hablando de W10, no necesariamente en tablets, pero no acabo de encontrar una explicación definitiva.

joss_tm
24/10/16, 12:27:12
Bueno, os comento por si a alguien puede interesarle.

Como trabajo junto a un centro BQ, el viernes me pasé por allí a comentarles el problema y hacerles la consulta, y resulta que el problema estaba físicamente en la botonera. Me la cambiaron y ya funciona correctamente.

Un Saludo.