PDA

Ver la Versión Completa : [CUSTOM ROM] Flyme OS 5.1.5.0G MX4 TWRP


alunill
22/05/16, 17:48:44
Por cortesía del cocinero ccfxny, ya tenemos la versión Global de Flyme para flashear por recovery TWRP. http://ccfxny.lofter.com

DESCARGA de la ROM y algunos EXTRAS:
MEGA:
https://mega.nz/#F!SVJBAKQS!RgviVo-X3TumcpleL5aFfg

BAIDU:
http://pan.baidu.com/s/1b2d3Uu

IMPORTANTE:
ES necesario tener el BOOTLOADER abierto con un CUSTOM RECOVERY como TWRP.

PROCEDIMIENTO DE INSTALACIÓN:
Será como el de cualquier CUSTOM ROM, ya sea CM, MOKEE, etc...
Flashear de seguido:
-ROM
-SUPERSU
-XPOSED
Hacer wipe cache pertinente y reiniciar.
Finalmente instalamos el Xposed.apk y listo.:ok:

canitokintax
22/05/16, 18:34:22
Perfecto, iremos hablando por aquí.

Enviado desde mi MX4 mediante Tapatalk

carigleba
22/05/16, 19:56:53
Muchas gracias por abrir el hilo. Esteremos por aquí pendientes a las novedades. Se agradecería algunas capturas de pantalla para ver físicamente cuales son los cambios. Gracias....:ok:

JooseeMaartinez
22/05/16, 20:09:37
Genial!
Unas dudas, se puede flashear por CWM? El bug de las notas de audio tan molesto se ha solucionado?
Descargando ya. Me parece que esta se queda hasta que salga CM13 (de aqui a 6 meses jajaja)

GreenEye
22/05/16, 20:22:30
Guay, mejor en un hilo aparte para no ensuciar mokee es cierto, canitokintax, si flasheando Su hay root, tambien instale a apk que dejaron por aqui para crear cuenta en flyme pero no creo que tenga nada que ver porque ahi solo biene la opcion de localizar movil nada de root, tengo dos problemillas con la rom, una es que acabo de calibrar la bateria y al ponerlo a cargar el marcador de la carga no funciona no sale la barra de como va cargando ni nada y el otro igual no es un problema sino que yo no se hacerlo xD no se como se hace para crear un escritorio nuevo en la parte izquierda, solo me crea escritorios nuevos hacia la derecha dejando el escritorio predeterminado a la izquierda del todo, por lo demas bien hasta ahora.

chals91
22/05/16, 21:30:01
Hola a todos! X-D Por aquí otro que la lleva instalada! Os cuento un pequeño resumen y consejos:

- Cuando instaleis la rom por TWRP, si os pide instalar super su no lo instaleis, no va bien. Mejor instalad la apk de mzaccount.apk para tener la opción de root dentro de seguridad, descargad super su de la play store y le dais permisos root y perfecto. (por este problema tuve que reflashear porque no iba bien el root).

- Las notis parece que van bien. Por defecto vienen todas las apps activadas al inicio y en el modo espera de 3 minutos (lo contrario a la A) por lo que tendréis que desactivar las que no queráis.

- La cámara muy bien, recupero la cámara lenta al fin desde que instalé Cyanogen y luego Mokee! La batería habrá que esperar más para sacar conclusiones pero parece que bien.

- El audio bien, hay tutoriales en Meizufan incluso que seguramente se colgarán en la página de https://www.facebook.com/MX4spain/ para reactivar la opción de DAC o como se llame aunque no creo que haga falta.

- Esta versión G no tiene nada chino instalado obviamente y las diferencias son que trae el playstore instalado con los servicios de Google y no hay que activarlos en la app de seguridad, que no se pueden cambiar las fuentes, que no tiene lo del root (tendreis que instalarlo como dije) y que TIENE ESPAÑOL!! (para quien no sepa las diferencias).

- Por un tiempo me quedo en esta ya que va bastante bien, no veo bugs por ahora y para mi va mejor que mokee y cyanogen.

Saludos!:cucu:

ptazta
22/05/16, 21:33:22
Estando en mokee puedo flashear en sucio?

canitokintax
22/05/16, 21:44:39
Estando en mokee puedo flashear en sucio?
No. Aparte, habiendo backups es una bobada hacerlo en sucio

Enviado desde mi MX4 mediante Tapatalk

ptazta
22/05/16, 22:20:34
No. Aparte, habiendo backups es una bobada hacerlo en sucio

Enviado desde mi MX4 mediante Tapatalk
Ya, si es porque me da perrería tener que instalar todas las apps desde cero y organizar los escritorios, pero la probaré

JooseeMaartinez
22/05/16, 22:54:27
Bueno, la he instalado y la rom va fluidisima pero he cometido un error grande. Me explico:
Al darle wipes le he dado a todos para dejarlo totalmente limpio y claro, he borrado el so y las carpetas de la memoria interna. El SO ya se lo he restaurado metiendome en el bootloader, copiando Flyme al recovery e instalandolo pero resulta que no se crean las carpetas del almacenamiento interno. Esto hace que me de errores como cierres forzados al descargar apps o no dejarme echar fotos. Alguna ayuda para tenerlo solucionado antes de mañana? Gracias

Albertoth
22/05/16, 23:10:47
Sólo por curiosidad, esta room viene con todos los núcleos activos? Qué puntuación da en Antutu?

No es que me importe mucho lo segundo, pero mucha gente se quejó en su día de que las versiones de Flyme 5 capaban la potencia del móvil, y no sé cómo estará ahora el tema.

JooseeMaartinez
23/05/16, 00:29:59
Me estoy haciendo un lio impresionante. Ahora si se me han creado las carpetas pero sigue dando cierre forzado y tampoco me deja echar fotos. Pero lo mas extraño de todo es que se me ha cambiado el recovery por el de Flyme! Esto por que? xD

carigleba
23/05/16, 00:36:56
Sólo por curiosidad, esta room viene con todos los núcleos activos? Qué puntuación da en Antutu?

No es que me importe mucho lo segundo, pero mucha gente se quejó en su día de que las versiones de Flyme 5 capaban la potencia del móvil, y no sé cómo estará ahora el tema.
Según se ha comentado en otros foros, sigue con los nucleos capados. Se pueden activar con fullpower. Chals hizo una prueba y tal como viene da 42000 y con la opcion de gaming en fullpower, 62000

chals91
23/05/16, 00:44:51
Bueno, la he instalado y la rom va fluidisima pero he cometido un error grande. Me explico:
Al darle wipes le he dado a todos para dejarlo totalmente limpio y claro, he borrado el so y las carpetas de la memoria interna. El SO ya se lo he restaurado metiendome en el bootloader, copiando Flyme al recovery e instalandolo pero resulta que no se crean las carpetas del almacenamiento interno. Esto hace que me de errores como cierres forzados al descargar apps o no dejarme echar fotos. Alguna ayuda para tenerlo solucionado antes de mañana? Gracias



Madre mia vaya desastre! Si eso es una tonteria jaja. Una vez haces los wipes, para que te vuelva a detectar el movil el pc reinicias el recovery y ya puedes pasar la rom y flashearla! No hay que recuperar nada!

chals91
23/05/16, 00:45:37
Sólo por curiosidad, esta room viene con todos los núcleos activos? Qué puntuación da en Antutu?

No es que me importe mucho lo segundo, pero mucha gente se quejó en su día de que las versiones de Flyme 5 capaban la potencia del móvil, y no sé cómo estará ahora el tema.

Da 46.000 normal y 62.000 con fullpower a tope, al menos a mi fue asi.

chals91
23/05/16, 00:46:11
Según se ha comentado en otros foros, sigue con los nucleos capados. Se pueden activar con fullpower. Chals hizo una prueba y tal como viene da 42000 y con la opcion de gaming en fullpower, 62000

Joder perdona carigleba no te había leído ajaja pues eso!

JooseeMaartinez
23/05/16, 00:53:40
Joder perdona carigleba no te había leído ajaja pues eso!

Muchas gracias por contestar!
Si, eso ya esta solucionado. Ahora lo que pasa es que se ha cambiado el recovery solo! Es decir, tengo Flyme con todo genial pero el recovery es el de Flyme tambien. Quizá se deba a que he flasheado varias veces.

GreenEye
23/05/16, 00:54:59
Me estoy haciendo un lio impresionante. Ahora si se me han creado las carpetas pero sigue dando cierre forzado y tampoco me deja echar fotos. Pero lo mas extraño de todo es que se me ha cambiado el recovery por el de Flyme! Esto por que? xD

Eso me pasó a mi con otra versión anterior, me instaló el recovery de flyme y la rom iba fatal , le faltaban muchas cosas, yo lo que hice fue bajar a la 4.5.7.5 A oficial y luego a la 4.2.8.2A ya que al poner la oficial se cerro el bootloader y una vez en esta abrirlo otra vez y volver a poner una custom rom, prueba primero con una custom rom cambiandole el nombre a update.zip a ver si te la flashea, pero a mi de daba file corrupt, por eso opte por lo primero que te dije.

chals91
23/05/16, 01:06:13
Muchas gracias por contestar!
Si, eso ya esta solucionado. Ahora lo que pasa es que se ha cambiado el recovery solo! Es decir, tengo Flyme con todo genial pero el recovery es el de Flyme tambien. Quizá se deba a que he flasheado varias veces.

De nada!Eso no tiene mucho sentido. Eso estaba comentando un compañero en grupo de MX4 de Telegram... tened cuidado con lo que instalais que a mi eso no me ha pasado eh? no se si es que estais instalando la normal o que...

ptazta
23/05/16, 02:22:03
La verdad que va genial, cuanto tiempo sin flyme.
Ya no lleva por defecto lo de pulsar y hacer hacia arriba en el boton home pars ir hacia atras?
Y el led no funciona en las notis?

Enviado desde mi MX4 mediante Tapatalk

Albertoth
23/05/16, 08:28:21
Según se ha comentado en otros foros, sigue con los nucleos capados. Se pueden activar con fullpower. Chals hizo una prueba y tal como viene da 42000 y con la opcion de gaming en fullpower, 62000
Pues no está nada mal para haberlo capado, parece que ha habido un buen trabajo de optimización mediante software.

En cuanto tenga un rato instalo esta room y comento. En mi caso ahora mismo estoy con Mokee pero con ganas de probar Flyme 5.

Gracias!

dorianhint
23/05/16, 09:21:11
Podríais comentar que version de TWRP teníais y si os ha actualizado bien ?? Me escama lo que le pasa a algunos usuarios de que les aparezca el recovery de Flyme.

carigleba
23/05/16, 09:28:14
Podríais comentar que version de TWRP teníais y si os ha actualizado bien ?? Me escama lo que le pasa a algunos usuarios de que les aparezca el recovery de Flyme.
No se, creo que también depende del método de instalación. Si se formatea sd o no. En principio, si se hacen los tres wipes, no debería de haber problemas. A ver si alguien más lo hace, le sale bien y nos comentas como lo ha hecho paso a paso

Enviado desde mi MX4 mediante Tapatalk

ptazta
23/05/16, 09:32:22
Yo lo hice ayer por la noche y sin problemas. Hice instalación limpia, haciendo el wipe avanzado marcando todo menos la última, como se dice en el primer post de mokee y todo ha funcionado de maravilla.
Eso sí, al borrarlo todo tuve que meter la ROM de nuevo, luego lo flashee y no hice el paso de instalar supersu, leí que mejor no hacerlo y rootearlo a posteriori (todavía no lo he rooteado) pero la verdad que va mucho más rápido que mokee, CM, etc... al menos muy contento de momento, ya veremos con el tiempo

dorianhint
23/05/16, 10:00:33
Yo lo hice ayer por la noche y sin problemas. Hice instalación limpia, haciendo el wipe avanzado marcando todo menos la última, como se dice en el primer post de mokee y todo ha funcionado de maravilla.
Eso sí, al borrarlo todo tuve que meter la ROM de nuevo, luego lo flashee y no hice el paso de instalar supersu, leí que mejor no hacerlo y rootearlo a posteriori (todavía no lo he rooteado) pero la verdad que va mucho más rápido que mokee, CM, etc... al menos muy contento de momento, ya veremos con el tiempo

Cuando hice el tuto de Mokee, en mi TWRP habian menos opciones de wipe, luego vi alguna captura que habían más...por eso pregunto y por eso el tuto puede parecer que falta algun "check".

Estoy pensando en probarlo, al menos hasta que xen0n y ccfxny acaben sus examenes y lancen CM13 en Julio.

ptazta
23/05/16, 10:12:37
Pues yo marqué todo menos la última opción, pero si es cierto que al marcar borrar la memoria interna y sd, me daba unos errores, (creo que sin importancia) porque me lo borro todo.
Después instalé, dalvik cache y system y funcionando. No instalé el súper su cuando me lo pidió

alunill
23/05/16, 10:36:08
Yo hasta ahora no he tenido problemas con ninguna ROM de flyme, ni las de enmaus ni está.
Mi versión de twrp es la 2.8.6.0.
En esta ocasión hice todos los wipes menos internal storage.
- Dalvik cache
- System
- Cache
- Data

Enviado desde mi MX4 mediante Tapatalk

thesummit
23/05/16, 10:46:40
Yo hasta ahora no he tenido problemas con ninguna ROM de flyme, ni las de enmaus ni está.
Mi versión de twrp es la 2.8.6.0.
En esta ocasión hice todos los wipes menos internal storage.
- Dalvik cache
- System
- Cache
- Data

Enviado desde mi MX4 mediante Tapatalk

Yo igual esos wipes menos el de dalvik cache, instalar y luego los wipes para reiniciar. A diferencia de algunos si que he flasheado supersu v2.71, la última versión que hay en el Gdrive del post de mokee y ningun problema de momento.

Las notis también sin problema y la batería mejor de lo que esperaba. Lujazo recuperar la cámara con todas sus funciones.

Enviado desde mi MX4 mediante Tapatalk

GreenEye
23/05/16, 13:24:11
Yo estoy en TWRP 3.0 y aunque vienen mas opciones que en 2.8.6.0 marque los mismos que en este y todo bien.
- Dalvik cache
- System
- Cache
- Data

ptazta
23/05/16, 13:44:23
Hay alguna forma de modificar los gestos del botón home? Y/o añadir funciones a los botones de subir volumen?
Esto se haría con xposed?

dorianhint
23/05/16, 13:45:49
Hay alguna forma de modificar los gestos del botón home? Y/o añadir funciones a los botones de subir volumen?
Esto se haría con xposed?

Xposed y FlymeTools siguen funcionando en Flyme5?

alunill
23/05/16, 14:00:02
Xposed y FlymeTools siguen funcionando en Flyme5?
El xposed ya te digo yo que si funciona, ahora flyme tools ni idea, no lo llevo puesto.

Enviado desde mi MX4 mediante Tapatalk

dorianhint
23/05/16, 14:09:53
El xposed ya te digo yo que si funciona, ahora flyme tools ni idea, no lo llevo puesto.

Enviado desde mi MX4 mediante Tapatalk

Parece ser que sí:
http://www.htcmania.com/showthread.php?t=1129871

canitokintax
23/05/16, 15:03:07
Hay alguna forma de modificar los gestos del botón home? Y/o añadir funciones a los botones de subir volumen?
Esto se haría con xposed?
Prueba los 2 últimos módulos de xposed. Puedes hacer casi de todo.
http://uploads.tapatalk-cdn.com/20160523/260d2ed14d05f8ee17db810482d40373.jpg

Enviado desde mi MX4 mediante Tapatalk

carigleba
23/05/16, 15:16:45
Sabéis si funciona el modo ingeniero?

Enviado desde mi MX4 mediante Tapatalk

chavoysele
24/05/16, 11:14:52
Soy al único que le van mal las notis en esta rom? Es que me iban mejor en la A de emmaus que en esta... Es bastante frustante

Enviado desde mi MX4 mediante Tapatalk

Lomezno
24/05/16, 12:50:01
Pues os voy a contar mi experiencia con esta rom.
1er intento:
-Instalo rom por twrp.
Inicio, pongo la app de mzacount, doy root, meto xposed amplify...todo bien. Una hora mas tarde, el telefono empieza a otorgar falsos roots, es decir, te sale el mensajito de si quieres dar root, pero en realidad no lo das....

2º intento:

-Flasheo rom, xposed y su del tiron
Mas de lo mismo, siguen los falsos roots.

3º intento:
-Flasheo solo rom

Misma mierda....
4º intento:

-Flasheo rom, e intento kingroot,pero no da root.

Todo esto sin mencionar que no puedo instalar google play games(necesario para sincronizar juegos como CoC)

En resumen--->PUTA MIERDA DE ROM...

si alguien ve algun fallo, estoy abierto a sugerencias.

EDITO: El root lo arregle flasheando SOLO la rom, metiendo mzaccount y poniendo a supersu a funcionar antes de nada.

En cuanto a lo de google play games....estoy con el adb y parece conflicto con otra app que se llama igual o algo asi....

EDIT 2:

Google play games tenia conflicto con google services. Desinstale todo lo de google(services, framework, contacts y play store) e instale por twrp GAPPs, despues instale google play games por la store y listo. TODO SOLUSIONAO.

canitokintax
24/05/16, 14:16:02
Pues os voy a contar mi experiencia con esta rom.
1er intento:
-Instalo rom por twrp.
Inicio, pongo la app de mzacount, doy root, meto xposed amplify...todo bien. Una hora mas tarde, el telefono empieza a otorgar falsos roots, es decir, te sale el mensajito de si quieres dar root, pero en realidad no lo das....

2º intento:

-Flasheo rom, xposed y su del tiron
Mas de lo mismo, siguen los falsos roots.

3º intento:
-Flasheo solo rom

Misma mierda....
4º intento:

-Flasheo rom, e intento kingroot,pero no da root.

Todo esto sin mencionar que no puedo instalar google play games(necesario para sincronizar juegos como CoC)

En resumen--->PUTA MIERDA DE ROM...

si alguien ve algun fallo, estoy abierto a sugerencias.
No creo que sea una mierda de rom, básicamente nadie más tiene los mismos problemas que tu, a si que es un hecho aislado.

Pon el proceso completo que has hecho con wipes y demas
Enviado desde mi MX4 mediante Tapatalk

carigleba
24/05/16, 15:52:54
No creo que sea una mierda de rom, básicamente nadie más tiene los mismos problemas que tu, a si que es un hecho aislado.

Pon el proceso completo que has hecho con wipes y demas
Enviado desde mi MX4 mediante Tapatalk
Lo del play games no es un hecho aislado.....:silbando:

chavoysele
24/05/16, 16:11:38
No creo que sea una mierda de rom, básicamente nadie más tiene los mismos problemas que tu, a si que es un hecho aislado.

Pon el proceso completo que has hecho con wipes y demas
Enviado desde mi MX4 mediante Tapatalk
Como dice carigleba no es aislado yo estoy igual.... Además de que fallan muchísimo las notis, incluso bien configurada seguridad, y por lo menos a mi me come la batería y me resulta imposible rootearlo.

Enviado desde mi MX4 mediante Tapatalk

ptazta
24/05/16, 16:32:52
Algo ocurre con los servicios de Google, por ejemplo las imágenes tampoco se sincronizan con Google photos, por el resto la verdad que me funciona genial.

Albertoth
24/05/16, 16:45:56
He instalado ya esta ROM y llevo desde anoche con ella.

La verdad es que va fluidísima, más que Mokee.

Respecto a Flyme 4, esta última versión ha mejorado estéticamente y aún más importante, los teclados alternativos al del sistema ya funcionan perfectamente, permitiéndome mover el cursor a través del texto y seleccionar sin ningún problema.
Me gusta también la nueva implementación del botón atrás y Home, justo al revés que en la anterior versión. Para mí es un acierto porque el número de veces que uso el botón atrás es mucho más frecuente que el otro, por lo que ahora es más cómoda la navegación.

Tuve problemas con las notificaciones de Whatsapp y parece que lo he solucionado dándole todos los permisos a la aplicación y reiniciando después de ello. Esto último es muy importante, porque después de concederle permisos seguían sin llegarme las notificaciones. Ahora que lo he reiniciado parece que funciona bien, veremos con el tiempo...

Con lo que sí tengo un problema que me mosquea mucho es que no puedo sincronizar mi altavoz bluetooth (Denon Envaya mini). Ni siquiera me aparece como visible en el menú de dispositivos encontrados. Sin embargo con Mokee no tuve ni un sólo problema con el bluetooth y he hecho todos los wipes.

EDITO:
Ya he solucionado lo del altavoz bluetooth. Era un conflicto del propio altavoz y no de esta room.

canitokintax
24/05/16, 16:58:09
Deberíamos hacer una lista de fallos y ver cuanta gente les tiene.
Lo del play games por lo visto es generalizado.
Sincronización de servicios de google con fotos también dan problemas.

A ver si es un problema generalizado de google y no de la ROM.
Probad a desinstalar google services, reiniciar y reinstalar a ver.

Enviado desde mi MX4 mediante Tapatalk

Lomezno
24/05/16, 17:10:09
Como dice carigleba no es aislado yo estoy igual.... Además de que fallan muchísimo las notis, incluso bien configurada seguridad, y por lo menos a mi me come la batería y me resulta imposible rootearlo.

Enviado desde mi MX4 mediante Tapatalk

mirate mi post anterior a ver si te sirve.

chavoysele
24/05/16, 17:52:43
mirate mi post anterior a ver si te sirve.
Intentare hacerlo a ver que tal.... De todas formas creo que esta rom esta muy muy verde, la última A de emmaus iba mucho mejor, sobre todo en la gestión de la ram ya que la de esta, por lo menos a mi, me parece malisima.

Enviado desde mi MX4 mediante Tapatalk

zoisa
24/05/16, 18:30:19
Yo no he tenido problemas para ponerla.


Hice todos los wipes salvo el de la sd, instale, wipes de cache y dalvik, instalé el supersu 2.7.1, wipes de cache y dalvik de nuevo, instalé xposed, wipes de cache y dalvik y ya reinicio y bien.



Pero las notis de whatsapp van mal, he configurado seguridad con el hilo que hay fuera de desmarcar la segunda opción a ver si se arregla.


Y la batería tiene pinta de que no dura una mierda....se la bebe como estés usando el móvil...mal asunto.


El bug del altavoz de whatsapp con audios no está por cierto.

canitokintax
24/05/16, 19:20:05
Intentare hacerlo a ver que tal.... De todas formas creo que esta rom esta muy muy verde, la última A de emmaus iba mucho mejor, sobre todo en la gestión de la ram ya que la de esta, por lo menos a mi, me parece malisima.

Enviado desde mi MX4 mediante Tapatalk
No lo se a ciencia cierta, pero seguramente esta G sea igual que la A de igual numeración, con todas sus virtudes y defectos. Las G o I siempre han ido con retraso respecto a las A.

Enviado desde mi MX4 mediante Tapatalk

GreenEye
24/05/16, 22:54:20
A los que teneis problemas con la bateria, probad a calibrarla, yo lo hice y ahora parece que baja normal llevo 2 dias desde que lo cargué y me queda 50% con poco uso la verdad pero bueno, el root flasheando supersu va bien, las notis de momento me llegan bien, el brillo en automatico igual es mas oscuro que en la version anterior que tenia de emmaus y si lo pones a cargar con el movil apagado el marcador de carga no va, pero por lo demas hasta ahora sin problemas.

GreenEye
24/05/16, 23:07:40
Parece que tambien se ha animado emmaus y ha hecho esta estable global tb para TWRP habrá que probarla :)

https://emmaus.pro/?dir=MX4_custom_roms/Flyme

Albertoth
24/05/16, 23:36:21
Parece que tambien se ha animado emmaus y ha hecho esta estable global tb para TWRP habrá que probarla :)

https://emmaus.pro/?dir=MX4_custom_roms/Flyme
Gracias por el aporte :ok:

De momento voy a seguir con la anterior versión porque aún es muy pronto para sacar conclusiones, pero la gente a la que le ha ido mal puede probarla y así comparar qué versión es la más conveniente.

dorianhint
25/05/16, 07:45:54
A los que teneis problemas con la bateria, probad a calibrarla, yo lo hice y ahora parece que baja normal llevo 2 dias desde que lo cargué y me queda 50% con poco uso la verdad pero bueno, el root flasheando supersu va bien, las notis de momento me llegan bien, el brillo en automatico igual es mas oscuro que en la version anterior que tenia de emmaus y si lo pones a cargar con el movil apagado el marcador de carga no va, pero por lo demas hasta ahora sin problemas.

Comenta la version de SuperSu flasheada ya que sabemos desde Mokee que depende de la version va mejor o peor.

GreenEye
25/05/16, 13:42:53
Comenta la version de SuperSu flasheada ya que sabemos desde Mokee que depende de la version va mejor o peor.

Yo tengo instalada la version 2.66 beta de SuperSu y de momento bien, ayer instalé en sucio la rom de emmaus y puse el mismo SuperSu y tb parece que bien.

Dani_el_10
25/05/16, 14:02:51
Una pregunta, en estas de flyme de emmaus también hay que renombrarlas a update.zip como si fueran oficiales?

canitokintax
25/05/16, 18:06:44
No, ya que son como una custom rom. Puedes tener el nombre que quieras.

Enviado desde mi MX4 mediante Tapatalk

dorianhint
25/05/16, 20:44:51
Tambien ha sacado emmaus la "A" beta del 24/5

https://emmaus.pro/?dir=MX4_custom_roms/Flyme

JooseeMaartinez
25/05/16, 21:45:40
A mi me van mal las notis... con Mokee iba genial y no sé.
Problemas de root a mi no me ha dado.
No se, creo que voy a probar otras.

zoisa
26/05/16, 21:51:52
3h escasas de pantalla le saco a esta ROM.


Malísima, va muy fluida, pero la descarga de la batería fluye igual.

Albertoth
28/05/16, 08:59:57
3h escasas de pantalla le saco a esta ROM.


Malísima, va muy fluida, pero la descarga de la batería fluye igual.
Yo le saqué ayer 4 h y 15 min de pantalla con todas mis aplicaciones habituales instaladas.

El primer día duró bastante menos ya que todas las aplicaciones se estaban sincronizando.

Las notificaciones me van bien después de dar permisos, poner candado a la aplicación y reiniciar.

En mi opinión es una muy buena room, bastante fluida y sin fallos aparentes. Se podría mejorar un poco más la duración de la batería, que no es mala, pero sí con capacidad de mejora. También se podría mejorar la gestión de la RAM.

Así que yo la recomiendo encarecidamente.

GreenEye
29/05/16, 19:45:30
Después de 4 días de uso con la rom de emmaus la verdad es que estoy contento, va bastante fluidad y parece estable, la bateria me va normal como con otras custom roms, si que noté que alguna vez me fallaron las notis de whatsapp pero no se si seria puntual porque normalmente iban bien, y una cosa eso si los mensajes de audio de whatsapp se escuchan bajitos, pero bueno yo no suelo recibir muchos y lo que ya comente en la otra a la hora de cargar el movil con este apagado no me indica nada, sale el icono de la bateria pero no el movimiento de carga ni nada.

velasco02
29/05/16, 22:17:24
A mi me van mal las notis... con Mokee iba genial y no sé.
Problemas de root a mi no me ha dado.
No se, creo que voy a probar otras.

Pásate por aquí para lo de las notis . Veras como así lo solucionas.

http://www.htcmania.com/showthread.php?t=1162289

thesummit
30/05/16, 14:17:23
Hay alguna forma o posibilidad de instalar Viper y que funcione?

Enviado desde mi MX4 mediante Tapatalk

ptazta
09/06/16, 10:07:00
Alguien ha conseguido que funcione la sincronización con google? No me sincroniza nada, ni calendario ni photos e imagino que tampoco los contactos

lucasfrank69
09/06/16, 17:57:49
pues acabo de meter esta rom... teniendo el telefono recien abierto el Bootloader, primero instale mokee no me convencion y le meti esta... pero no me hizo el root intento entrar en el recovery y no se como hacerlo podeis explicarme?¿ he hecho la de boton power - Vol+ y me abre el ''recovery'' de meizo el de clear data y tal...

GreenEye
09/06/16, 23:18:33
pues acabo de meter esta rom... teniendo el telefono recien abierto el Bootloader, primero instale mokee no me convencion y le meti esta... pero no me hizo el root intento entrar en el recovery y no se como hacerlo podeis explicarme?¿ he hecho la de boton power - Vol+ y me abre el ''recovery'' de meizo el de clear data y tal...

Yo hice root flasheando supersu beta 2.66 pero al haberte cambiando el recovery no se si te dejará, a mi me pasó eso y me toco bajar otra vez a la oficial de flyme 4.2.8.2 A volver a abrir el bootloader y flashear otra vez esta rom pero cuando te diga al final de instalarla en el recovery que si quieres instalar supersu arrastra y prueba a instalarlo así no deberia cambiarte el recovery y conservar el TWRP.

canitokintax
27/06/16, 12:17:57
Los que instalasteis esta, cogisteis la de emmaus o la del chino? No pesan lo mismo.

Enviado desde mi MX4 mediante Tapatalk

alunill
27/06/16, 18:57:24
Los que instalasteis esta, cogisteis la de emmaus o la del chino? No pesan lo mismo.

Enviado desde mi MX4 mediante Tapatalk
Yo al final me pasé a la de enmaus, creo que va algo mejor.

Enviado desde mi MX4 mediante Tapatalk

GreenEye
27/06/16, 22:53:29
Yo también tengo la de emmaus y la verdad que va bastante bien, lo unico que si lo cargas con el movil apagado el indicador de carga no va, pero eso tb me pasaba en la otra rom, por lo demás bien

canitokintax
27/06/16, 23:00:38
Gracias a los 2. Probare a instalarla en breve.

Enviado desde mi MX4 mediante Tapatalk

canitokintax
01/07/16, 11:17:08
Tengo una duda que me urge bastante responder. Ayer por la noche instale esta rom, la version de emmaus. Debido a un error mio la flashee 2veces y al arrancar tenia recovery de flyme, putadon. El movil arranca y todo bien pero twrp ha desaparecido.
Quiero volver a tener bl abierto y twrp. Entiendo que al tener recovery de flyme puedo instalar la 4.2.8.2A y abrir el bl de nuevo no? O me haria falta meter el patched recovery de flyme para poder meter la 4.2.8.2A?
Otra duda, no hay forma de saber si el bl sigue abierto sin cagarla no?

canitokintax
01/07/16, 15:44:28
pues acabo de meter esta rom... teniendo el telefono recien abierto el Bootloader, primero instale mokee no me convencion y le meti esta... pero no me hizo el root intento entrar en el recovery y no se como hacerlo podeis explicarme?¿ he hecho la de boton power - Vol+ y me abre el ''recovery'' de meizo el de clear data y tal...


Estoy igual que tu. Que hiciste al final?

GreenEye
01/07/16, 20:18:26
A mi me pasó eso con una de ccfxny y como no sabia si me habia bloqueado el bootloader y no podia flashear ninguna otra rom porque me decia file corupt, opté por bajar a la 4.5.7 y luego a la 4.2.8.2A para abrir el bootloader y volver a instalar la de flyme para twrp, pero igual puedes bajar directamente a la 4.2.8.2A no lo se, suerte ;)

O mira a ver si puedes rootearlo y flashearle twrp con flashify, no se me ocurre otra forma, yo no pude rootearlo :S

canitokintax
03/07/16, 14:50:08
Pero si intento bajar a una version oficial no tengo que flashear el patched recovery de flyme? Si intento flashear twrp otra vez y resulta que el bootloader esta cerrado que pasa? Si no pasa nada lo intento, pero me da miedo tener brick.

GreenEye
03/07/16, 19:06:21
Tienes razón, si estuviese el bootloader cerrado e intentases flashear twrp seguramente se brikearia el móvil, no se si hay que flashear el patcher recovery para instalar una oficial, yo lo hice desde el recovery que me dejo la rom de ccfxny porque supuse que al bajar a la 4.5.7A oficial se sustituiría el recovery entonces si que quedaría oficialmente cerrado el bootloader, entonces bajé a la 4.2.8.2A y lo volví a abrir, dejando twrp 2.6 que trae, no tuve problema pero igual no lo hice correcto no lo sé.

ilxabier
09/07/16, 01:26:17
Muy buenas gente,

Os cuento lo que me ha pasado a ver si se os ocurre alguna solución.

Vengo de Mokee, la versión de los últimos días. Lógicamente tengo el bootloader abierto y el TWRP instalado. Como no me convenció, he decidido darle una oportunidad a Flyme, y para no perder los privilegios que ofrece tener el bootloader abierto, he decidido meter esta versión de emmaus adaptada.

El caso es que una vez instalada y hechos todos los Wipes (incluso formateada la memoria interna) se me ha quedado en teléfono en el logo de Meizu, con la pantalla negra. El botón táctil responde al tocarlo iluminándose pero no me lleva a ningún lado, y puedo reiniciarlo con Power + Vol.UP y acceder al recovery sin problemas, pero ahí me quedo porque no sé qué puedo hacer...

He probado a hacer los wipes otra vez y reiniciar, pero me quedo en la misma situación.

¿Se os ocurre qué puedo hacer? Al haber formateado la memoria ya no tengo el .zip dentro para tratar de reinstalarlo...

Muchas gracias, un saludo.


_____________________ SOLUCIONADO

Lo aporto por si a alguien le pasa lo mismo. Con el móvil apagado, lo enchufamos al pc. Encendemos con Power + Vol.UP hasta que salga el logo de Meizu, soltamos Vol.Up, soltamos Power. Una vez en el recovery, el pc debería detectarnos el móvil como una unidad usb cualquiera, así que metemos de nuevo el .zip con la ROM. Flasheamos una vez más, wipe dalvik y caché, y no instalamos SU. ¡A funcionar!

musko
11/07/16, 10:07:13
Hola compañeros haber si e leido bien el proceso

Enviado desde mi MX4 mediante Tapatalk

musko
11/07/16, 10:09:23
Yo tengo la 4.5.3a y debería instalar 4.2.8.2a para abrir el bootloader con el método 1 del tutorial y una vez hecho eso sería instalar esta rom?? O tengo que hacer algo más?? Gracias de antemano

Enviado desde mi MX4 mediante Tapatalk

GreenEye
11/07/16, 10:53:26
Yo tengo la 4.5.3a y debería instalar 4.2.8.2a para abrir el bootloader con el método 1 del tutorial y una vez hecho eso sería instalar esta rom?? O tengo que hacer algo más?? Gracias de antemano

Enviado desde mi MX4 mediante Tapatalk

Correcto, así no debería darte problemas,lo único si quieres actualizar antes al ultimo Recovery TWRP 3.0 ya que cuando abres el bootloader con el método 1 te deja el 2.6

musko
11/07/16, 12:13:53
Correcto, así no debería darte problemas,lo único si quieres actualizar antes al ultimo Recovery TWRP 3.0 ya que cuando abres el bootloader con el método 1 te deja el 2.6
De donde saco el twrp 3.0??

Enviado desde mi MX4 mediante Tapatalk

musko
11/07/16, 12:17:52
De donde saco el twrp 3.0??

Enviado desde mi MX4 mediante Tapatalk
Otra cosa tengo que internacionalizar el teléfono?? O no haría falta


ya la tengo instalada ,
se sabe algo del error de googe play games ??? a mi si me esta dando el fallo

Enviado desde mi MX4 mediante Tapatalk

canitokintax
11/07/16, 22:28:18
Que tal esl gasto.de bateria? Yo la llevo y es bastante gastona, sin darle caña como me descuide al final del dia llego con un 20 por ciento.

Enviado desde mi MX4 mediante Tapatalk

musko
12/07/16, 09:58:59
EDIT 2:

Google play games tenia conflicto con google services. Desinstale todo lo de google(services, framework, contacts y play store) e instale por twrp GAPPs, despues instale google play games por la store y listo. TODO SOLUSIONAO.[/quote]



Hola exactamente me podias decir que aplicaciones debo eliminar ¿¿??? las borro con titanium backup?? y para las gapps vale cualquier paquete??

musko
12/07/16, 12:07:48
como puedo volver atras no lo tengo muy claro hago el update ala 4282a o a otra rom?? creo que patras eso de que no funcione el google play juegos me da por saco,una ultima ayuda pleaseee

GreenEye
12/07/16, 18:21:13
como puedo volver atras no lo tengo muy claro hago el update ala 4282a o a otra rom?? creo que patras eso de que no funcione el google play juegos me da por saco,una ultima ayuda pleaseee


Yo la verdad es que no uso google play juegos, si quieres mantener el bootloader abierto intenta metiendo la 4.7.5I o la 5.1.7.0A y la tratas de traducir al español a ver si ahí no te da error en google play juegos

http://ccfxny.lofter.com/post/1daa7cc2_ad53513

GreenEye
12/07/16, 18:23:35
Que tal esl gasto.de bateria? Yo la llevo y es bastante gastona, sin darle caña como me descuide al final del dia llego con un 20 por ciento.

Enviado desde mi MX4 mediante Tapatalk

Yo precisamente volví a esta de mokee 6.0 porque esa si que me parecía que chupaba, esta para mi tiene un gasto normal, prueba a calibrar la batería a ver

ilxabier
14/07/16, 22:32:20
Un bug que noto, a ver si os pasa a vosotros. No soy capaz de bloquear el giro de pantalla para que la pantalla se mantenga siempre en vertical. A pesar de que el botón de la "pantalla deslizante superior" esté marcado, el móvil gira la pantalla cuando nota cambio de posición.

¿A alguien más le pasa? ¿Soluciones? Gracias :D:D:D

GreenEye
15/07/16, 01:17:11
Un bug que noto, a ver si os pasa a vosotros. No soy capaz de bloquear el giro de pantalla para que la pantalla se mantenga siempre en vertical. A pesar de que el botón de la "pantalla deslizante superior" esté marcado, el móvil gira la pantalla cuando nota cambio de posición.

¿A alguien más le pasa? ¿Soluciones? Gracias :D:D:D

Es que el botón de la pantalla deslizante superior debe estar desmarcado para que no gire la pantalla, si está marcado gira.

tuckor07
30/07/16, 22:12:35
A mi me va de OLEEE!!!:ok::platano: