PDA

Ver la Versión Completa : Consulta XT1572 Al reiniciar siempre me entra en modo fastboot


pulgosox
26/04/16, 07:47:16
Hola,

El primer día que me llegó mi moto x style (XT1572) me puse a rootearlo, todo fué más o menos bien hasta que le intenté instalar el SU cuando terminé de instalar los binarios desde el el custom recovery twrp-3.0.2-0-clark le dí que sí a instalar el root con lo que la lié parda :( desde entonces el móvil no encendía y se queda en el logo inicial antes de que comenzara la animación...

Después de mucho mirar seguí algún tutorial de XDA (http://forum.xda-developers.com/moto-x-style/help/brick-downgrade-6-0-to-5-1-heeeeelp-t3253716) para volver a flasear el móvil con la rom que en teoría venía de fábrica cbox1s_XT1572_CLARK_RETEU_6.0_MPHS24.49-18-3_cid7_subsidy-DEFAULT_CFC.xml después de seguir todos los pasos el móvil encendiá ya bien y parece que estaba todo solucionado.

Bueno, pues volví a la carga para hacerlo root y quitar el mensaje de que el bootloader estaba desbloqueado siguiendo el gran tutorial de
hardspartan360 Devolver Style a 5.1.1 Stock + Flashear Marshmallow + Root Marhsmallow (http://www.htcmania.com/showthread.php?t=1111254) esta vez todo fu bien, salvo que ahora cada vez que reinicio me entra en en modo fastboot y tengo que seleccionar START para que me arranque normal.

¿Alguna idea o sugerencia para solucionarlo?

Gracias!!

pulgosox
27/04/16, 00:47:29
Ya lo resolví, én el bootloader seleccioné el menú BP Tools y tenía "Fastboot Reason: UTAG "bootmode" configured as fastboot". lo cambié a "Normal Powerup" y problema resuelto :-)

dschnet
30/05/16, 06:05:17
Ya lo resolví, én el bootloader seleccioné el menú BP Tools y tenía "Fastboot Reason: UTAG "bootmode" configured as fastboot". lo cambié a "Normal Powerup" y problema resuelto :-)

Hola, a mi me pasa lo mismo, pero no logro llegar a las opciones que publicaste, entro al modo BPTools y el equipo se inicia...

Me puedes indicar que debo hacer, gracias...

pulgosox
30/05/16, 07:48:01
Hola, a mi me pasa lo mismo, pero no logro llegar a las opciones que publicaste, entro al modo BPTools y el equipo se inicia...

Me puedes indicar que debo hacer, gracias...

Yo lo hice directamente desde el recovery, pero puedes hacerlo a través de comandos con el fastboot:
fastboot oem fb_mode_clear
fastboot reboot-bootloader

Un saludo,

dschnet
31/05/16, 06:40:33
Yo lo hice directamente desde el recovery, pero puedes hacerlo a través de comandos con el fastboot:
fastboot oem fb_mode_clear
fastboot reboot-bootloader

Un saludo,
Muchas gracias, lo solucione de la misma manera.

Enviado desde mi XT1572 mediante Tapatalk

MotoBru
17/09/16, 00:40:13
Yo lo hice directamente desde el recovery, pero puedes hacerlo a través de comandos con el fastboot:
fastboot oem fb_mode_clear
fastboot reboot-bootloader

Un saludo,

buen aporte hermano muchas gracias me salvaste! :besito::besito::besito::besito:

Fer8205
03/11/16, 22:08:41
Gracias por la Info bro, llevaba meses asi, chido aporte