PDA

Ver la Versión Completa : Consejo con la cámara


Toniko500
19/04/16, 14:58:37
Buenas a todos,

Tengo una consulta con el tema de la cámara de mi Xperia Z5C, ya que las fotos y vídeos me están saliendo con mucho ruido, no sé si es un defecto del móvil o es que sólo utilizar el modo auto no va bien o no sé qué más pensar, porque el tema de Software no parece ser.

Os voy a pasar un enlace con fotos y vídeos para que veáis las fotos que he realizado a ver qué podéis opinar( de noche al parecer es peor, aunque es lógico) , ya que he visto más fotos de este móvil y salen bastante mejor algunas que las que pueda hacer yo. Aunque he probado con muchos modos, siempre están a 23MP y el vídeo 1080P 60FPS

Se nota el ruido sobre todo en los vídeos (puedo subir más fotos y vídeos)

¿Podéis darme consejos sobre cómo podría mejorar la cámara o creéis que es un defecto? No puedo creer que mi antiguo Xperia S realice mejores vídeos y alguna que otra foto mejor, sobre todo al enfocar en detalles...

Fotos y vídeos: https://drive.google.com/folderview?id=0B4_81LR1w0swcmQwc3Z4blZjNkU&usp=sharing



Saludos

sem404
19/04/16, 16:21:08
Lo primero decirte que al subirlas a Google, se pasan a 7mp por lo que el ruido se va a suavizar, de modo que lo que te digamos no va a ser muy concluyente.

La mayoría de fotos que ha subido son de noche o con luz artificial, de modo que el ruido es más que normal, y en las que tienen buena luz yo no veo nada raro. Algunas más que con ruido, las veo movidas. El vídeo con esa luz va a tener ruido con cualquier cámara xD

Intenta fijarte, a través del EXIF de la foto, en qué ISO te las ha tirado, ya que "+ ISO = + Ruido". Si ves fotos a ISO 800 y tienen ruido, es normal. El problema sería que fotos con ISO 40 o 125 tuvieran ruido.

Yo, salvo que vea que el modo "i" no coge bien la escena (rara vez) siempre tiro en ese modo y nunca he tenido problemas en particular. De todas formas, el modo manual te deja controlar la ISO, haz pruebas a ver si hay más o menos ruido entre los diferentes valores :?

Toniko500
19/04/16, 20:29:57
Lo primero decirte que al subirlas a Google, se pasan a 7mp por lo que el ruido se va a suavizar, de modo que lo que te digamos no va a ser muy concluyente.

La mayoría de fotos que ha subido son de noche o con luz artificial, de modo que el ruido es más que normal, y en las que tienen buena luz yo no veo nada raro. Algunas más que con ruido, las veo movidas. El vídeo con esa luz va a tener ruido con cualquier cámara xD

Intenta fijarte, a través del EXIF de la foto, en qué ISO te las ha tirado, ya que "+ ISO = + Ruido". Si ves fotos a ISO 800 y tienen ruido, es normal. El problema sería que fotos con ISO 40 o 125 tuvieran ruido.

Yo, salvo que vea que el modo "i" no coge bien la escena (rara vez) siempre tiro en ese modo y nunca he tenido problemas en particular. De todas formas, el modo manual te deja controlar la ISO, haz pruebas a ver si hay más o menos ruido entre los diferentes valores :?

Ok, probaré a ver, gracias!