PDA

Ver la Versión Completa : Consulta Tablet imitación Samsung, que firmware le pongo?


YOELESTEBAN
23/02/16, 06:21:53
Hola, tengo 2 tablets "samsung" (imitación) que llegaron con el mismo problema (son iguales y tienen la misma falla).
Al querer encenderlas no pasaba nada, al conectarle el cargador prendían y apagaban todo el tiempo, cuando las abrí y me fije el voltaje de la batería no llegaba a 2 volt.
Desconecte la batería y la conecte a un cargador de baterías universal para celular, una vez cargada la batería (3.9v mas o menos) la encendí y prende con el logo de samsung y el fondo blanco, pero se vuelve a apagar y vuelve a encender todo el tiempo (se reinicia constantemente y nunca pasa del logo de samsung).
Estuve buscando y como nunca lo hice, no se que firmware debo ponerle ni con que programa (vi que usan distintos programas).
Al entrar al recovery (power y vol+) me dice: ty0712b_3g-ld-2_KK_V3.6.1_150904
No se si es el firmware que tiene puesto o que.
En el motherboard dice: K0706B_V2.6, el chip ARM dice MEDIATEK MT6572A, la memoria es de 8gb, tiene para chip 3g, doble cámara, botón power, volumen +, volumen -, y reset (no tiene botón home) y hasta ahí llegaron mis conocimientos.

Subo fotos para que puedan visualizar la tablet y demás:

http://i937.photobucket.com/albums/ad219/YOELESTEBAN/20160223_014640_zpsjgbdxfyw.jpg (http://s937.photobucket.com/user/YOELESTEBAN/media/20160223_014640_zpsjgbdxfyw.jpg.html)

http://i937.photobucket.com/albums/ad219/YOELESTEBAN/20160223_014651_zps6waxlrym.jpg (http://s937.photobucket.com/user/YOELESTEBAN/media/20160223_014651_zps6waxlrym.jpg.html)

http://i937.photobucket.com/albums/ad219/YOELESTEBAN/20160223_004114_zps8dg8ugsh.jpg (http://s937.photobucket.com/user/YOELESTEBAN/media/20160223_004114_zps8dg8ugsh.jpg.html)

http://i937.photobucket.com/albums/ad219/YOELESTEBAN/20160222_130642_zpsp1sep8ky.jpg (http://s937.photobucket.com/user/YOELESTEBAN/media/20160222_130642_zpsp1sep8ky.jpg.html)

http://i937.photobucket.com/albums/ad219/YOELESTEBAN/20160222_130622_zpsy3pgohvh.jpg (http://s937.photobucket.com/user/YOELESTEBAN/media/20160222_130622_zpsy3pgohvh.jpg.html)

http://i937.photobucket.com/albums/ad219/YOELESTEBAN/20160223_015658_zpsgoecbk1l.jpg (http://s937.photobucket.com/user/YOELESTEBAN/media/20160223_015658_zpsgoecbk1l.jpg.html)

YOELESTEBAN
23/02/16, 22:59:13
ayuda :(

jorgesiry
23/02/16, 23:29:32
Buenas, no es que sea muy entendido en esto pero prueba a restablecer de fábrica (factory reset) si no lo has intentado ya, de ser así, hay páginas de internet donde te explican como meter una rom con procesador mediatek, el programa se llama sp flash tools y hay páginas de internet con roms para móviles de marca china, eso si tienes que saber la marca que es.
Saludos

Enviado desde mi SM-N910F mediante Tapatalk

YOELESTEBAN
24/02/16, 00:35:46
Buenas, no es que sea muy entendido en esto pero prueba a restablecer de fábrica (factory reset) si no lo has intentado ya, de ser así, hay páginas de internet donde te explican como meter una rom con procesador mediatek, el programa se llama sp flash tools y hay páginas de internet con roms para móviles de marca china, eso si tienes que saber la marca que es.
Saludos

Enviado desde mi SM-N910F mediante Tapatalk

Ya le hice el factory reset y no arranca. Estuve viendo tutoriales pero no se exactamente que rom usar ya que la tablet no tiene marca (dice samsung pero es copia). Gracias

YOELESTEBAN
27/02/16, 20:34:28
Al final, solo era un problema con el boton power el que ocasionaba ese loop de inicio y reinicio. Después de toquetearlo un poco se destrabó y comenzó a funcionar perfectamente, pudo iniciar bien y no volvió a fallar. Muchas gracias a todos por su ayuda!