PDA

Ver la Versión Completa : Consulta Radio móvil activada


jokotrokolo
01/02/16, 08:57:21
Hola a todos. Reporto este problema porque no he visto que le haya ocurrido a nadie en este foro aún:

Desde hace un mes o así noto que me dura menos la batería, y que el causante es la "radio móvil activada" de los Servicios de Google. Soy de Pepephone, así que al principio pensé que debía tener problemas de cobertura, pero al pasar el tiempo y no solucionarse ya me empieza a mosquear el tema...

El caso es que me interesa saber si le ocurre a alguien más, ya que este bug aparece en la mayoría de terminales que corren Lollipop, o si por el contrario soy el único con un One Plus X al que le pasa.

Por supuesto me interesa también si se os ocurre alguna solución :D

JuanpaG94
01/02/16, 12:51:35
Es el bug mas famoso de Lollipop, archiconocido por todos

Afecta a cualquier rom basada en Lollipop, y por tanto a cualquier teléfono movil que lleve Lollipop

jokotrokolo
01/02/16, 14:09:07
Sí, lo sé, pero no había visto a nadie con el Plus X quejarse, y como me ha aparecido hace poco, pues quería preguntar por intercambiar opiniones y pareceres.

Solución... ninguna, supongo, no?

JuanpaG94
01/02/16, 14:46:16
Solucion, esperar a Android 6.0, no queda otra compi jajajaja

Si nadie lo ha comentado es porque todos lo tenemos asumido o desconocen que el bug existe.

Ya digo, no es solucionable por parte de ningún fabricante, es culpa del código AOSP de google y ahi los fabricantes no pueden tocar nada

OnePlus dijo en Reddit la semana pasada (hicieron un ask me anything) que ese bug es un conjunto de errores de sincronizacion convergiendo en 1 sólo, y que ellos han hecho los workarounds que han podido para intentar paliarlo lo maximo posible, pero que es imposible quitarselo de encima totalmente dado que la base de Lollipop es así y ellos no pueden cambiarla, es lo que google les dio, y sobre eso es sobre lo que tienen que trabajar para hacer una ROM con Android

jokotrokolo
02/02/16, 08:31:23
Ok, muchísimas gracias. Lo que más me llama la atención de todo ésto es que este bug me comenzó hará unas 3 semanas. Hasta entonces (tras más de un mes de uso), iba de lujo, alcanzando unos consumos que no había tenido con ningún smartphone. Y de repente... empieza a dar por saco el puñetero.

En fin, como dices, paciencia y a esperar Android M. Salud!

tagx
02/02/16, 12:31:59
Sí, lo sé, pero no había visto a nadie con el Plus X quejarse, y como me ha aparecido hace poco, pues quería preguntar por intercambiar opiniones y pareceres.

Solución... ninguna, supongo, no?

Solución hay pero no oficial. Hay un modulo de Xposed que parece que soluciona el problema.
http://repo.xposed.info/module/com.pyler.mobileradioactivefix

Saludos.

jokotrokolo
02/02/16, 13:58:33
Solución hay pero no oficial. Hay un modulo de Xposed que parece que soluciona el problema.
http://repo.xposed.info/module/com.pyler.mobileradioactivefix

Saludos.

Muchas gracias, lo había visto, pero supongo que hay que ser root y ahora mismo prefiero no rootearlo.

De todas formas muchas gracias por el consejo :ok:

JuanpaG94
02/02/16, 16:47:17
Solución hay pero no oficial. Hay un modulo de Xposed que parece que soluciona el problema.
http://repo.xposed.info/module/com.pyler.mobileradioactivefix

Saludos.

Ese modulo es más placebo que otra cosa...
No está solucionado por ningun desarrollador ni fabricante al 100%
Sólo Google tiene la palabra en esto.