PDA

Ver la Versión Completa : Whatsapp no muestra contactos


jonathann28
25/01/16, 22:58:45
Muy buenas a todos, hace dos semanas aprox. me llego mi nuevo lumia 950, en general todo bien hasta que dejaron de aparecerme mis contactos en la app WhatsApp;
solo puedo escribir a la gente que me ha escrito previamente, no puedo contactar con nadie de mi agenda, me dice "fallo al actualizar favoritos"
He probado a desinstalar la app y a reinstalarla, he restaurado varias veces el 950...
alguna idea?

jitowin
26/01/16, 07:26:39
Pues acabo de comprobar y me salen todos los contactos, lo siento no se que decirte!!!!

jonathann28
28/01/16, 00:53:25
Añado que hable con Microsoft y me comentan que el problema es de WhatsApp;
hable con los de WhatsApp y me comentan que el problema es de Microsoft
:grin:
supongo que el problema tendrá relación con las cuentas, para dar mas datos añado que tengo los contactos sincronizados por Outlook, y sigo sin solucionarlo he googleado mucho y no encuentro nada que me sirva.
chicos necesito ayuda

Pernia35
28/01/16, 13:26:41
No se que será, yo es que tengo los contactos en gmail

Enviado desde mTalk Lumia 950

Loren82
28/01/16, 22:42:03
El problema es de microsoft, no de whatsapp, a mi me pasa algo parecido desde que instale la compilación .63 y en el hilo del 950 XL hay a gente que le pasa en las llamadas, el problema aparece al tener contactos en varias cuentas distintas, 1 de outlook y 2 de google en mi caso, la solución parece que es almacenar todos los contactos en una sola cuenta, eso o esperar a otra compilación que lo solucione...



http://i.imgur.com/K8bLje7.jpg



Enviado desde mi Lumia 640 XL via mTalk

Socrates43
29/01/16, 18:47:03
El problema es de microsoft, no de whatsapp, a mi me pasa algo parecido desde que instale la compilación .63 y en el hilo del 950 XL hay a gente que le pasa en las llamadas, el problema aparece al tener contactos en varias cuentas distintas, 1 de outlook y 2 de google en mi caso, la solución parece que es almacenar todos los contactos en una sola cuenta, eso o esperar a otra compilación que lo solucione...



http://i.imgur.com/K8bLje7.jpg



Enviado desde mi Lumia 640 XL via mTalk

Se ha adelantado el amigo Loren82, pero sobre este problema abrí un post en el foro del 950XL, os dejo el link para saber los pasos que dí, o esperar a que lo solucionen los de Microsoft.

http://www.htcmania.com/showthread.php?t=1132772

Saludos y el problema lo tento solucionado:cucu::ok: