PDA

Ver la Versión Completa : Oxygen oS 2.1.3 update


alvarjo
25/11/15, 15:44:55
Hola,

Segun foro de one plus
https://forums.oneplus.net/threads/oxygenos-2-1-3-update-on-oneplus-x-will-start-to-rollout-soon.412143/

Changes:
SD card related improvements including:
UX improvements
exFAT SD card support
Ability to move apps to and from SD card
Fixed reboots caused by removing SD card in an active state
Security patches
General bug fixes and optimizations

Ahora toca esperar OTA

Edit:
Zip file para los que no pueden esperar a la OTA
http://forum.xda-developers.com/oneplus-x/general/oneplus-x-oxygenos-2-1-3-zip-download-t3257032

luzifers
25/11/15, 15:49:38
Hola,

Segun foro de one plus
https://forums.oneplus.net/threads/oxygenos-2-1-3-update-on-oneplus-x-will-start-to-rollout-soon.412143/

Changes:
SD card related improvements including:
UX improvements
exFAT SD card support
Ability to move apps to and from SD card
Fixed reboots caused by removing SD card in an active state
Security patches
General bug fixes and optimizations

Ahora toca esperar OTA
A ver si la liberan pronto.

[emoji6]

Enviado desde mi ONE E1003 mediante Tapatalk

Jesugandalf
25/11/15, 18:11:57
¿Se puede instalar desde el zip sin ser root?

luzifers
25/11/15, 18:23:42
¿Se puede instalar desde el zip sin ser root?
Si,

Copias el zip en el tfno y reinicias en recovery stock y desde allí hay una opción se instalar zip.

Es recomendado hacer un wipe cache después de la actualización. (no borra nada).

Saludos

Enviado desde mi ONE E1003 mediante Tapatalk

Othingnet
25/11/15, 20:19:54
El zip es el update oficial? o han retocado algo?
Es que no entiendo eso de md004 - md 005 y tal...
Me da igual esperar, pero es simple curiosidad

Nande
25/11/15, 20:21:40
Yo lo he hecho y perfecto. Ya voy con la 2.1.3 y ya me detecta la SD card de 64 Gb que no me detectaba

Ahora intento encontrar una cámara que me permita guardar las fotos en la SD. He probado CameraNext, la del OPO y no chuta, y he probado tb la de Motorola y tampoco...

Enviado desde mi ONE E1003 mediante Tapatalk

Zodiark
25/11/15, 20:29:48
Hay un bug importante.. Chrome no deja ver videos de youtube, el video se ve todo verde, aunque el audio si suena.. He probado con vimeo y si que funcionan, pero me temo que los videos incrustados en otras webs (de youtube) no van a funcionar.. He borrado i reinstalado el Webview por si acaso pero sigue todo igual..

Enviado desde mi ONE E1003 mediante Tapatalk

Zodiark
25/11/15, 20:30:30
Eso si, el lag en la aplicación de youtube ha desaparecido.. O eso parece, pena lo del chrome..

Enviado desde mi ONE E1003 mediante Tapatalk

GSeliaX
25/11/15, 20:41:25
Yo lo he hecho y perfecto. Ya voy con la 2.1.3 y ya me detecta la SD card de 64 Gb que no me detectaba

Ahora intento encontrar una cámara que me permita guardar las fotos en la SD. He probado CameraNext, la del OPO y no chuta, y he probado tb la de Motorola y tampoco...

Enviado desde mi ONE E1003 mediante Tapatalk

CameraFV-5;-)

JuanpaG94
25/11/15, 21:16:00
Instalada por recovery stock con el zip de XDA (que es el zip extraido de la OTA por tanto está sin tocar nada) y funciona perfecta.

Ya rulando oxygen 2.1.3

Básicamente se han centrado en los 2 bugs gordos que había. El de las micro SD y el governor.
Eso lo corrige un user de XDA en media hora pero bueno esta gente a su puto ritmo...

Para el que no supiera lo del governor, es que la CPU con cualquier tontería siempre mantenia encendidos los 4 nucleos rulando a 1.5 ghz, en vez de estar apagados y usar solo 1 o 2 a 300mhz en tareas sencillas, que es lo normal. Ya está solucionado eso, comprobado.
Por lo tanto esto puede influir bastante a la hora de obtener mejores consumos de bateria

Jesugandalf
25/11/15, 23:36:23
Instalada por recovery stock con el zip de XDA (que es el zip extraido de la OTA por tanto está sin tocar nada) y funciona perfecta.

Ya rulando oxygen 2.1.3

Básicamente se han centrado en los 2 bugs gordos que había. El de las micro SD y el governor.
Eso lo corrige un user de XDA en media hora pero bueno esta gente a su puto ritmo...

Para el que no supiera lo del governor, es que la CPU con cualquier tontería siempre mantenia encendidos los 4 nucleos rulando a 1.5 ghz, en vez de estar apagados y usar solo 1 o 2 a 300mhz en tareas sencillas, que es lo normal. Ya está solucionado eso, comprobado.
Por lo tanto esto puede influir bastante a la hora de obtener mejores consumos de bateria

Interesante, porque lo que se veía por aquí no era para tirar cohetes... A ver cómo va evolucionando la cosa. Aunque el ritmo de progreso sea lento, la verdad es que los hay más lentos todavía (y si no mirad el tema del wifi con el ZUK de Lenovo...).

JuanpaG94
25/11/15, 23:58:50
Interesante, porque lo que se veía por aquí no era para tirar cohetes... A ver cómo va evolucionando la cosa. Aunque el ritmo de progreso sea lento, la verdad es que los hay más lentos todavía (y si no mirad el tema del wifi con el ZUK de Lenovo...).

Van lentos pero sobre paso seguro. La verdad es que la 2.1.3 ha arreglado lo más esencial.
Ya pueden centrarse en los demás pequeñitos bugs.

pe46
26/11/15, 00:21:02
Y como se hace exactamente eso? O mejor esperar la OTA? Si se puede hacer sin problema lo podéis explicar paso a paso? Las demás OTA llegarían bien si se hace como vosotros? Muchas gracias.

JuanpaG94
26/11/15, 01:21:09
Y como se hace exactamente eso? O mejor esperar la OTA? Si se puede hacer sin problema lo podéis explicar paso a paso? Las demás OTA llegarían bien si se hace como vosotros? Muchas gracias.

http://www.htcmania.com/showthread.php?p=21011072#post21011072

acabo de hacer este tutorial que lo explico, saludos!

Nande
26/11/15, 07:21:05
Mejor que se centren en MM que mejora mucho el rendimiento del terminal y la autonomía :)

Enviado desde mi ONE E1003 mediante Tapatalk

silentsei
26/11/15, 09:54:29
Qué diferencia hay de tener la microSD en Fat o ext? En que menora?

lovechii
26/11/15, 13:11:41
Que queréis que os diga, en poco menos de un mes, ha tenido varias OTAs. Tardan, si, son bugs importantes, si, pero se ve un trato, que hay alguien detrás y que va arreglando las cosas.

Nande
26/11/15, 14:21:48
Hombre faltaría más. Si compras un teléfono con fallos de software, que menos que lo resuelvan ipso facto.

Y si no que lo hubieran lanzado sin errores

Enviado desde mi ONE E1003 mediante Tapatalk

GSeliaX
26/11/15, 14:34:41
Hombre faltaría más. Si compras un teléfono con fallos de software, que menos que lo resuelvan ipso facto.

Y si no que lo hubieran lanzado sin errores

Enviado desde mi ONE E1003 mediante Tapatalk

Totalmente de acuerdo!!! y creo que bastante están tardando.

Laeth
26/11/15, 16:29:47
Pues a mi me parece que han ido rápido arreglando esto. Sobretodo cuando me acuerdo de mi antiguo Sony Xperia S, su supuesto flagship del 2012... para luego dejarlo abandonado, nos tuvieron con la 4.0 la vida y cuando llego la 4.1, menuda decepción.... en general el tema de las actualizaciones en Android, en las experiencias que he tenido, ha sido muy nefasta. Así que yo estoy contento con el Oneplus X de momento :)

Othingnet
26/11/15, 18:05:13
Actualizado con Zip, sin problemas

Enviado desde mi ONE E1003

Genesis2001
26/11/15, 18:24:25
Actualizado con Zip, sin problemas

Enviado desde mi ONE E1003

Una preguntita...

¿Tienes tú también el problema ese que comentan de que no se ven los vídeos de youtube en el Chrome?

Othingnet
26/11/15, 18:31:04
La verdad q ni idea, directamente me los abre con la App de YouTube...

Enviado desde mi ONE E1003

Othingnet
26/11/15, 18:39:57
Acabo de probarlo con una App q tengo y efectivamente, los videos de YouTube se ven en verde... Ya lo arreglaran, es un bug menor

Enviado desde mi ONE E1003

Joan Pere
26/11/15, 19:05:57
Acabo de probarlo con una App q tengo y efectivamente, los videos de YouTube se ven en verde... Ya lo arreglaran, es un bug menor

Enviado desde mi ONE E1003
Yo tengo la app de YouTube desactivada y abro los vídeos des del Chrome y tambien se ve verde... Actualizado a 2.1.3. Espero que lo arreglen antes de MM

Enviat des del meu ONE E1003 usant Tapatalk

pe46
26/11/15, 22:15:25
CameraFV-5;-)

Está bien, así se guardan en la micro sd. Hay más? Vale la pena comprar la versión de pago? La gratis te deja poca resolución.

pe46
26/11/15, 22:16:46
Acabo de probarlo con una App q tengo y efectivamente, los videos de YouTube se ven en verde... Ya lo arreglaran, es un bug menor

Enviado desde mi ONE E1003

Yo tengo la APP de Youtube y he probado un vídeo cualquiera y se ve bien.

Othingnet
26/11/15, 22:22:09
Yo tengo la APP de Youtube y he probado un vídeo cualquiera y se ve bien.
Estamos comentando sobre los videos de YouTube incrustados en google chrome, la App de YouTube va bien, los videos desde el navegador no

Enviado desde mi ONE E1003

GSeliaX
27/11/15, 01:06:15
Está bien, así se guardan en la micro sd. Hay más? Vale la pena comprar la versión de pago? La gratis te deja poca resolución.


Para mí es la mejor la llevo en todos mis teléfonos


Enviado desde mi iPhone utilizando Tapatalk

lovechii
27/11/15, 01:45:11
Hombre faltaría más. Si compras un teléfono con fallos de software, que menos que lo resuelvan ipso facto.

Y si no que lo hubieran lanzado sin errores

Enviado desde mi ONE E1003 mediante Tapatalk

Moviles mucho mas caros no tienen nunca soluciones. Y los baratos ya nunca XD

pe46
27/11/15, 18:54:51
Para mí es la mejor la llevo en todos mis teléfonos


Enviado desde mi iPhone utilizando Tapatalk

De todas formas he puesto una micro sd de 32gb y para unas fotos y poco más me vale el almacenamiento del teléfono. En que llenáis vosotros las tarjetas microsd???

GSeliaX
27/11/15, 18:56:19
De todas formas he puesto una micro sd de 32gb y para unas fotos y poco más me vale el almacenamiento del teléfono. En que llenáis vosotros las tarjetas microsd???
Yo las lleno de música y algunas fotillos

Enviado desde mi ONE E1003 mediante Tapatalk

pe46
27/11/15, 19:35:30
Yo las lleno de música y algunas fotillos

Enviado desde mi ONE E1003 mediante Tapatalk

Y de donde sacáis la música? Con que aplicaciones la bajáis al teléfono?

GSeliaX
27/11/15, 19:48:52
Yo le las bajo con el ordenador y las paso pero puedes usar snaptube que te la baja directo de youtube.

Enviado desde mi ONE E1003 mediante Tapatalk

Van soten
30/11/15, 15:51:44
Esta mañana he actualizado vía OTA. Se ha corregido el problema de la SD

Enviado desde mi ONE E1003 mediante Tapatalk

Joan Pere
30/11/15, 16:58:59
Después de la actualización 2.1.3, detecta la sd, he movido varias aplicaciones y funcionan correctamente, pero al conectar otg, dejan de funcionar. Solución rápida, desactivar sd y volver a activar y ya todo vuelve a funcionar con normalidad... A alguien le ocurre lo mismo?

Enviat des del meu ONE E1003 usant Tapatalk

luquety
30/11/15, 17:41:57
Hoy me ha saltado.
Aunque no uso SD por ahora... no se que mas habrán arreglado.

Laeth ... creo que el punto no es compararse con los que lo hacen peor.

Pero eso... le damos un voto de confianza...

joaquinientos
30/11/15, 21:01:02
Básicamente se han centrado en los 2 bugs gordos que había. El de las micro SD y el governor.


Para el que no supiera lo del governor, es que la CPU con cualquier tontería siempre mantenia encendidos los 4 nucleos rulando a 1.5 ghz, en vez de estar apagados y usar solo 1 o 2 a 300mhz en tareas sencillas, que es lo normal. Ya está solucionado eso, comprobado.
Por lo tanto esto puede influir bastante a la hora de obtener mejores consumos de bateria

Yo actualicé también manualmente a la 2.1.3 y con la app ZPU X los core NO se queden fijos a 0 o a 300 Ghz, parpadean a 1,27GHZ, 300 gHZ, 0 gHZ Pero no se querda constante en una frecuencia.

Con ZPU Z si se aprecia están en 300Mhz dos y otros dos en stoped

JuanpaG94
01/12/15, 00:38:00
Yo actualicé también manualmente a la 2.1.3 y con la app ZPU X los core NO se queden fijos a 0 o a 300 Ghz, parpadean a 1,27GHZ, 300 gHZ, 0 gHZ Pero no se querda constante en una frecuencia.

Con ZPU Z si se aprecia están en 300Mhz dos y otros dos en stoped

Sin tener root esas apps son poco fiables, pero me fio mas de CPU Z la verdad.

bulgh
01/12/15, 11:09:27
No se como sería antes de esta actualización, me ha actualizado nada más abrir y encender el tfl, pero vamos en general va más fino un moto G del 2014 que el OPX! Y hablamos de un tlf con 3GB de ram y un procesador tope....... y casi un Android puro, es sorprendente lo poco optimizado que está!

El lag brutal que tiene este teléfono al ira a cajón de aplicaciones o volver a home es brutal! Sobre todo al volver a home desde el cajón aplicaciones! Espero que en futuras actualizaciones mejoren todos esos detalles. Que viendo el percal poco tardo en ponerlo a la venta. :rolleyes::rolleyes::grin:

JuanpaG94
01/12/15, 11:50:19
No se como sería antes de esta actualización, me ha actualizado nada más abrir y encender el tfl, pero vamos en general va más fino un moto G del 2014 que el OPX! Y hablamos de un tlf con 3GB de ram y un procesador tope....... y casi un Android puro, es sorprendente lo poco optimizado que está!

El lag brutal que tiene este teléfono al ira a cajón de aplicaciones o volver a home es brutal! Sobre todo al volver a home desde el cajón aplicaciones! Espero que en futuras actualizaciones mejoren todos esos detalles. Que viendo el percal poco tardo en ponerlo a la venta. :rolleyes::rolleyes::grin:

Yo no tengo esos lags que comentas...

Aunque también puede ser por 2 cosas:
1. El Launcher de Oxygen. Prueba con Google Now Launcher por ejemplo a ver si te sigue lageando.
2. La GPU. Todas las animaciones de los teléfonos se dan gracias a la gráfica, a la GPU, y ahora mismo hay un pequeño fallo que hace que la GPU vaya un poco más lenta de lo normal, así que puede ser por eso. Lo arreglarán ya han dicho.

Pero vamos que aun así, yo no noto lag alguno en el cajon de apps y para mi gusto, va fino fino

bulgh
01/12/15, 12:00:50
Yo no tengo esos lags que comentas...

Aunque también puede ser por 2 cosas:
1. El Launcher de Oxygen. Prueba con Google Now Launcher por ejemplo a ver si te sigue lageando.
2. La GPU. Todas las animaciones de los teléfonos se dan gracias a la gráfica, a la GPU, y ahora mismo hay un pequeño fallo que hace que la GPU vaya un poco más lenta de lo normal, así que puede ser por eso. Lo arreglarán ya han dicho.

Pero vamos que aun así, yo no noto lag alguno en el cajon de apps y para mi gusto, va fino fino


Es más bien al ir al cajón ("apretando" el botón del cajón y al sair del mismo apretando e botón home tiene un retraso bastante importante). A ver si puedo subir un vídeo.
Me imagino que es problema de soft, pero es extraño que un Android casi puro vaya tan mal. El launcher de GoogleNow no lo soporto. probare con el Nova. A ver si tenemos una "gran" actualización como la de Windows 10 en noviembre para el tlf :sisi1::sisi1::palomitas:

JuanpaG94
01/12/15, 12:09:56
Es más bien al ir al cajón ("apretando" el botón del cajón y al sair del mismo apretando e botón home tiene un retraso bastante importante). A ver si puedo subir un vídeo.
Me imagino que es problema de soft, pero es extraño que un Android casi puro vaya tan mal. El launcher de GoogleNow no lo soporto. probare con el Nova. A ver si tenemos una "gran" actualización como la de Windows 10 en noviembre para el tlf :sisi1::sisi1::palomitas:

Bueno lo del launcher de google te lo decia por que probaras otro, prueba Nova por ejemplo jajajaja yo creo que eso es cosa del launcher simplemente, sé a lo que te refieres, a mi me pasaba al principio pero ya no

silentsei
01/12/15, 12:35:17
Lag en el cajón de aplicaciones? No noto ningún lag, tiene una animación pero va rápida y fluida.

bulgh
01/12/15, 14:43:30
Lag en el cajón de aplicaciones? No noto ningún lag, tiene una animación pero va rápida y fluida.

Las transiciones laterales en el caj'on van bien! Es al "invocar" el cajón cuando se queda un ratin pillado y luego al volver a "home" pues es un lag bestial! Sobre todo la animación en el propio "botón" que se usa para ir al cajón aplicaciones! :silbando::loco:

JuanpaG94
01/12/15, 14:46:39
Las transiciones laterales en el caj'on van bien! Es al "invocar" el cajón cuando se queda un ratin pillado y luego al volver a "home" pues es un lag bestial! Sobre todo la animación en el propio "botón" que se usa para ir al cajón aplicaciones! :silbando::loco:

A mi esa animación me va genial. 0 lags. Sé lo que dices y he estao un rato probando y nada, perfecto. Así que es cosa de tu teléfono.

Si te sigue yendo mal, reinicia el teléfono o prueba otro launcher, no hay más.

parabolixman
01/12/15, 15:04:04
Hola, lag tiene poco pero tiene. Yo vengo, atencion, de un moto g 2013 y os lo creais i no con la mitad de la mitad de potencia iba mas fino. Estoy seguro que es cosa del oxigen pero yo no confio que lo arreglen a corto. Lo han vendido sin tenerlo optimizado! Espero q en unas semanas salga alguna rom tipo cyanogenmod. Un saludo.

Enviado desde mi ONE E1003 mediante Tapatalk

manu199646
01/12/15, 15:25:10
Yo no tengo esos lags que comentas...

Aunque también puede ser por 2 cosas:
1. El Launcher de Oxygen. Prueba con Google Now Launcher por ejemplo a ver si te sigue lageando.
2. La GPU. Todas las animaciones de los teléfonos se dan gracias a la gráfica, a la GPU, y ahora mismo hay un pequeño fallo que hace que la GPU vaya un poco más lenta de lo normal, así que puede ser por eso. Lo arreglarán ya han dicho.

Pero vamos que aun así, yo no noto lag alguno en el cajon de apps y para mi gusto, va fino fino

Que pruebe a bajar las escalas de animación en las opciones del desarrollador

silentsei
01/12/15, 15:36:07
Las transiciones laterales en el caj'on van bien! Es al "invocar" el cajón cuando se queda un ratin pillado y luego al volver a "home" pues es un lag bestial! Sobre todo la animación en el propio "botón" que se usa para ir al cajón aplicaciones! :silbando::loco:

Pues el mío va bien, pero no tengo con que contrastarlo porque antes venía de un xiaomi, así que box de aplicaciones nanaí

elpabloct
01/12/15, 17:02:40
Acabo de actualizar via OTA y tengo red de Vodafone 4G. Pues no me pilla 4G!!! Alguien con problemas de cobertura con vodafone despues de actualizar? Tengo 2G!!!!!!!!!!!!!!!!!!! Me pone Vodafone Spain 2G. Increible.
Miré la APN y está igual que estaba antes de actualizar. Reinicié el teléfono y nada. Sigue con 2G!!!!!!!!!!!

Madre mía, acabo de retroceder 8 años. 2G!!!!!!!!!!!!!!!!!!!!!!!!

Alguien con el mismo problema?

Ojo, igual es un problema de Vodafone.

JuanpaG94
01/12/15, 17:32:41
Acabo de actualizar via OTA y tengo red de Vodafone 4G. Pues no me pilla 4G!!! Alguien con problemas de cobertura con vodafone despues de actualizar? Tengo 2G!!!!!!!!!!!!!!!!!!! Me pone Vodafone Spain 2G. Increible.
Miré la APN y está igual que estaba antes de actualizar. Reinicié el teléfono y nada. Sigue con 2G!!!!!!!!!!!

Madre mía, acabo de retroceder 8 años. 2G!!!!!!!!!!!!!!!!!!!!!!!!

Alguien con el mismo problema?

Ojo, igual es un problema de Vodafone.

Será problema de vodafone, a nadie le ha pasado eso, a nadie nadie jajajajaja
Prueba a cambiar de datos entre 2G, 3G y 4G en los ajustes de red movil

Sino, prueba a sacar la sim, reinciar y meter la sim.

Si sigue sin ir, llama a vodafone, puede que sea problema de ellos

elpabloct
01/12/15, 17:38:44
No me explico. El móvil por la mañana perfecto. Actualizo al mediodía y ahora hay una E encima de mi señal de radio. Increible. No coge ni LTE ni 3G.

Cuando llegue a casa probaré a quitar la SIM y volver a meterla. Raro, raro...

Gracias amigo!

elpabloct
02/12/15, 10:37:06
No me explico. El móvil por la mañana perfecto. Actualizo al mediodía y ahora hay una E encima de mi señal de radio. Increible. No coge ni LTE ni 3G.

Cuando llegue a casa probaré a quitar la SIM y volver a meterla. Raro, raro...

Gracias amigo!

Pues, al final, ayer salí del trabajo con mi cobertura 2G y cuando llegué a casa ya tenía LTE. No sé, supongo que el cambio de antena de vodafone arregló el entuerto.

Jinjeniero
02/12/15, 11:31:54
Hola, lag tiene poco pero tiene. Yo vengo, atencion, de un moto g 2013 y os lo creais i no con la mitad de la mitad de potencia iba mas fino. Estoy seguro que es cosa del oxigen pero yo no confio que lo arreglen a corto. Lo han vendido sin tenerlo optimizado! Espero q en unas semanas salga alguna rom tipo cyanogenmod. Un saludo.

Enviado desde mi ONE E1003 mediante Tapatalk

Pues en el mío no tiene absolutamente ningún lag y va muy fluido (aunque no iguala la fluidez del MX5).

Acabo de actualizar via OTA y tengo red de Vodafone 4G. Pues no me pilla 4G!!! Alguien con problemas de cobertura con vodafone despues de actualizar? Tengo 2G!!!!!!!!!!!!!!!!!!! Me pone Vodafone Spain 2G. Increible.
Miré la APN y está igual que estaba antes de actualizar. Reinicié el teléfono y nada. Sigue con 2G!!!!!!!!!!!

Madre mía, acabo de retroceder 8 años. 2G!!!!!!!!!!!!!!!!!!!!!!!!

Alguien con el mismo problema?

Ojo, igual es un problema de Vodafone.

Habla con Garrafone. Lo tengo actualizado y con Vodafone tengo 4G

daniel.8
02/12/15, 13:08:11
Buenas compis. Tengo un problemiya con el OPX que le regalé a mi novia (yo tengo otro). El tema está en que cuando intenta asignar una imagen a contactos, o intenta poner una foto como usuaria del teléfono (en la barra de notificaciones), no le deja. Selecciona una foto, la ajusta, acepta, pero no se cambia. Qué puede ser? Tema de la SD, movil defectuoso..? A mi no me ocurre. Temo que le puedan ir saliendo mas fallos así. Gracias y saludos.

Othingnet
02/12/15, 15:13:16
Buenas compis. Tengo un problemiya con el OPX que le regalé a mi novia (yo tengo otro). El tema está en que cuando intenta asignar una imagen a contactos, o intenta poner una foto como usuaria del teléfono (en la barra de notificaciones), no le deja. Selecciona una foto, la ajusta, acepta, pero no se cambia. Qué puede ser? Tema de la SD, movil defectuoso..? A mi no me ocurre. Temo que le puedan ir saliendo mas fallos así. Gracias y saludos.
Tiene pinta de ser un bug puntual.
Yo lo restauraria de fábrica

Enviado desde mi ONE E1003

benedic
02/12/15, 16:49:01
actualizado a 2.1.3 y cero problemas, 4g con jazztel, cajon de aplicaciones fotos en contactos, os aseguro que cero fallos.

JuanpaG94
03/12/15, 13:07:10
Buenas compis! Acaban de lanzar otra OTA para arreglar problemas de la 2.1.3, concretamente con la sensibilidad de la pantalla y lags!

https://forums.oneplus.net/threads/hotfix-patch-for-2-1-3-will-start-rollout-tonight.414973/

Hi Everyone,

We have expedited a hotfix patch (2.1.3-x) for some of the common issues reported after our 2.1.3 OTA last week. This patch includes fixes for:
-YouTube playback issues in Chrome
-Keyboard lag experienced, especially in Chrome
-Lag experienced while scrolling in Chrome

The OTA will start incremental rollout tonight. We hope this remedies the inconvenience some of you have been experiencing since the last OTA.

bulgh
03/12/15, 13:45:42
Buenas compis! Acaban de lanzar otra OTA para arreglar problemas de la 2.1.3, concretamente con la sensibilidad de la pantalla y lags!

https://forums.oneplus.net/threads/hotfix-patch-for-2-1-3-will-start-rollout-tonight.414973/


Tonight!? Será esta tarde para nosotros nop? :risitas::risitas::dios::ok:

Othingnet
03/12/15, 14:12:35
A la espera de xda 😁

Enviado desde mi ONE E1003

Othingnet
03/12/15, 14:13:16
Me da que el X va a ser el niño mimado de OnePlus...

Enviado desde mi ONE E1003

JuanpaG94
03/12/15, 14:17:30
Tonight!? Será esta tarde para nosotros nop? :risitas::risitas::dios::ok:

Supongo! jajajaja

Me da que el X va a ser el niño mimado de OnePlus...

Eso parece! mejor así jajajajaja

Othingnet
03/12/15, 15:28:01
Ya está en xda! A bajar!

Enviado desde mi ONE E1003

Edit:

"This is a hotfix patch for 2.1.3 including fixes for:
Youtube playback issues in Chrome
Keyboard lag experienced especially in Chrome
Lag experienced while scrolling in Chrome

Arreglado los videos en chrome :)

Jesugandalf
03/12/15, 15:49:53
Me da que el X va a ser el niño mimado de OnePlus...

Enviado desde mi ONE E1003

Yo creo más bien que es el terminal que ven que necesita más actualizaciones y más rápidas. Pero bueno, siempre alabaré que una compañía pequeña como OnePlus se esfuerce tanto y responda tan rápido a los problemas.

Otras más grandes y con muchos más recursos tardan mucho más y hacen las cosas peor.

JuanpaG94
03/12/15, 16:09:00
Yo creo más bien que es el terminal que ven que necesita más actualizaciones y más rápidas. Pero bueno, siempre alabaré que una compañía pequeña como OnePlus se esfuerce tanto y responda tan rápido a los problemas.

Otras más grandes y con muchos más recursos tardan mucho más y hacen las cosas peor.

Pues sí, es bastante de agradecer.

La OTA de hoy está compilada del Lunes 30 de noviembre. Osea que hasta hoy que la lanzan, la habrán estado testeando X-D

Othingnet
03/12/15, 18:38:15
2 días de prueba...
Veremos q tal, yo la acabo de meter, pero no creo q la pruebe mucho hoy

Enviado desde mi ONE E1003

raguesso
03/12/15, 19:38:19
La estoy probando toda la tarde y los lageos que tenía han desaparecido. Poco a poco van puliendo la ROM.

Enviado desde mi ONE E1003 mediante Tapatalk

boskii
03/12/15, 19:43:48
Instalada ahora mismo, por el momento todo perfecto.

Enviat des del meu ONE E1003 usant Tapatalk

piter332
03/12/15, 20:20:25
:cry:

Y de mis problemas con el bluetooch del coche y su malo o nulo sonido cuando te llaman???
:cry:

Será para la proxima:ok:

JuanpaG94
03/12/15, 20:38:56
:cry:

Y de mis problemas con el bluetooch del coche y su malo o nulo sonido cuando te llaman???
:cry:

Será para la proxima:ok:

En esta se han centrado en arreglar el lag que había

Para la proxima seguro que ya tardaran un poquillo más y arreglan mas cosas

piter332
03/12/15, 21:11:21
Recien instalada y SIN PROBLEMA

luquety
03/12/15, 21:37:48
En esta se han centrado en arreglar el lag que había

Para la proxima seguro que ya tardaran un poquillo más y arreglan mas cosas

Tal como dicen, es un hotfix para arreglar la OTA... tiene tela el asunto.
Como dice otro compañero, esperemos que lo hayan probado suficientemente.
Sino tendremos la hotfix del hotfix de la OTA!

Pero bueno... al menos esta claro que están trabajando. Espero que metan a un chino al tema del BT!

pe46
03/12/15, 23:12:45
A ver, como la instalo? Donde está el enlace? Pasos a seguir? Gracias de antemano compañeros de X.

Pack00
03/12/15, 23:31:26
Instalada y sigue fallando los videos en Chrome

pe46
03/12/15, 23:36:00
Ya la encontré en el foro ese que pusiste. Gracias.

Othingnet
03/12/15, 23:39:42
Instalada y sigue fallando los videos en Chrome

A mi me funciona correctamente :ok:

piter332
03/12/15, 23:40:13
Ya la encontré en el foro ese que pusiste. Gracias.

Aqui tienes el Tuto y el archivo
http://www.htcmania.com/showthread.php?t=1103821

piter332
03/12/15, 23:41:11
A ver, como la instalo? Donde está el enlace? Pasos a seguir? Gracias de antemano compañeros de X.
Aqui tienes el Tuto y el fichero
http://www.htcmania.com/showthread.php?t=1103821

lovechii
04/12/15, 11:30:03
Lo bueno es que cuando empieze a tocar el mio tendra todas las OTAS de golpe XD

silentsei
04/12/15, 13:09:09
Instalada y sigue fallando los videos en Chrome

Acabo de probar y a mi me los muestra bien en Chrome.

pe46
04/12/15, 16:08:09
Aqui tienes el Tuto y el fichero
http://www.htcmania.com/showthread.php?t=1103821

Muchas gracias!

donatop
04/12/15, 18:10:58
Hola! Llevo ya un par de semanas con el movil y lei sobre esta update que traia problemas, por si acaso no he actualizado anda y sigo en 2.1.2, aconsejais actualizar? Mejora el rendimiento en general?

El movil ahora mismo me va perfecto y no noto ningun tipo de bug/lag, por eso me da miedo actualizar para peor.

Zodiark
04/12/15, 18:50:35
Actualiza e instala el último parche. Llevo un día con él y va mejor que nunca. (Con la 2.1.2 no funciona la microSD, los videos de youtube van a tirones, juegos con bajo rendimiento, etc). De momento todo eso con el último parche se soluciona.

Enviado desde mi ONE E1003 mediante Tapatalk

donatop
04/12/15, 19:14:01
Actualiza e instala el último parche. Llevo un día con él y va mejor que nunca. (Con la 2.1.2 no funciona la microSD, los videos de youtube van a tirones, juegos con bajo rendimiento, etc). De momento todo eso con el último parche se soluciona.

Enviado desde mi ONE E1003 mediante Tapatalk

Vale, lo hare cuando llegue esta noche a casa, una pregunta, como se actualiza? Simplemente actualizo a 2.1.3 y luego me salta otra?

Zodiark
04/12/15, 20:19:47
Vale, lo hare cuando llegue esta noche a casa, una pregunta, como se actualiza? Simplemente actualizo a 2.1.3 y luego me salta otra?
No sé si ya han sacado la OTA de la última versión para todos los usuarios. Si no te sale la OTA instalalas desde el recovery de fábrica, pero tendrás que instalarlas todas en orden (la ultima es la 006 si no me equivoco, que corresponde a la version de OxygenOS 2.1.3-X. En xda hay tutoriales creo con links a todos los zips de las OTAs.

Enviado desde mi ONE E1003 mediante Tapatalk

Berzosa_2000
05/12/15, 18:17:22
Recibida OTA 2.1.3x e instalada sin problemas

vaneno
07/12/15, 00:54:53
A mi tambien me acaba de entrar la 2.1.3-X. Ocupa 20 megas.

joaquinientos
07/12/15, 09:09:50
Con la nueva OTA, ¿ha desaparecido el botón de cerrar todas las aplicaciones?

Yo juraría que antes pulsaba el botón de recientes y aparecía un botón para eliminar todas las aplicaciones.

(...Ya, ya se que esto es poco productivo en Android ,además, con 3GB de RAM es poco eficiente, mejor las aplicaciones en segundo plano...)

Pero alguien ha notado que este botón no está?

Gracias

vaneno
07/12/15, 10:03:25
Si esta. Vamos yo lo tengo y funcuina como siempre.

mikelco
07/12/15, 11:24:17
Yo no he tenido nunca ningún botón para cerrar todas las aplicaciones. He actualizado todas las OTAs y en ninguna aparece.
Podéis mandar una captura?

Enviado desde mi ONE E1003 mediante Tapatalk

pe46
07/12/15, 11:43:11
La X de cerrar todas esta arriba a la derecha.

andyLP
07/12/15, 12:22:10
817665
Arriba a la derecha tienes la X.

Sent from my ONE E1003 using Tapatalk

joaquinientos
07/12/15, 12:28:14
Si esta. Vamos yo lo tengo y funcuina como siempre.

Pues me ha desaparecido, o lo he desactivado yo sin saber donde.

joaquinientos
07/12/15, 12:33:00
817665
Arriba a la derecha tienes la X.

Sent from my ONE E1003 using Tapatalk

Si, si ese!!!, pero ya no está, he probado en launchers diferentes por si acaso, pero nada ya no está. Actualice de OTA 2 A 3 manualmente, a la OTA 3.X se hizo automáticamente, no se si eso tendrá que ver.

andyLP
07/12/15, 12:44:57
Si, si ese!!!, pero ya no está, he probado en launchers diferentes por si acaso, pero nada ya no está. Actualice de OTA 2 A 3 manualmente, a la OTA 3.X se hizo automáticamente, no se si eso tendrá que ver.
Pufff, pues es muy raro la verdad, vamos yo no hice nada al móvil, actualicé a la última versión de oxygen cuando me lo pidió y ya...

Sent from my ONE E1003 using Tapatalk

JuanpaG94
07/12/15, 14:02:30
El problema de que desaparece la barra de búsqueda o el boton de cerrar todas tiene que ver con la Aplicación Google. Por lo visto la última actualización de Google 6.0 (NO Android 6.0, sino la aplicacion Google, la del buscador) hace que desaparezca. Tienen que solucionarlo

prinnova
07/12/15, 14:55:22
pues a mi me sale

joaquinientos
07/12/15, 20:00:17
El problema de que desaparece la barra de búsqueda o el boton de cerrar todas tiene que ver con la Aplicación Google. Por lo visto la última actualización de Google 6.0 (NO Android 6.0, sino la aplicacion Google, la del buscador) hace que desaparezca. Tienen que solucionarlo

Pues la versión que tengo de google es 5.5.29.19.arm

alvarjo
14/12/15, 08:53:26
Hola,
no se si os habrá pasado, pero el móvil se me resetea a veces solo desde la ultima actualización 2.1.3x, sobre todo al desconectarse del bluetooth del coche, me huele al problema que hay con el bluetooth, pero si me gustaría saber si alguien le ha pasado lo mismo

Endikapv
19/12/15, 20:11:50
Hola,
no se si os habrá pasado, pero el móvil se me resetea a veces solo desde la ultima actualización 2.1.3x, sobre todo al desconectarse del bluetooth del coche, me huele al problema que hay con el bluetooth, pero si me gustaría saber si alguien le ha pasado lo mismo

yo ningun problema con los coches al desconectar el bluetooth , no he sufrido ningún reinicio.

piter332
31/12/15, 12:55:07
Alguna noticia sobre la posible nueva actualización para nuestro pequeñin???
Decían que para primeros de año saldría, no???

Enviado desde mi ONE E1003 mediante Tapatalk

JuanpaG94
31/12/15, 13:51:22
Alguna noticia sobre la posible nueva actualización para nuestro pequeñin???
Decían que para primeros de año saldría, no???

Enviado desde mi ONE E1003 mediante Tapatalk

Efectivamente, dijeron que la primera semana de enero sacaban una nueva ota

edus
31/12/15, 17:51:49
a mi me pasó ,que un par de veces, estando con multitarea se produjo un bloqueo y se reinició solo, tengo Oxygen 2.1.3 x

DaniMonto
01/01/16, 01:22:09
A alguien el.Whatsapp le pega lagazos? A mi me se me queda congelado a veces un par de segundos al salir del whatsapp

Enviado desde mi ONE E1001 mediante Tapatalk

abeliyo86
01/01/16, 19:47:48
Según he mirado por los foros oficiales parece ser que ya esta rulando la nueva versión.

piter332
01/01/16, 19:50:37
En el foro de one plus, no veo nada.
Donde lo has visto???

Enviado desde mi ONE E1003 mediante Tapatalk

JuanpaG94
01/01/16, 23:43:44
Está rulando la 2.2.0 para el OP2 pero para el OPX aun no

edus
04/01/16, 17:45:32
a mi tambien se me reinicia solo, es aleatorio,en diferentes situaciones, navegador web, multitareas, veo que le pasa a varios, alguien sabe a que se puede deber ese problema.

JuanpaG94
04/01/16, 17:49:52
A mi jamás en ninguna versión de Oxygen se me ha reiniciado.

edus
04/01/16, 20:46:46
entonces tal vez algo hice mal al cambiar la rom de Hydrogen a Oxygen tal vez, en los foros veo que varios compañeros reportan lo mismo de los reinicios, yo tengo la ultima 2.1.3 X

Berzosa_2000
05/01/16, 13:02:21
A mi tampoco se me ha reiniciado nunca.

Respecto a la futura OTA, copio pego lo anunciado en los foros oficiales por el administrador:
OnePlus X

We are planning for an OTA in early January to address more SD card related bugs as well as looking at additional performance optimizations to improve experience around gaming.

Condestable
05/01/16, 14:25:36
A ver, a ver.... Si es a principios de enero, o viene a ser más tarde

En una semana estaremos en middle january ;-)

luquety
06/01/16, 10:59:32
Y del BT no dicen nada????? Y de optimizar la cámara? El modo vídeo?
Vamooooos... Que ya tardan!

Enviado desde mi ONE E1003 mediante Tapatalk

Condestable
07/01/16, 18:52:10
Desde luego para tener android casi stock..... No es que tarden en actualizar a android 6, lo siguiente :-(
Y máxime cuando la siguiente ni es android 6, que para esa van a ir para tres meses

Enviado desde mi ONE E1003 mediante Tapatalk

manu199646
07/01/16, 22:14:05
Tranquilidad gente, ya llegará pensar que primero va el one plus 2...

mordiskos
08/01/16, 00:04:51
Pues a mi me va de lujo el fono. Si es cierto que a la cámara le falta ser pulida, pero el resto...estoy encantado con el.

Enviado desde mi ONE E1003 mediante Tapatalk

Berzosa_2000
14/01/16, 19:28:49
https://twitter.com/oneplus/status/687635629706969088

¿¿¿¿¿¿¿ Hidrogeno (Hydrogen OS) y Oxigeno (Oxygen OS), Marshmallow Android 6??????

JuanpaG94
14/01/16, 20:44:53
https://twitter.com/oneplus/status/687635629706969088

¿¿¿¿¿¿¿ Hidrogeno (Hydrogen OS) y Oxigeno (Oxygen OS), Marshmallow Android 6??????

Buena forma de pensar, la verdad es que podría ser jajajajaja

Pero estando en la foto el OnePlus One... No sé yo, esta gente saben despistar muy bien

Bundy
15/01/16, 11:25:54
Buena forma de pensar, la verdad es que podría ser jajajajaja

Pero estando en la foto el OnePlus One... No sé yo, esta gente saben despistar muy bien

XD, a saber, porque son mu maricas con el despiste que se traen.