PDA

Ver la Versión Completa : Error al actualizar rom


Chispes
20/04/10, 01:03:07
Buenas, hoy me ha llegado mi hd2 de Movistar y lo primero que he intentado es actualizar la rom a la 1.66.

he encontrado estas dos:

[Ene 25][ESP][WM6.5] Ver. 1.66 --- DESCARGA megaupload
[Ene 09][WWE] Ver. 1.66 --- DESCARGA (Serial: ht9c2nw04056)

La segunda no he la he intentado instalar por que pensaba que estaba en ingles, la primera sigo los pasos y me da un error 294 ID no valido.

¿que es lo que hago mal? por mas que leo no entiendo nada.... ¿es que necesito una version 1.66 de movistar?

gracias a todos

klop
20/04/10, 09:31:52
Necesitas HSPL2, mirate el tutorial de argsom

Chispes
20/04/10, 09:56:42
Con eso se pierde la garantia verdad?

klop
20/04/10, 10:02:58
Si, si lo descubren.... pero si hay que mandarla al SAT se puede quitar y ni se enteran.

Chispes
20/04/10, 10:05:54
Muchas gracias.