PDA

Ver la Versión Completa : Consulta No detecta nada, brick.


parkpark9999
07/09/15, 18:38:33
Hola chicos.

Tengo el gionee de un amigo, tenemos el mismo el e7, y se le ha brickeado, lo que no se es porque no detecta nada el pc, tiene todos los drivers, ademas desde el mismo pc que yo lo hice de primeras con el mio, y ya me estoy desesperando con este movil, que es que coges un samsung o un sony y en nada lo desbrickeas, pero este cada vez es una pesadilla...:rolleyes:...

Teneis idea de que puede pasar? el movil parpadea el led rojo y todo, le he metido windows xp sp3 de nuevo, porque el sp2 hace que se reinicie el pc cuando abres el gnqc...

Si me falta algun driver... Pero es que no detecta nada, nada, nada... Simplemente hace el ruidito de que ha encontrado algo, pero no pone nada...

Usuario_4
07/09/15, 19:06:22
Creo que lo que te pasa es que no llega al mínimo de carga necesario para flashear y tiene un brick que impide que entre en carga, así que intenta lo siguiente:

Carga el movil con un cable tipo factory usb.

Fabricate un cable tipo Factory USB. Es un USB normal pero modifica el miniusb en el pin 4 que esta libre para que cargue directo, con eso al menos debe encender y después cargar lo suficiente para poder flashearlo bien o al menos, el teléfono tendrá energía si o si. (Leer primer post del hilo siguiente o buscar en la web)

http://www.htcmania.com/showthread.php?t=421141

Después de cargarlo un poco con ese metodo te bajas los drivers del gionee y qualcom, la ROM original y flashealo desde 0 con el pc.

Suerte y nos cuentas

Sent from my E7 using Tapatalk

parkpark9999
08/09/15, 11:16:52
Algo de bateria tiene, lo he dejado un ratejo cargando con su cargador original, tarda un poco pero acaba encendiendosele la luz roja al telefono, luego, cuando lo desconecto de la red electrica y lo conecto al pc, este no reconoce nada, solo se oye el sonido de que ha detectado algo, y me lo muestra como " dispositivo de interfaz humana "..