PDA

Ver la Versión Completa : Consulta Chuwi Vi10 64Gb - No se rootea


josoltra
02/09/15, 02:18:29
Principalmente el proceso consiste en
1 instalar driver ADB
2 copiar Supersu en la memoria de la Tablet
3 Activar Depuracion USB.
4 ejecutar un programita que se lanza con un archivo .bat (indico mas abajo) y que reinicia la tablet.
Después, la Tablet debería volver a reiniciar y arrancar en CWM para poder flashear SUPERSU pero en vez de hacer el segundo reinicio y arrancar CWM , arranca en fastboot y se queda con las opciones:

REBOOT DROIDBOOT
REBOOT
RECOVERY
POWER OFF

y debajo aparecen unos errores;

E: installed device ignored
E: installed device ignored
E: No valid installer médium found,
FASBOOT CMD WAITING...
Could not open /sys/devices/virtual/backlight

Los diferentes programas de rooteo que he usado se quedan esperando a la tablet, y evidentemente la tablet no se rotea

Sobre los drivers ADB he encontrado la versión 1.0 y 1.4 en diferentes post, pero con ningunos conseguía que se instalara correctamente, en el administrador de dispositivos me aparecía ADB driver con el interrogante amarillo, asi que finalmente realice la instalación Manual del Android ADB Driver de la versión 1.4.

Mi PC tiene Win8.1 Pro Media center reconoce ya un dispositivo ADB Android correctamente cuando conecto la tablet.

He probado el sistema para root temporal de dispositivos android con procesador Intel.
IntelAndroid-FBRL-01-17-2015 que mencionan en el manual de rooteo de la versión de 32GB...
y IntelAndroid-FBRL-07-24-2015 (que es la ultima versión disponible)

También he probado un programita que se descarga con el nombre "Root-tablette-chinoise.net.rar" que segun algunos usuarios que lo han usado funciona en algunas tablet intel, pero al parecer en la Chuwi Vi10 de 64Gb no :S

Ejecuto todo como administrador, utilizo el cable USB que trae la tablet, he probado a desinstalar los driver ADB una y otra vez y reiniciar todo, pero nada, que no se rootea.

Alguien podría darme alguna se le ocurre algo o detecta cual es el problema por el que no reinicia en modo CWM?
Gracias de antemano :-)

josoltra
02/09/15, 02:53:35
PROBLEMA SOLUCIONADO!!!. He conseguido rootear, copiado la carpeta
IntelAndroid-FBRL-07-24-2015
En C:\ ( en mi PC )

dann1983
25/01/16, 15:45:35
PROBLEMA SOLUCIONADO!!!. He conseguido rootear, copiado la carpeta
IntelAndroid-FBRL-07-24-2015
En C:\ ( en mi PC )

Hola compañero!
Estoy en la misma situación que estabas tu pero no hay manera de que deje de salir el mensaje de error. Tambien he probado como tu casi todas las opciones que se me ocurren, pero no consigo nada. Con SD, sin SD, ejecutando como administrador, he intentado con todas las posibilidades de instalación de los drivers (que si intentas actualizar de manera manual, salen varias opciones..). Podrías decirme con un poco más de detalle cómo lo conseguiste? El driver elegido o yo que se.... Muchas gracias!

dann1983
25/01/16, 22:41:31
Pues ha sido escribir, y la siguiente vez ha funcionado, siento las molestias.
Un saludo!