PDA

Ver la Versión Completa : Cube UG9V no arranca


ice41
08/07/15, 20:20:57
Hola amigos.
Tengo una Cube UG9V desde el 2013.
Hasta ahora todo bien. Lenta y con lag. Pero funcionaba.
El problema era la batería. Desde hace un tiempo que no retenía la carga. Le desenchufaba el cargador y a los 10 segundos se apagaba.
Vale, "hay que cambiar la batería" me dije.
Compré una y me la enviaron. Mismas medidas, mismo voltaje, misma potencia.
Perfecto. Sueldo los tres cablecitos y a rular. ERROR. El chi del PCB de la batería nueva no era igual y la tablet no la detectaba.
"No pasa nada", pienso. Cambio el PCB y listo.
Hecho. Un poco más de soldador y PCB cambiado. Ahora sí detecta la batería, su carga y el porcentaje cargado.
Todo funciona maravillosamente bien.

Para ser cuidadoso, apago la tablet (todo esto lo hice con la tablet encendida). Acomodo todo los cables, fijo la batería, me aseguro que no hay ningún corto y una vez hecho todo esto y conforme con el resultado le doy al botón de encendido.
No pasa nada. La pantalla negra. No hay forma de hacerla arrancar.
Vale, "cambio la ROM, que ya le toca". Busco la adecuada, drivers y la ostia.
Conecto el USB con el VOL+ y Power apretados. W2 reconoce. RKBTool reconoce pero...
Suelto el botón de power y se desconecta.
Si intento flashear con el botón apretado, el RKBTools me pone "Prepare IDB Fail" y se detiene el proceso.
La tablet NUNCA más encendió.
Tengo un hermoso ladrillo. Eso sí, con batería nueva.

¿Alguna experiencia similar y la forma de solucionarlo?

Gracias

ultradm
06/10/15, 10:28:02
http://www.htcmania.com/showthread.php?t=1077718