PDA

Ver la Versión Completa : Consulta Problema cargador coche


freakBcn
01/07/15, 10:29:43
Hola a todos,

Hace tiempo que no participo en el foro, pero hace poco me he comprado un Xperia M2 y la verdad es que estoy bastante contento con la compra.

El problema con el que me he encontrado es que con el cargador de coche genérico que ya tenia el móvil no carga cuando está encendido. Lo curioso del tema es que si lo hace cuando apago el móvil, se enciende el led superior y aparece el dibujo de la batería cargando.

¿Alguna idea de lo que puede estar pasando?

tzadkiel2
01/07/15, 12:15:35
Pues que seguramente tengas que comprar otro cargador genérico con mayor amperaje, puede que lo que ocurra es que no sea capaz de cargarlo en funcionamiento y consuma más carga que adquiere.
Yo compraría un cargador nuevo y me ahorraría problemas, te fijas en las espedificaciones del cargador de red y lo compras con un amperaje igual o superior.

freakBcn
01/07/15, 13:03:27
Muchas gracias por la respuesta tzadkiel!!
Creo que el amperaje no debe ser, el cargador en teoría tiene una salida de 2.1A , entiendo que esto es bastante, verdad?

chucky6600
01/07/15, 16:57:16
Movemos a accesorios.

tzadkiel2
02/07/15, 15:58:37
Prueba esto si no lo has hecho conecta el cable original del teléfono al cargador del coche.
De lo que recuerdo de esos cargadores llevaban dos salidas una de 2A y otra de 1A comprueba que es la de 2A, si solamente tiene una salida de 2A mira a ver que tienes instalado y en ejecución.
Lo que indicas me pasó hace unos años con otro teléfono y el problema era el amperaje y lo que había en ejecución, el gps directamente agotaba la batería con el cargador puesto.
Por si acaso prueba lo que te he dicho del cable original.