PDA

Ver la Versión Completa : Asus me176cx Nueva Actualización!!


oriaj3
02/06/15, 17:37:55
Pues eso, que en la página de Asus hay una nueva actualización
WW_V12.10.1.17 que creo que ya esta saltando mediante OTA. Pero para los que le de error como a mí y se queden sin la actualización vía OTA. Aquí va el enlace:

http://www.asus.com/es/supportonly/ASUS_MeMO_Pad_7_%28ME176C%29/HelpDesk_Download/

Id contando las mejoras que trae y como os va!

LUIGY2005
02/07/15, 15:22:54
Buenas. Tengo 2 176cx, y en una me llegó la actualización, y en la otra me da error, asi que tendré que hacerlo manualmente.

:gracias:

LUIGY2005
02/07/15, 23:39:27
Buenas. Tengo 2 176cx, y en una me llegó la actualización, y en la otra me da error, asi que tendré que hacerlo manualmente.

:gracias:

Bueno. Se brikeo, o como se diga. El tema es así: baje la actualizacion, pase el archivo ".ZIP" a una microSD en Fat32, coloque la memoria con la tablet apagada, prendo, la reconoció y detectó archivo de actualización, actualicé, se reinicia en Lollipop, pantalla de idioma, wifi, etc, y vuelve a pantalla inicial :(. Tuve que hacer soft-reset para desbrikear. Ahí arrancó todo desde el inicio, y funcionó sin drama. Consejito: hacer "Reset de fábrica" antes de actualizar (sin datos ni APK)

:ok:

chrishrg
15/08/15, 19:55:01
Saludos, tengo una memopad 7 (me176cx) después de actualizar a lollipop la tableta se volvió prácticamente inútil, se congela la pantalla y se reinicia constantemente, hace casi un mes recibí una nueva actualización pero el problema sigue, he hecho muchos hard reset y no se soluciona, alguien ha podido resolver este problema? Si es así por favor díganme como solucionarlo, y mil disculpas si ya esta respondido esto.

No importa, ya logre solucionar mi problema, 3 días de uso intensivo sin reinicios y sin problemas de ningún tipo.

Saile2
26/09/15, 02:58:15
Saludos, tengo una memopad 7 (me176cx) después de actualizar a lollipop la tableta se volvió prácticamente inútil, se congela la pantalla y se reinicia constantemente, hace casi un mes recibí una nueva actualización pero el problema sigue, he hecho muchos hard reset y no se soluciona, alguien ha podido resolver este problema? Si es así por favor díganme como solucionarlo, y mil disculpas si ya esta respondido esto.

No importa, ya logre solucionar mi problema, 3 días de uso intensivo sin reinicios y sin problemas de ningún tipo.
disculpa, tengo los mismos problemas tuyos... ¿como lo solucionaste?
Gracias!