PDA

Ver la Versión Completa : Consulta Rootear Xperia E1 con Firmware 20.1.a.2.14


Adri El Yayo
14/04/15, 01:52:34
Siento abrir este tema sin presentarme primero, mañana lo haré con más tranquilidad, pero a ver si me podéis ayudar con ésto.

He buscado en el foro cómo rootear mi móvil Xperia E1 con el Firmware 20.1.a.2.14, pero solo he encontrado el tutorial de como hacerlo en la 20.1.a.2.13

Android 4.4.2


Tiene alguna diferencia o puedo intentarlo sin problemas? Es que no quiero correr el riesgo de joderla. En caso de que sea diferente, qué tengo que tener en cuenta?

Si necesitáis saber algún dato más me lo pedís, por que soy totalmente novato en este tema.

Gracias, un saludo.

Adri El Yayo
14/04/15, 10:59:25
Up!

Yomile
14/04/15, 14:09:37
Es el mismo procedimiento de mi tutorial, instalas la 20.1.A.2.14 (que ya la tienes), luego flasheas el KERNEL de la 20.1.A.0.47, rooteas tu Sony Xperia E1 con ese KERNEL, y luego flasheas otra vez el KERNEL de la 20.1.A.2.14 sin wipear data o cache. Y eso es todo.

Adri El Yayo
14/04/15, 15:08:48
Espero poder comprenderte, gracias por responder

Adri El Yayo
14/04/15, 23:56:33
Es el mismo procedimiento de mi tutorial, instalas la 20.1.A.2.14 (que ya la tienes), luego flasheas el KERNEL de la 20.1.A.0.47, rooteas tu Sony Xperia E1 con ese KERNEL, y luego flasheas otra vez el KERNEL de la 20.1.A.2.14 sin wipear data o cache. Y eso es todo.

Por favor, define "Flashear Kernel", "Wipear data o cache"

El Kernel segun pone mi movil dice asi
Version Kernel:
3.4.0-perf
(correo electrónico)
Wed Nov 26 23.29.50 CST 2014

El modelo del movil es D2005

Yomile
15/04/15, 01:44:49
Emmmm, es bueno que te pases por mi tutorial en este mismo subforo, allí esta bien explicado.

Adri El Yayo
15/04/15, 11:59:20
Emmmm, es bueno que te pases por mi tutorial en este mismo subforo, allí esta bien explicado.

Osea, que tanto desde la a.2.13 como la a.2.14 la idea es volver a la 0.47, no? Pero despues de rootear regresa a la 14?

Yomile
15/04/15, 13:58:45
Este es el link amigo http://www.htcmania.com/showthread.php?t=925003 pero en vez de la (2.13) colocas (2.14)