Tus alertas

ROMs y desarrollo Samsung Galaxy S4 i9505 ROMs y desarrollo Samsung Galaxy S4 - i9505 (Qualcomm Snapdragon)

Respuesta
 
Herramientas
  #1  
Viejo 03/08/13, 19:49:14
Avatar de FESER33
FESER33 FESER33 no está en línea
Usuario novato en la web
 
Fecha de registro: ene 2013
Mensajes: 3
Modelo de smartphone: s4
Tu operador: Movistar
el s4 no me carga la bateria

hola amigos alguien me podria ayudar..mi s4 no me carga..no mrreconoce el cargador..e probado todo y no doy con la solucion..lo e dejado de fabrica y ni ahun asi hay manera... tambien e probado con barios cargadores...con el telefono apagado me sale el logo pero no carga y creo que hasta se me descarga la poca q tengo..alguien me podria ayudar por favor
Responder Con Cita top
Sponsored Links
Antelife entre post
  #2  
Viejo 03/08/13, 20:11:07
Avatar de Daredo
Daredo Hombre Daredo no está en línea
Usuario veterano
· Votos compra/venta: (3)
 
Fecha de registro: nov 2012
Localización: Málaga
Mensajes: 549
Modelo de smartphone: Huawei Ascend G630
Tu operador: Yoigo
es posible que anteriormente hayas metido la clavija bruscamente??te lo comento porque me paso con un antiguo movil,lo intente de mil maneras y nada,al final tube que mandarlo al sat y resulto ser eso,los "filamentos" que esta dento del movil,desde entonces siempre lo conecto con demasiado mimo diria yo XD. Prueba flashear firmware desde odin y si no se arregla deberas mandarlo al sat.un saludo!
Responder Con Cita top
  #3  
Viejo 03/08/13, 21:59:25
Avatar de FESER33
FESER33 FESER33 no está en línea
Usuario novato en la web
 
Fecha de registro: ene 2013
Mensajes: 3
Modelo de smartphone: s4
Tu operador: Movistar
lo e intentado pero tampoco me reconoce el tellefono es como si no le pusiera nada....ya no se que intentar la verdad...es que es raro q con el telefono apagado me salga el icono de como si estubiera cargando pero no lo hace
Responder Con Cita top
  #4  
Viejo 04/08/13, 13:56:41
Avatar de quiero30
quiero30 quiero30 no está en línea
Miembro del foro
· Votos compra/venta: (1)
 
Fecha de registro: dic 2010
Mensajes: 37
Modelo de smartphone: Galaxy S
Tu operador: Movistar
ha un amigo le paso con un note 2 algo similar y probo primero a cepillar la clavija con un cepillo de dientes eso le funciono unos dias pero volvio a lo mismo luego forzo el interior para que hiciera mas contacto con el cargador y ya no le ha vuelto a fallar todo depende de si te lo cubre la garantia o no pero puedes intentarlo con cuidado.un saludo y espero que te sirva
Responder Con Cita top
  #5  
Viejo 09/09/13, 04:13:19
Avatar de kauil
kauil kauil no está en línea
Usuario novato en la web
 
Fecha de registro: mar 2013
Mensajes: 5
Modelo de smartphone: Galaxy S I9003L
Tu operador: Movistar
 Cita: Originalmente Escrito por FESER33 Ver Mensaje
hola amigos alguien me podria ayudar..mi s4 no me carga..no mrreconoce el cargador..e probado todo y no doy con la solucion..lo e dejado de fabrica y ni ahun asi hay manera... tambien e probado con barios cargadores...con el telefono apagado me sale el logo pero no carga y creo que hasta se me descarga la poca q tengo..alguien me podria ayudar por favor
Estoy igual que tu amigo, no me reconoce cargador y sale una bateria con un circulito en el centro pero no carga ni apagado, ni encendido.
El dia de mañana le llevare a servicio tecnico y estoy comentando, xq al igual he probado varios cargadores y nada
Responder Con Cita top
  #6  
Viejo 09/09/13, 07:10:41
Avatar de manoloenzo26
manoloenzo26 Hombre manoloenzo26 no está en línea
Miembro del foro
 
Fecha de registro: dic 2012
Localización: Las cabras lago rapel chile
Mensajes: 159
Modelo de smartphone: galaxy slll -galaxy s4 i9505 - lg g2 d805
Tu operador: Movistar
An probado con otra bateria
Responder Con Cita top
  #7  
Viejo 09/09/13, 14:28:23
Avatar de abadmi
abadmi Hombre abadmi no está en línea
Miembro del foro
 
Fecha de registro: abr 2010
Localización: Almería
Mensajes: 156
Modelo de smartphone: Samsung Galaxy S5
Tu operador: ONO
Buenas tardes,

A mi me paso algo parecido. Tenía sobre un 60% de bateria, recibí una llamada y se quedo tonto, no me dejaba descolgar e iba muy lento, lo reinicie y me marcaba la bateria al 0% pero seguia funcionando con normalidad... seguí dandole uso hasta que se apagó.

Lo puse en carga y no cargaba..., al rato me apareció un simbolo de admiración junto a la batería. Lo formate.... le cambie la rom... y todo igual. En un reinicio me marco carga la batería, pero luego otra vez a 0%.

Lo lleve a la tienda donde lo compre para que lo enviaran al servicio tecnico.

En la página web de la tienda me pone que "reparado en garantía".

Estoy esperando que me llegue, y ver que le han cambiado.

Saludos.

Úlima edición por abadmi fecha: 09/09/13 a las 14:30:32.
Responder Con Cita top
  #8  
Viejo 29/09/13, 20:17:30
Avatar de abadmi
abadmi Hombre abadmi no está en línea
Miembro del foro
 
Fecha de registro: abr 2010
Localización: Almería
Mensajes: 156
Modelo de smartphone: Samsung Galaxy S5
Tu operador: ONO
Al final...
Placa base nueva y flex USB nuevo.
Casi na. Funcionando con normalidad.
Un saludo a todos.
Responder Con Cita top
  #9  
Viejo 29/09/13, 20:39:18
Avatar de smokA1spliFF
smokA1spliFF Hombre smokA1spliFF no está en línea
Miembro del foro
 
Fecha de registro: sep 2013
Localización: Sobre la rama
Mensajes: 34
Modelo de smartphone: S4
Tu operador: ENTEL
A mi me paso algo similar pero solo saque la bateria, la puse y walaaaaaa
Responder Con Cita top
  #10  
Viejo 29/09/13, 21:22:19
Avatar de erwata_
erwata_ Hombre erwata_ no está en línea
Miembro del foro
 
Fecha de registro: dic 2008
Mensajes: 122
Modelo de smartphone: galaxy s4
Tu operador: Vodafone
Pues si que esta dando guerra el s4 de los..........
Responder Con Cita top
Respuesta

Herramientas


Hora actual: 23:46:38 (GMT +1)
Haz click aquí si ves mal la hora en el foro


3Go