Tus alertas

SE Xperia X1 y X2 Todo lo relacionado con esta familia de terminales Xperia bajo Windows Mobile

Respuesta
 
Herramientas
  #1  
Viejo 31/07/09, 13:47:43
Avatar de Chuster
Chuster Hombre Chuster no está en línea
Miembro del foro
· Votos compra/venta: (1)
 
Fecha de registro: nov 2007
Mensajes: 83
Modelo de smartphone: Nexus 4
Tu operador: Pepephone
No enciende, botón power con luz roja fija

Hola foreros, necesito consejo.
Mi xperia funcionaba correctamente hasta ayer por la noche, que se le acabó la batería y no consigo que arranque.
He probado con el cargador directo al enchufe, mediente el cable al portatil y nada, lo único que aparece es cuando esta "cargando" una luz roja en el botón de power. Pero no enciende.

Por si sirve de algo, la room que tenía es la de larva v5

Alguna sugerencia?

Gracias
Responder Con Cita top
Sponsored Links
  #2  
Viejo 01/08/09, 01:43:13
Avatar de ElGabi
ElGabi ElGabi no está en línea
Usuario novato en la web
 
Fecha de registro: abr 2009
Mensajes: 4
Modelo de smartphone: Xperia
A esta alturame imagino que ya lo habras solucionado.
Casualmente hoy me pasó exactamente lo mismo y para tu tranquilidad... anda!

Mi caso fue diferente. Ayer no lo cargué, hoy anduve con poca bateria todo el dia y en un momento ants de que se termine del todo lo enchufe a una compu que no andaba porque solo tenia el cable usb pero no el adaptador a la corriente. La compu solo encendia asi que lo enchufe pero despue me di cuenta que no cargaba por el usb... tarde me di cuenta... porque cuando lo fui a buscar estaba APAGADO Y CON LA LUZ ROJA... Y NO ENCENDIA!!! me queria matar.
Guarde la calma.. fui hasta el auto y como tengo el adaptador lo enchufe ahi... y NADA! ahi si me quise matar totlamente, pero lo deje un rato... no arranco y al ratito.. como a los 5 minutos probe de nuevo y arranco con 0 (cero) de bateria. Asi que lo deje cargando mientras andaba y lo apague asi cargaba mas rapido y listo... anduvo.
Espero que sea lo mismo, que solo sea la bateria, pero casualmente me pasaba exactamente lo mismo solo que por diferente motivo. La luz roja es que no tiene nada de bateria me parece.
Abrazo y suerte.
Responder Con Cita top
  #3  
Viejo 02/08/09, 13:53:39
Avatar de grajo78
grajo78 grajo78 no está en línea
Miembro del foro
 
Fecha de registro: ene 2009
Mensajes: 130
Modelo de smartphone: Htc touch
La Xperia no se por que, cuando se le acaba la bateria al 100% tarda un huevo en poder cargar lo minimo para encender. de ahi la luz roja en el boton y laterales... tu dejalá todo el dia cargando.. que ya entrara en razon!! jajaja.
Responder Con Cita top
  #4  
Viejo 01/10/09, 00:14:22
Avatar de bodiroga1
bodiroga1 Hombre bodiroga1 no está en línea
Miembro del foro
 
Fecha de registro: nov 2008
Localización: Murcia
Mensajes: 117
Modelo de smartphone: HTC HD2
Tu operador: Movistar
Hola!!
Ya hacía tiempo que no me conectaba al foro pero, claro está, sólo nos acordamos de los amigos cuando tenemos algún problema.
Pues estoy como vosotros, salvo que el cabr** de mi xperia se queda tooodo el rato con la luz roja encendida.
Para probar si enciende...después de tenerlo cargando un tiempo...¿lo desenchufábais de la toma de corriente o no?
Joe...estoy por tomar un camino...

Saludos
Responder Con Cita top
  #5  
Viejo 10/10/09, 14:29:58
Avatar de grajo78
grajo78 grajo78 no está en línea
Miembro del foro
 
Fecha de registro: ene 2009
Mensajes: 130
Modelo de smartphone: Htc touch
No joe, no hace falta desenchufarlo,. otra cosa, usar siempre el cargador original, la mayoria de los de otras marcas no tienen fuerza para tirar de la pda cuando esta 100% gastada
Responder Con Cita top
  #6  
Viejo 01/11/09, 00:50:43
Avatar de marceloquin
marceloquin marceloquin no está en línea
Usuario novato en la web
 
Fecha de registro: mar 2009
Mensajes: 4
Modelo de smartphone: XPERIA
Hola AMIGOS yo tengo el mismo problema paro a diferencia de ustedes llevo varios dias y el problema es que esta la luz roja luego se apaga y siguiente la panta queda negra pero encendida seguido se apaga y lu vuelve la famosa luz roja del boton de encendido
Responder Con Cita top
  #7  
Viejo 07/11/10, 10:50:44
Avatar de DenvarStorm
DenvarStorm Hombre DenvarStorm no está en línea
Miembro del foro
 
Fecha de registro: nov 2010
Localización: Mexico
Mensajes: 50
Modelo de smartphone: xperia x10
Tu operador: Movistar
yo tengo el mismo problema, mi xperia le parpadea la luz roja apagado, y como que no quiere cargar nose que le pasa, alguien tiene una solucion, ni carga con el pc
Responder Con Cita top
  #8  
Viejo 24/12/10, 15:06:01
Avatar de fernandocano
fernandocano fernandocano no está en línea
Usuario novato en la web
 
Fecha de registro: abr 2009
Mensajes: 1
Modelo de smartphone: HTC TOUCH
hola a todos se me descargo por completo m i touch y no volvio a encender y le enciende una luz roja en el power auxilio
Responder Con Cita top
  #9  
Viejo 09/02/11, 16:08:38
Avatar de fralex7
fralex7 Hombre fralex7 no está en línea
Usuario novato en la web
 
Fecha de registro: feb 2011
Mensajes: 4
Modelo de smartphone: Sony ericsson xperia x10i
Tu operador: Vodafone
hola foreros.... bueno en fin, mi caso es el siguiente: hace 2 semanas actualize mi xperia x10i hize todo el procedimiento de actualizacion q teneis posteado en esta pagina, y al parecer todo salio genial, mi movil estaba funcionando con la version 2.1 a la perfeccion, luego de una semana note q se apagaba solo, y pues pense q era una cuestion de alguna aplicacion q le estaba consumiendo muchos recursos, asi q lo limpio y deje solo con lo necesario, en fin luego se apago totalmente y no me enciende solo parpadea la luz de arriba y paparpadea de color rojo...lo conecto al cargador y tampoco enciende y sigue igual solo parapadea, lo conecte al pc, y tambn es lo mismo, solo parapedea, yo solo quiero encenderlo para q el seus lo vuelva a instalar o el pc companion lo resuelva asi q por favor ayudame con esto....ya que estoy preocupadisimoo no se q hacer por favor ayudame a resolver este inconveniente gracias..... de antemano gracias por la atencion prestada
Responder Con Cita top
  #10  
Viejo 06/03/11, 23:42:26
Avatar de diego_kain
diego_kain diego_kain no está en línea
Usuario novato en la web
 
Fecha de registro: mar 2011
Mensajes: 2
Modelo de smartphone: Xperia X1
Tu operador: Movistar
Mi xperia no prende si no esta conectado

Hola amigos, compre un xperia de segunda, pero se apaga de vez en cuando... Cuando se le da la gana.. Y para prenderlo toca conectarlo al cargador, pero la bateria no esta muerta porque la toco con la lengua y tiene corriente.

Cuando lo desconecto anda normal.....

Espero me puedan ayudar!

Estoy muy desesperado!!!!
Responder Con Cita top
  #11  
Viejo 25/04/11, 16:09:10
Avatar de Jonok721
Jonok721 Jonok721 no está en línea
Usuario novato en la web
 
Fecha de registro: abr 2011
Mensajes: 1
Modelo de smartphone: Xperia X10i
Tu operador: Movistar
Exclamation Luz roja parpadeante X10i

 Cita: Originalmente Escrito por fralex7 Ver Mensaje
hola foreros.... bueno en fin, mi caso es el siguiente: hace 2 semanas actualize mi xperia x10i hize todo el procedimiento de actualizacion q teneis posteado en esta pagina, y al parecer todo salio genial, mi movil estaba funcionando con la version 2.1 a la perfeccion, luego de una semana note q se apagaba solo, y pues pense q era una cuestion de alguna aplicacion q le estaba consumiendo muchos recursos, asi q lo limpio y deje solo con lo necesario, en fin luego se apago totalmente y no me enciende solo parpadea la luz de arriba y paparpadea de color rojo...lo conecto al cargador y tampoco enciende y sigue igual solo parapadea, lo conecte al pc, y tambn es lo mismo, solo parapedea, yo solo quiero encenderlo para q el seus lo vuelva a instalar o el pc companion lo resuelva asi q por favor ayudame con esto....ya que estoy preocupadisimoo no se q hacer por favor ayudame a resolver este inconveniente gracias..... de antemano gracias por la atencion prestada
Hola , Man.
Quisiera saber sí ya encontraste solución a este problema, ya que actualmente presento el mísmo problema que tú, y tambn, estoy desesperado.
Te agradecería que me repondieras prontamente.
Responder Con Cita top
  #12  
Viejo 29/05/11, 15:58:42
Avatar de coperdavid
coperdavid Hombre coperdavid no está en línea
Usuario veterano
· Votos compra/venta: (1)
 
Fecha de registro: jul 2010
Localización: Cádiz
Mensajes: 2,077
Modelo de smartphone: LG G2 y Galaxy Ace Pinguino.
Tu operador: Yoigo
ufff mi me paso lo mismo, el xperia no encendia ni despues de estar cargardo 10minutos, ni conectandolo al pc ni nada de nada, esa luz parpadeando era su unica respuesta, pero al dia siguiente lo conecto al cargador otra vez y zasss se enciende la pantalla y se pone a cargar!!!! jejeje lo que iba a hacer era dejarlo cargando todo el dia, pero me sorprendió al encenderse de pronto al conectarlo, no pierdan la esperanza e insistanle!!
Responder Con Cita top
  #13  
Viejo 17/08/11, 20:00:26
Avatar de anubisdarkmatter
anubisdarkmatter anubisdarkmatter no está en línea
Usuario novato en la web
 
Fecha de registro: ene 2011
Mensajes: 24
Tu operador: Movistar
sony ericsson xperia 10 mini pro
ola ale mismo problea hayer en la madrugada c me descarto toda la bateria y hoy q la quize conectar co carga no c prende el led solo c prende la pantalla y queda en sony ericsson y c vuelve a apagar tengo android 2.1 y mi telefono esta rooteado tengo task killer instalado tambien y ademas el xrecovey, alguna auyda porfa me es urgente, y si saben alguna manera de cargar el celular desde el xrecovery o como podria hacer no he instalado ninguna romm cocinada ni nada instala hace unos dias el overlock pero me funcionaba muy bien y tengo dual toch es un sony ericsson xperia 10 mini pro
Responder Con Cita top
  #14  
Viejo 17/08/11, 23:18:09
Avatar de anubisdarkmatter
anubisdarkmatter anubisdarkmatter no está en línea
Usuario novato en la web
 
Fecha de registro: ene 2011
Mensajes: 24
Tu operador: Movistar
ya pude arreglarlo desde el xrecovery
1 paso. inicen su celular en modo xrecovey
2. paso va a Backup and restore
3. le dan en restore full creo q c llama el 3ero o en restore no hay problema eso sirve para q no c borren todo lo que tenemos en el celular
4. van a factory reset y le dan yes, esperan q realize todo el proceso
5. finalmente le dan en reboot phone
listo.
Responder Con Cita top
  #15  
Viejo 30/08/11, 07:15:53
Avatar de RENEGADOKIROV
RENEGADOKIROV Hombre RENEGADOKIROV no está en línea
Miembro del foro
 
Fecha de registro: ago 2011
Localización: tampico Mex.
Mensajes: 30
Tu operador: TELCEL
gracias me funciono en xperia play

En mi xperia play quise utilizar el flashtool pero me marco error, actualice con el recoveri de sony y si encendio pero al borrar aplicaciones que segun yo no nesesitaba, el movil ya no cargaba y me marcaba la animacion donde si estaba cargando pero nunca cargo, el led se puso rojo y ya no pude utilizar el recoveri, hasta que le quite la pila y justo en el paso del recoveri del pc cuando te pide conectar el movil (1)le saque la pila (2) se la volvi a poner despues de 5 seg, (3)lo conecte al cable usb del pc y Voala se encendio en verde y segui asi toda la recuperacion y cuando termino, al instante lo conecte a la corriente al tiempo que lo encendia, y pude recuperar el que cargara el movil, no se desesperen ya que me funciono hasta la tercera vez que lo intente, gracias a ustedes que comentan lo logre saludos.
Responder Con Cita top
  #16  
Viejo 08/10/11, 14:51:47
Avatar de fralex7
fralex7 Hombre fralex7 no está en línea
Usuario novato en la web
 
Fecha de registro: feb 2011
Mensajes: 4
Modelo de smartphone: Sony ericsson xperia x10i
Tu operador: Vodafone
Nada.. Man no obtuve ninguna solucion ... Hay lo tengo nuevo y muertoooo...sin alguien sabe por favor q lo digaaa..
Responder Con Cita top
  #17  
Viejo 14/10/11, 04:41:32
Avatar de l.xAvIeR.l
l.xAvIeR.l Hombre l.xAvIeR.l no está en línea
Miembro del foro
 
Fecha de registro: dic 2010
Localización: Lima - Peru
Mensajes: 172
Modelo de smartphone: HTC ONE M7
Tu operador: Movistar
amigo pero no prende nada de nada? o llega a salir el logo de sony?...
yo tambien tengo una pregunta ... para los que han desarmado su celular o alguien que sepa agradeceria que me sacaran de mi ignorancia .
Lo que sucede esque hace un par de dias quice poner su mica protectora a mi xperia x1 pero como no me quedaba bien lo sacaba y lo volvia a poner ( lo habre hecho como 5 veces ), la cosa que a la 5ta vez como ya de tanto sacar y ponerlo la mica se habia cuarteado y decidi botarla, al momento de sacarlo me percate que se levantaba como una mica que esta en la pantalla, bueno no le hice caso, cuando bote la mica que compre, quice limpiar la pantalla porque estaba como gomosa (por intentar poner mica), pero la pantalla esta como levantada y media ondeada y cuando paso mi dedo parece que huviese una mica.
Segun estaba leyendo la parte delantera del celular es el Touch sreen y abajo de esta viene recien la pantalla, mi pregunta es: ¿ Hay una mica que cubre el touch screen ? ya que me dijeron que el touch screen es como un vidrio, o el tocuh screen es una mica?
Responder Con Cita top
  #18  
Viejo 12/11/11, 18:37:09
Avatar de almehitha
almehitha almehitha no está en línea
Usuario novato en la web
 
Fecha de registro: nov 2011
Mensajes: 1
Tu operador: Movistar
hola uy tengo un problema con mi mini xperia tiene unos dias q o pongo a cargar y solito se apaga y se prende solo no se a q se deba esto ayudaaaa
Responder Con Cita top
  #19  
Viejo 11/01/12, 18:36:00
Avatar de anaxperianeov
anaxperianeov anaxperianeov no está en línea
Usuario novato en la web
 
Fecha de registro: ene 2012
Mensajes: 1
Tu operador: Movistar
Exclamation

hola no se muy bien como funciona esto pero agradeceré que alguien me conteste.
Hoy se me ha caido mi xperia neo v (nuevo) desde una altura mas o menos de medio metro y pues lo he mirado y estaba encendido y lo he metido en el bolsillo, luego lo he vuelto a mirar y estaba apagado y como le quedaba 5% de bateria he pensado que era eso pero al llegar a casa lo he puesto a cargar y carga y se enciende una luz roja y a veces las lucecitas blancas del boton del medio y si le das al volumen suena un pip como el que suena cuando tiene puesto el maximo volumen posible, pero la pantalla no se enciende.
por favor si alguien puede ayudarme o le ha pasado igual o parecido agradeceria que me contestase, muchisimas gracias.
Responder Con Cita top
  #20  
Viejo 22/01/12, 22:15:35
Avatar de masc4159
masc4159 masc4159 no está en línea
Usuario novato en la web
 
Fecha de registro: nov 2010
Mensajes: 1
Tu operador: Movistar
 Cita: Originalmente Escrito por anaxperianeov Ver Mensaje
hola no se muy bien como funciona esto pero agradeceré que alguien me conteste.
Hoy se me ha caido mi xperia neo v (nuevo) desde una altura mas o menos de medio metro y pues lo he mirado y estaba encendido y lo he metido en el bolsillo, luego lo he vuelto a mirar y estaba apagado y como le quedaba 5% de bateria he pensado que era eso pero al llegar a casa lo he puesto a cargar y carga y se enciende una luz roja y a veces las lucecitas blancas del boton del medio y si le das al volumen suena un pip como el que suena cuando tiene puesto el maximo volumen posible, pero la pantalla no se enciende.
por favor si alguien puede ayudarme o le ha pasado igual o parecido agradeceria que me contestase, muchisimas gracias.
Me pasa lo mismo, se agradece solucion
Responder Con Cita top
Respuesta

Herramientas


Hora actual: 08:34:04 (GMT +2)
Haz click aquí si ves mal la hora en el foro