Tus alertas

Sony Xperia S Subforo para hablar del novedoso Sony Xperia S

Respuesta
 
Herramientas
  #1  
Viejo 23/05/12, 03:04:20
Avatar de Mirrowell
Mirrowell Mirrowell no está en línea
Usuario novato en la web
 
Fecha de registro: may 2012
Mensajes: 19
Modelo de smartphone: xperia S
Tu operador: Movistar
PROBLEMA con mi XPERIA S al conectar al PC

La primera vez que conecté el movil al PC, todo perfecto instaló el PC Companion, pude entrar en los archivos, meter música etc. hasta ahí todo perfecto.

Desenchufe el USB y una hora más tarde lo volví a enchufar para meter mas música y me salió una ventana de error después de que el PC se estuvo un rato buscando mi teléfono, el mensaje es el siguiente: (Error de conexión del teléfono con el PC, reinicie el terminal vuelva a enchufar etc.)

Hago todo lo que pone y no hay manera de que me lo detecte de nuevo, a alguien mas le ha pasado? es que quito mal el teléfono del PC?

Solo logré ponerlo restaurando el teléfono (Sin borrar mis archivos) y funciono otra vez, pero si quito el usb y vuelvo a ponerlo otra vez no me lo detecta...

Por favor que alguien me ayude...

Úlima edición por Mirrowell fecha: 23/05/12 a las 03:09:09.
Responder Con Cita top
Sponsored Links
  #2  
Viejo 23/05/12, 10:08:54
Avatar de mcbolas
mcbolas mcbolas no está en línea
Miembro del foro
 
Fecha de registro: mar 2009
Mensajes: 452
Modelo de smartphone: Galaxy S/ Xperia S /Neo V / N95 / Samsung wave/ S4
Tu operador: Movistar
Reinstala desde el movil el pc companion, a mi por lo menos me funciono.
Responder Con Cita top
  #3  
Viejo 23/05/12, 10:33:09
Avatar de Menomik
Menomik Menomik no está en línea
Miembro del foro
 
Fecha de registro: abr 2012
Mensajes: 33
Modelo de smartphone: Xperia S
Tu operador: Movistar
A mi hay una cosa que me funciona cuando no me lo detecta :
Desenchufar el usb.
Abres companion y le das a "como conectar "
Enchufas el usb.
Voilà!

Enviado desde mi LT26i usando Tapatalk 2
Responder Con Cita top
  #4  
Viejo 23/05/12, 14:06:22
Avatar de Mirrowell
Mirrowell Mirrowell no está en línea
Usuario novato en la web
 
Fecha de registro: may 2012
Mensajes: 19
Modelo de smartphone: xperia S
Tu operador: Movistar
Gracias por las respuestas pero no hay manera, he hecho lo que me decis y nada, ya no se que probar, estará mal el teléfono? he probado reiniciando y de todo y nada. Puede que sea algún apk que me este dando guerra? falta de drivers? alguna solución mas?
Responder Con Cita top
  #5  
Viejo 23/05/12, 14:16:02
Avatar de samshiel
samshiel Hombre samshiel no está en línea
Miembro del foro
· Votos compra/venta: (3)
 
Fecha de registro: ene 2012
Mensajes: 181
Modelo de smartphone: LG G2
Tu operador: Amena
A mi en mi PC no me deja ni instalar el PC companion se queda pillado y no comienza la instalación nunca. Lo he intentado instalar a través del móvil y también bajármelo desde la web de Sony y tampoco.

Enviado desde mi LT26i usando Tapatalk 2
Responder Con Cita top
  #6  
Viejo 23/05/12, 20:22:52
Avatar de pohteca
pohteca Hombre pohteca no está en línea
Miembro del foro
 
Fecha de registro: may 2011
Localización: Málaga
Mensajes: 35
Modelo de smartphone: Xperia Z2
Tu operador: Orange
A mi me pasa lo mismo , y a bastante gente .
http://www.htcmania.com/showthread.php?t=358427

He llamado a Sony , y me dicen despues de probar un monton de cosas , que envie el telefono al servicio tecnico

En el foro oficial de ellos , hay otro hilo con lo mismo , y los moderadores de allí no dan pie con bola .
Lo achacan al firewall del Pc o al antivirus , pero al final terminan diciendo que no tienen ni idea .... Vamos , unos pofesionales ...

El problema de esto , como escribió alguien , es que si hay nueva actualizacion con ese fallo corregido , como no te puedes conectar a Pc , no puedes solucionarlo
Responder Con Cita top
  #7  
Viejo 24/05/12, 00:16:06
Avatar de Sorel7
Sorel7 Hombre Sorel7 no está en línea
Usuario veterano
 
Fecha de registro: oct 2010
Mensajes: 811
Modelo de smartphone: Xperia S / Desire/ Xperia X8
Tu operador: Pepephone
Un forero (perdón, ahora no recuerdo quien) dió una solución sencilla que le funcionó:
  1. Apagar el móvil.
  2. Conectarlo al PC hasta que salga el icono de "cargando batería".
  3. Encender el móvil.
Si no recuerdo mal eso era todo. Buscad en el foro, el post es de hace pocos días, debería ser fácil de localizar y ahí podéis preguntarle al compañero si tenéis alguna duda.
__________________
No compres en PandaWill. A mí me han timado y el próximo puedes ser tú.
Responder Con Cita top
El siguiente usuario ha agradecido a Sorel7 este post:
  #8  
Viejo 24/05/12, 09:14:39
Avatar de porquemel
porquemel Hombre porquemel no está en línea
Miembro del foro
 
Fecha de registro: may 2010
Localización: arenys de mar
Mensajes: 90
Modelo de smartphone: Sony Xperia S (LT26i)
Tu operador: Yoigo
Hola, prueba con esto:
He encontrado una manera (windows 7):

1. Abres Dispositivos e Impresoras.
2. Si tienes más de un icono del Xperia S, los eliminas. Desconectas el movil y lo vuelves a conectar.
3. Click derecho encima del icono del Xperia S.
4. Le das a donde te sale el triangulito amarillo con la exclamación. Es decir a solucionar problemas.
5. Te preguntará si quieres que repare los problemas con los drivers, le dices que sí y esperas un poco y ya te funciona.

Espero que le sirva a alguien más esta solución.
__________________
Saludos

Úlima edición por porquemel fecha: 08/06/12 a las 07:24:49.
Responder Con Cita top
  #9  
Viejo 29/05/12, 15:19:53
Avatar de Tanner2
Tanner2 Hombre Tanner2 no está en línea
Miembro del foro
 
Fecha de registro: abr 2012
Mensajes: 446
Modelo de smartphone: Sony Xperia S "Black"
Tu operador: Orange
el PC Companion es una mierda como un piano.
Siempre es preferible encender primero el programa en el PC y conectar después el móvil, sino puede ser una pesadilla de apagados y des-conexiones para que te detecte el móvil, para todo lo que no sea actualizar usad "Air-droid" es un gestor del teléfono mil veces mejor que el PC companion, gratis y todo vía wifi, ultra rápido!, recomendado
Responder Con Cita top
  #10  
Viejo 02/06/12, 10:47:30
Avatar de yellowbird
yellowbird yellowbird no está en línea
Usuario novato en la web
 
Fecha de registro: jun 2012
Mensajes: 3
Modelo de smartphone: Sony Xperia S Lt26i
Tu operador: Movistar
Buenas compañero,

por si te sirve de ayuda a mi también me ha dado el mismo problema el teléfono en los dos ordenadores que tengo, ambos con win 7.

Lo que he hecho es abrir el pc companion y darle a conectar el teléfono, siguiendo las instrucciones que primero conecte el cable luego enganche el teléfono etc.... pero me he asegurado que la pantalla siempre estuviese encendida en todo momento, y plas me ha funcionado a la perfección.

Traté todas las historias de los controladores y demás pero nad funcionó espero que te pueda servir de ayuda.

un saludo
Responder Con Cita top
  #11  
Viejo 02/06/12, 11:56:29
Avatar de Jonylito
Jonylito Hombre Jonylito no está en línea
Cocinero murciano
· Votos compra/venta: (23)
 
Fecha de registro: feb 2012
Localización: Molina de Segura (Murcia)
Mensajes: 3,280
Modelo de smartphone: ¿Cual de los 19 usados en dos años?
Tu operador: Movistar
Has probado en otro pc?
Responder Con Cita top
  #12  
Viejo 02/06/12, 13:04:09
Avatar de JahLovE
JahLovE JahLovE no está en línea
Miembro del foro
 
Fecha de registro: may 2012
Mensajes: 228
Modelo de smartphone: Sony Xperia S // Samsung Galaxy S3
Tu operador: Orange
Yo desde que instale pc companion ya no me encuentra el movil mi pc hasta que no abro el dichoso programita...

Enviado desde mi LT26i usando Tapatalk
Responder Con Cita top
  #13  
Viejo 08/06/12, 07:16:12
Avatar de mastercri
mastercri mastercri no está en línea
Usuario novato en la web
 
Fecha de registro: jun 2012
Localización: Santiago, Chile
Mensajes: 4
Modelo de smartphone: Samsung Galaxy SIII
Tu operador: ENTEL
porquemel maestro, a mi me dio dos veces el mismo problema el teléfono, solo lo solucionaba formateando el cel y dejándolo de fábrica, y perdía todos los datos. Tu forma de solucionarlo funciona de maravillas así que se los recomiendo a todos los que lean por acá la solution. Saludos.....
Responder Con Cita top
El siguiente usuario ha agradecido a mastercri este post:
  #14  
Viejo 08/06/12, 16:06:23
Avatar de ifonblog
ifonblog ifonblog no está en línea
Miembro del foro
 
Fecha de registro: may 2012
Mensajes: 83
Modelo de smartphone: Nexus 5 / Nexus 7 (2013)
Tu operador: Orange
Buenas tardes,

A mi no me funcionó ninguno de los métodos indicados.
Lo solucioné con lo siguiente, por si a alguien más le sirve.

1 - Ve a Inicio / Ejecutar
2 - Escribe: regedit
3 - Busca: hkeylocalmachine > system> current control set > control > class
Encuentra “{EEC5AD98-8080-425F-922A-DABF3DE3F69A}”
4 - En los elementos de la derecha ubica el último pondrá "Upperfilters".
5 - Sobre él, click en botón derecho del ratón y da Borrar.
6 - Desconecta tu teléfono móvil que tengas conectado al USB
7 - Reinicia el ordenador.
8 - Vuelve a conectar tu móvil y listo, se instalará correctamente el MTP-USB driver.

Espero le sirva a alguien.

Saludos
Responder Con Cita top
El siguiente usuario ha agradecido a ifonblog este post:
  #15  
Viejo 09/06/12, 01:19:52
Avatar de HTCZidane
HTCZidane Hombre HTCZidane no está en línea
Usuario veterano
· Votos compra/venta: (1)
 
Fecha de registro: abr 2011
Localización: Vilagarcía de Arousa
Mensajes: 752
Modelo de smartphone: Nexus 4
Tu operador: Pepephone
 Cita: Originalmente Escrito por ifonblog Ver Mensaje
Buenas tardes,

A mi no me funcionó ninguno de los métodos indicados.
Lo solucioné con lo siguiente, por si a alguien más le sirve.

1 - Ve a Inicio / Ejecutar
2 - Escribe: regedit
3 - Busca: hkeylocalmachine > system> current control set > control > class
Encuentra “{EEC5AD98-8080-425F-922A-DABF3DE3F69A}”
4 - En los elementos de la derecha ubica el último pondrá "Upperfilters".
5 - Sobre él, click en botón derecho del ratón y da Borrar.
6 - Desconecta tu teléfono móvil que tengas conectado al USB
7 - Reinicia el ordenador.
8 - Vuelve a conectar tu móvil y listo, se instalará correctamente el MTP-USB driver.

Espero le sirva a alguien.

Saludos
Para que sistema operativo del ordenador?
Responder Con Cita top
  #16  
Viejo 09/06/12, 14:37:28
Avatar de tIPODgraphic
tIPODgraphic Hombre tIPODgraphic no está en línea
Miembro del foro
 
Fecha de registro: mar 2012
Mensajes: 226
Modelo de smartphone: GNexus,Nexus4,Nexus7
Tu operador: Pepephone
 Cita: Originalmente Escrito por HTCZidane Ver Mensaje
Para que sistema operativo del ordenador?
Regedit es Windows (lo digo de memoria porque yo hace siglos que me pasé a OSX)

Úlima edición por tIPODgraphic fecha: 09/06/12 a las 18:32:01.
Responder Con Cita top
El siguiente usuario ha agradecido a tIPODgraphic este post:
  #17  
Viejo 09/06/12, 21:00:11
Avatar de wallaby
wallaby Hombre wallaby no está en línea
Miembro del foro
 
Fecha de registro: may 2012
Localización: Cáceres
Mensajes: 250
Modelo de smartphone: Sony xperia S
Tu operador: Pepephone
Hola,

¿y cómo concectáis el teléfono sin cable al PC?

Yo le doy al icono de "dispositivos conectados" y aparece el nombre de mi ordenador, pero al darle pone (al instante): "Se ha producido un error. Inténtelo de nuevo más tarde".

¿Sabéis cual puede ser el problema? gracias.
Responder Con Cita top
  #18  
Viejo 09/06/12, 21:49:38
Avatar de Sorel7
Sorel7 Hombre Sorel7 no está en línea
Usuario veterano
 
Fecha de registro: oct 2010
Mensajes: 811
Modelo de smartphone: Xperia S / Desire/ Xperia X8
Tu operador: Pepephone
Desde que he actualizado a la última versión del PC Companion y al firmware .75 no he vuelto a tener problemas para conectar al PC con cable. ¿Habéis actualizado?
 Cita: Originalmente Escrito por wallaby Ver Mensaje
¿y cómo concectáis el teléfono sin cable al PC?
¿Por WiFi?
__________________
No compres en PandaWill. A mí me han timado y el próximo puedes ser tú.
Responder Con Cita top
  #19  
Viejo 11/06/12, 00:40:15
Avatar de Mirrowell
Mirrowell Mirrowell no está en línea
Usuario novato en la web
 
Fecha de registro: may 2012
Mensajes: 19
Modelo de smartphone: xperia S
Tu operador: Movistar
Pues yo sigo teniendo problemas para conectarlo a PC, cada vez peor. Lo he enviado a la tienda el movil a estado 10 días, me lo dieron con una hoja diciendo que estaba todo bien y al llegar a casa todo seguía igual, ahora otros 10 días, una vergüenza por parte del servicio técnico... sin embargo mi novia tiene el mismo móvil, lo pongo en el mismo PC que no detecta el mio y a los 2seg lo detecta y todo perfecto... me parece un cachondeo que un movil de estas características venga con estos fallos y encima no me lo cambien....
Responder Con Cita top
  #20  
Viejo 11/06/12, 07:26:00
Avatar de alexirmgg
alexirmgg Hombre alexirmgg no está en línea
Miembro del foro
 
Fecha de registro: may 2012
Mensajes: 80
Modelo de smartphone: Sony Xperia S
Tu operador: Movistar
Solo déjalo un rato, a mi se tarda en reconocer pero al rato esta ok. Debe ser por la cantidad de archivos que ya tengo en el.
Responder Con Cita top
Respuesta

Herramientas


Hora actual: 06:26:46 (GMT +2)
Haz click aquí si ves mal la hora en el foro


Engel (footer)