Tus alertas

Nexus One Todo sobre la pda de Google que fabrica HTC

Respuesta
 
Herramientas
  #1  
Viejo 19/02/12, 21:45:00
Avatar de PUCH84
PUCH84 PUCH84 no está en línea
Miembro del foro
 
Fecha de registro: jun 2010
Mensajes: 116
Modelo de smartphone: N1
Batería siempre que llega al 15% se apaga

BUenas, llevo con el móvil bastante tiempo y desde un tiempo para acá siempre que llega al 15% o así, se pone instantaneamente al 1% y se apaga...


He probado con muchas ROMS, jrsoft, MIUI, etc y siempre hace lo mismo, haciendo calibrado de bateria tipico ( llenar bateria, borrar wipes y volver a vaciar) y siempre hace igual, también he probado con la APP battery calibration y se queda igual, supongo que la batería estará ya tocada después de año y medio pero me extraña pues esto lo lleva haciendo bastante meses y siempre se queda al 15%, de todas formas he pedido una batería que probaré en cuanto me llegue.

A alguien más le ha pasado o tiene solución?

Un saludo
Responder Con Cita top
El siguiente usuario ha agradecido a PUCH84 este post:
Sponsored Links
  #2  
Viejo 19/02/12, 22:19:01
Avatar de Gusy_80
Gusy_80 Hombre Gusy_80 está en línea ahora
Usuario veterano
· Votos compra/venta: (1)
 
Fecha de registro: mar 2011
Localización: Sevilla
Mensajes: 3,028
Modelo de smartphone: Galaxy Nexus // Onda V975m
Tu operador: Pepephone
A mi me pasa,de echo abri un hilo con lo mismo,a ver si lo encuentras,que yo estoy desde el movil y no te puedo poner el enlace. Yo no he encontrao solucion,de echo yo tengo asumido que el 15% = 0%.

Enviado desde mi Nexus One usando Tapatalk
__________________
https://plus.google.com/+SantosPeguero

@santos_peguero
Responder Con Cita top
  #3  
Viejo 19/02/12, 22:32:48
Avatar de lekimkl
lekimkl lekimkl no está en línea
Usuario veterano
· Votos compra/venta: (3)
 
Fecha de registro: dic 2009
Mensajes: 1,032
Modelo de smartphone: Moto G y Nexus 7
A mí tambien se me apaga cuando llega a 15%... y creo que no tiene solución
Responder Con Cita top
  #4  
Viejo 19/02/12, 22:39:35
Avatar de titto_deejay
titto_deejay Hombre titto_deejay no está en línea
Miembro del foro
 
Fecha de registro: sep 2010
Localización: Alicante
Mensajes: 312
Modelo de smartphone: Samsung Galaxy S4 GT-I9505
Tu operador: Movistar
uno más al que le pasa esto...solo que a mi es al 13 cuando se me apaga...ya he hecho muchos wipes a la batería y ni con esas :S:S
Responder Con Cita top
  #5  
Viejo 20/02/12, 00:39:16
Avatar de PUCH84
PUCH84 PUCH84 no está en línea
Miembro del foro
 
Fecha de registro: jun 2010
Mensajes: 116
Modelo de smartphone: N1
Pues menudo plan, estoy a la espera de probar con otra batería cuando me llegue, pero es un rollo que sea un problema general así...
Responder Con Cita top
  #6  
Viejo 20/02/12, 10:26:46
Avatar de Gusy_80
Gusy_80 Hombre Gusy_80 está en línea ahora
Usuario veterano
· Votos compra/venta: (1)
 
Fecha de registro: mar 2011
Localización: Sevilla
Mensajes: 3,028
Modelo de smartphone: Galaxy Nexus // Onda V975m
Tu operador: Pepephone
 Cita: Originalmente Escrito por PUCH84 Ver Mensaje
Pues menudo plan, estoy a la espera de probar con otra batería cuando me llegue, pero es un rollo que sea un problema general así...
Informanos de tus pruebas con la nueva bateria a ver que tal te ha ido.

Saludos

Enviado desde mi Nexus One usando Tapatalk
__________________
https://plus.google.com/+SantosPeguero

@santos_peguero
Responder Con Cita top
  #7  
Viejo 20/02/12, 10:38:06
Avatar de angel72
angel72 angel72 no está en línea
Usuario veterano
· Votos compra/venta: (4)
 
Fecha de registro: jul 2009
Localización: Aquí al lado
Mensajes: 1,447
Modelo de smartphone: THL W100
Tu operador: Pepephone
Yo me compré otra batería original y me sigue pasando (tb puede ser que la otra batería no estuviera ok, porque me llegó descargada y eso es mala señal). No sé si tiene algo que ver con el propio android. En su momento calibrándola se me apagó llegando al 1% (aunque ya creo que fue una ilusión óptica )
Me da que esto es así y ya está (no sé si por seguridad o por fallo de los N1)
Saludos
Responder Con Cita top
El siguiente usuario ha agradecido a angel72 este post:
  #8  
Viejo 20/02/12, 11:45:55
Avatar de Snyper82
Snyper82 Hombre Snyper82 no está en línea
Usuario veterano
 
Fecha de registro: ene 2011
Mensajes: 734
Modelo de smartphone: Google Nexus One
Tu operador: Vodafone
A mi me paso una vez nose en cuanto se apago pero se q cuando me fui a dormir le kedaba un 26 - 27% y cuando me desperte estaba apagado cosa q a mi cuando me levanto de dormir solo me consume un 4% en 8-9 horas y no era normal, lo q hice fue cargarlo a tope con el movil apagdo y usarlo hasta q se agote y volverlo a cagar a tope y listo ya se calibro de nuevo. Pero claro si decis q ya hicistes todo eso entonces es problema del movil o la bateria...

Suerte!
__________________
Invitación a



Responder Con Cita top
El siguiente usuario ha agradecido a Snyper82 este post:
  #9  
Viejo 20/02/12, 13:04:32
Avatar de andlozano
andlozano Hombre andlozano no está en línea
Miembro del foro
 
Fecha de registro: ene 2011
Localización: Madrid
Mensajes: 145
Modelo de smartphone: Nexus 4
Tu operador: Movistar
Pues aquí otro más.
También he probado absolutamente todo, y aproximadamente al 13-14% salta al 1% y se apaga.
Utilizo MIUI desde hace un tiempo, pero recuerdo que con la rom original no me sucedía.
Responder Con Cita top
  #10  
Viejo 20/02/12, 14:55:56
Avatar de guille31794
guille31794 Hombre guille31794 no está en línea
Usuario veterano
· Votos compra/venta: (15)
 
Fecha de registro: dic 2010
Localización: Cadiz
Mensajes: 2,106
Modelo de smartphone: LG Optimus G
Tu operador: Vodafone
Otro mas al que le pasó aqui. Me compre una segunda batería original y solucionado. La otra a pesar de los calibrados tenía ya mas de un año y medio.

Enviado desde mi Nexus One usando Tapatalk
__________________
Que tiemblen los Iphone, los androides estan aqui!
Mis juguetes: LG Optimus G ex: HTC's One X, Desire HD, Nexus s, Nexus One, Xperia X10 mini pro, 3GS, Wildfire, Legend, Wave S8500 (andronizado), Milestone, Diamond, Ipaq, y C7.
Responder Con Cita top
  #11  
Viejo 20/02/12, 15:16:35
Avatar de fido_ms
fido_ms Hombre fido_ms no está en línea
Miembro del foro
 
Fecha de registro: nov 2008
Localización: Valencia
Mensajes: 109
Modelo de smartphone: Galaxy SIII
Tu operador: Movistar
pues yo creo que en algún hilo se ha comentado que es mas problema de kernel que de otra cosa. De hecho, creo recordar que con la Cyanogen 7.1 version estable no me lo hacia..
De todas formas yo tambien tengo asumido que 15% = 0%. Pero como lo cargo todas las noches pues me no me parece tan horrible...
Responder Con Cita top
  #12  
Viejo 20/02/12, 16:25:18
Avatar de PUCH84
PUCH84 PUCH84 no está en línea
Miembro del foro
 
Fecha de registro: jun 2010
Mensajes: 116
Modelo de smartphone: N1
fido_ms es interesante eso que dices del kernel, yo ahora mismo tengo la ultima MIUI ES, se le podria cambiar el kernel para probar?

yo también tengo asumido que 15% es 0 y lo cargo todas las noches pero da mucho corage salir por ahí y ver que te queda un 20% de batería y realmente te queda escasos minutos...
Responder Con Cita top
  #13  
Viejo 28/02/12, 12:17:12
Avatar de nusky_1
nusky_1 Hombre nusky_1 no está en línea
Miembro del foro
 
Fecha de registro: ene 2012
Localización: Madrid
Mensajes: 253
Modelo de smartphone: Xiaomi Red Rice
Tu operador: Orange
a mi tambien me pasa. alguien ha encontrado la solución?? desde hace 2 dias me pasa, he pensado que a lo mejor alguna actualizacion porque hasta entonces iba bien. lo llevare a orange que está en garantía y que me den solución a ello. el móvil un sony ericcson xperia neo V.
Responder Con Cita top
  #14  
Viejo 28/02/12, 20:19:13
Avatar de jvi007
jvi007 Hombre jvi007 no está en línea
Miembro del foro
 
Fecha de registro: may 2009
Localización: Benifaio
Mensajes: 382
Modelo de smartphone: Oneplus One
Tu operador: Yoigo
Thumbs up

La solucion para esto que a mi me funciono fue la siguiente:

1- Descargar el movil hasta 0, que se apague solo.
2- Conectar el cargador PERO NO ENCENDER EL MÓVIL
3- Dejar que se cargue unas 6 o 7 horas (recomendable por la noche que no lo usamos)

A partir de este momento a mi ya me funcionaba bien. Os dejo el tutorial de XDa Dev por si acaso le queréis echar un vistazo. Suerte y ya me contareis.

Calibración batería.
Responder Con Cita top
El siguiente usuario ha agradecido a jvi007 este post:
  #15  
Viejo 28/02/12, 20:20:14
Avatar de jvi007
jvi007 Hombre jvi007 no está en línea
Miembro del foro
 
Fecha de registro: may 2009
Localización: Benifaio
Mensajes: 382
Modelo de smartphone: Oneplus One
Tu operador: Yoigo
Es más, me ha pasado mas veces y siempre lo he solucionado con el mini truquito que hos he comentado. Suerte
Responder Con Cita top
  #16  
Viejo 28/02/12, 21:17:23
Avatar de Gusy_80
Gusy_80 Hombre Gusy_80 está en línea ahora
Usuario veterano
· Votos compra/venta: (1)
 
Fecha de registro: mar 2011
Localización: Sevilla
Mensajes: 3,028
Modelo de smartphone: Galaxy Nexus // Onda V975m
Tu operador: Pepephone
 Cita: Originalmente Escrito por jvi007 Ver Mensaje
La solucion para esto que a mi me funciono fue la siguiente:

1- Descargar el movil hasta 0, que se apague solo.
2- Conectar el cargador PERO NO ENCENDER EL MÓVIL
3- Dejar que se cargue unas 6 o 7 horas (recomendable por la noche que no lo usamos)

A partir de este momento a mi ya me funcionaba bien. Os dejo el tutorial de XDa Dev por si acaso le queréis echar un vistazo. Suerte y ya me contareis.

Calibración batería.
Te puedo asegurar que a muchos que nos hemos resignado a que 15%=0% no se soluciona con ese mini truquito,pero gracias por colaborar y aportar.

Enviado desde mi Nexus One usando Tapatalk
__________________
https://plus.google.com/+SantosPeguero

@santos_peguero
Responder Con Cita top
El siguiente usuario ha agradecido a Gusy_80 este post:
  #17  
Viejo 28/02/12, 21:37:19
Avatar de jvi007
jvi007 Hombre jvi007 no está en línea
Miembro del foro
 
Fecha de registro: may 2009
Localización: Benifaio
Mensajes: 382
Modelo de smartphone: Oneplus One
Tu operador: Yoigo
Igualmente miraros los otros tutoriales de calibracion de la batería. Y lo siento por vosotros
__________________
Responder Con Cita top
  #18  
Viejo 28/02/12, 23:25:21
Avatar de nusky_1
nusky_1 Hombre nusky_1 no está en línea
Miembro del foro
 
Fecha de registro: ene 2012
Localización: Madrid
Mensajes: 253
Modelo de smartphone: Xiaomi Red Rice
Tu operador: Orange
bueno mi solucion que de momento ha funcionado es la comentada por algunos, cuando quedaba el 15 % aparecia 1% y se apagaba, en ese momento entre que aparecia el aviso y se apagaba trancurria como mucho 30seg, en esos30 seg hay que enchufar rápido el cargador al móvil y dejar que se cargue entera, yola deje toda la noche cargando. al día siguiente perfecta incluso diría que va mejor.¿cuanto durará? no lo se, pero de momento funciona. conclusión por probarlo no pierdes nada, no cuesta dinero ni trabajo, si os pasa intentarlo. pienso que es como una especie de calibracion a lo paleto, el caso que a mi me ha funcionado.
Responder Con Cita top
Los siguientes 2 usuarios han agradecido a nusky_1 su comentario:
  #19  
Viejo 01/03/12, 21:46:46
Avatar de -ZAP-
-ZAP- -ZAP- no está en línea
Usuario novato en la web
· Votos compra/venta: (2)
 
Fecha de registro: may 2010
Mensajes: 24
A mí me solía pasar pero creo que ese problema ya se habló tanto aquí como en XDA. Yo lo hago siempre cuando tras poner otra ROM o cualquier otra cosa empieza a apagarse al 15%. La solución es encender el móvil y entrar en la sección para resetear las estadísticas de la batería cuando está al 100% cargado y después desgastar la batería (con el tiempo que me tiro enganchado a algún juego estúpido cual consumen como los demonios la gasto en un filo). A la tercera descarga total empieza a apagarse al 1-0% (sí, 14%, 13%, 12%, 11%, 10%, 9%, 8%, 7%, 6%, 5%, 4%, 3%, 2%, 1% y 0% - Apagando.)
Responder Con Cita top
  #20  
Viejo 01/03/12, 22:26:34
Avatar de Gusy_80
Gusy_80 Hombre Gusy_80 está en línea ahora
Usuario veterano
· Votos compra/venta: (1)
 
Fecha de registro: mar 2011
Localización: Sevilla
Mensajes: 3,028
Modelo de smartphone: Galaxy Nexus // Onda V975m
Tu operador: Pepephone
 Cita: Originalmente Escrito por -ZAP- Ver Mensaje
A mí me solía pasar pero creo que ese problema ya se habló tanto aquí como en XDA. Yo lo hago siempre cuando tras poner otra ROM o cualquier otra cosa empieza a apagarse al 15%. La solución es encender el móvil y entrar en la sección para resetear las estadísticas de la batería cuando está al 100% cargado y después desgastar la batería (con el tiempo que me tiro enganchado a algún juego estúpido cual consumen como los demonios la gasto en un filo). A la tercera descarga total empieza a apagarse al 1-0% (sí, 14%, 13%, 12%, 11%, 10%, 9%, 8%, 7%, 6%, 5%, 4%, 3%, 2%, 1% y 0% - Apagando.)
Se agradece la colaboracion,pero creo que hablo en boca de todos los que hemos comentado aqui y no hemos dicho que ya esta el tema muy trillado cuando digo que por lo menos yo ya he probado eso y mas,y como mucho va bien la primera descarga,despues otra vez igual. A ver que tal le va al compañero que iba a probar con una bateria nueva.

Saludos

Enviado desde mi Nexus One usando Tapatalk
__________________
https://plus.google.com/+SantosPeguero

@santos_peguero
Responder Con Cita top
Respuesta

Herramientas


Hora actual: 09:27:57 (GMT +2)
Haz click aquí si ves mal la hora en el foro


Tilbuy footer