Tus alertas

ROMs y desarrollo HTC Hero ROMs y desarrollo HTC Hero

Respuesta
 
Herramientas
  #1  
Viejo 01/07/10, 02:55:45
Avatar de cronnos
cronnos cronnos no está en línea
Miembro del foro
 
Fecha de registro: feb 2010
Mensajes: 44
Error com.android.setting en 2.1

Hola, buenas a todos.
Esta noche he decidido pasar el hero de orange a libre para actualizar a la 2.1 y todo ha ido de perlas salvo que, una vez todo configurado a mi gusto, al intentar entrar en 'conexiones inalámbricas' me lanza un error: 'La aplicación Ajustes (proceso com.android.settings) se ha interrumpido inesperadamente. Inténtalo de nuevo'. He buscado por aquí y he leído que podían ser algunos programas como el Locale o alguno para configurar APN, pero es que tengo ninguna app instalada

No encuentro solución, algún alma cándida con posibles soluciones?
mil gracias
Responder Con Cita top
Sponsored Links
Antelife entre post
  #2  
Viejo 01/07/10, 12:52:13
Avatar de cronnos
cronnos cronnos no está en línea
Miembro del foro
 
Fecha de registro: feb 2010
Mensajes: 44
nadie...? :-(
Responder Con Cita top
  #3  
Viejo 01/07/10, 12:54:25
Avatar de Arasthel
Arasthel Hombre Arasthel no está en línea
Cocinero veterano
 
Fecha de registro: jun 2009
Localización: Almería
Mensajes: 1,936
Modelo de smartphone: Nexus 5
Tu operador: Amena
 Cita: Originalmente Escrito por cronnos Ver Mensaje
nadie...? :-(
¿Por qué no pruebas a reinstalar la ROM o a probar otra? Puede que esté mal configurada, o que algún archivo se haya copiado mal, o que algún wipe se te haya pasado... Por poder ser...
Responder Con Cita top
  #4  
Viejo 01/07/10, 12:55:35
Avatar de joshito72
joshito72 Hombre joshito72 no está en línea
Miembro del foro
 
Fecha de registro: mar 2010
Localización: donde caiga...
Mensajes: 103
Modelo de smartphone: HTC Desire S - HTC One S
Tu operador: Orange
Hola cronnos, a mi eso me ha dado solo una vez y después no se ha repetido. A ti te da cada vez que entras en conexiones inhalámbricas?
Responder Con Cita top
  #5  
Viejo 01/07/10, 13:00:48
Avatar de cronnos
cronnos cronnos no está en línea
Miembro del foro
 
Fecha de registro: feb 2010
Mensajes: 44
Sí, cada vez que entro. Lo he probado todo lo que he leído en foros. Tendré que reinstalarlo, por que es muy raro.
El problema ahora es que no se cuales son los comandos para reinciar el movil en modo recuperación, por que home+colgar me da un error.

Un saludo

Edito: de hecho, ni me aparece la opción de 'restaurar valores de fábrica', en el menú de 'seguridad'
tan felices me las prometía yo ayer...aisss!


Edito: SOLUCIONADO
En la 2.1 han puesto 'Restaurar valores de fábrica' en AJUSTES>PRIVACIDAD. Una vez restaurado, todo ok!

Úlima edición por cronnos fecha: 01/07/10 a las 14:13:59.
Responder Con Cita top
Respuesta

Herramientas


Hora actual: 09:12:08 (GMT +1)
Haz click aquí si ves mal la hora en el foro


Walio