Tus alertas

Samsung Galaxy S8 Subforo para el Samsung Galaxy S8

Respuesta
 
Herramientas
  #1  
Viejo 17/07/17, 15:51:28
Array

[xs_avatar]
sepidt Hombre sepidt no está en línea
Usuario muy activo
 
Fecha de registro: jun 2008
Localización: Madrid
Mensajes: 871
Modelo de smartphone: OnePlus One
Tu operador: Jazztel
Humedad en el puerto de carga

Buenos días, tengo un s8 desde hace 3 semanas y he probado a meterlo en la piscina y hacer vídeos debajo del agua con un resultado buenísimo de calidad, pero cuando fui a cargarlo por la noche me apareció un mensaje indicando que había "humedad en el puerto de carga". Procedí a secarlo con papel y al final me volvió a dejar cargarlo, pero ahora me encuentro el mismo problema cuando intento cargarlo si está apagado y por más que intento secarlo no desaparece el dichoso mensaje y sólo puedo cargar el móvil si está encendido ¿le ha pasado a alguien más? Gracias

Enviado desde mi SM-G950F mediante Tapatalk
Responder Con Cita top
Sponsored Links
  #2  
Viejo 17/07/17, 15:58:38
Array

[xs_avatar]
joselitro joselitro no está en línea
Usuario muy activo
 
Fecha de registro: may 2013
Mensajes: 759
Modelo de smartphone: samsung galaxy S8+
Tu operador: Yoigo
 Cita: Originalmente Escrito por sepidt Ver Mensaje
Buenos días, tengo un s8 desde hace 3 semanas y he probado a meterlo en la piscina y hacer vídeos debajo del agua con un resultado buenísimo de calidad, pero cuando fui a cargarlo por la noche me apareció un mensaje indicando que había "humedad en el puerto de carga". Procedí a secarlo con papel y al final me volvió a dejar cargarlo, pero ahora me encuentro el mismo problema cuando intento cargarlo si está apagado y por más que intento secarlo no desaparece el dichoso mensaje y sólo puedo cargar el móvil si está encendido ¿le ha pasado a alguien más? Gracias

Enviado desde mi SM-G950F mediante Tapatalk
Buenas, intenta comprobar que además de seco esta libre de restos.

¿Cuánto llevas esperando desde que se mojó?

1 Saludo.

Enviado desde mi SM-G955F mediante Tapatalk
Responder Con Cita top
  #3  
Viejo 17/07/17, 16:18:01
Array

[xs_avatar]
sepidt Hombre sepidt no está en línea
Usuario muy activo
 
Fecha de registro: jun 2008
Localización: Madrid
Mensajes: 871
Modelo de smartphone: OnePlus One
Tu operador: Jazztel
 Cita: Originalmente Escrito por joselitro Ver Mensaje
Buenas, intenta comprobar que además de seco esta libre de restos.

¿Cuánto llevas esperando desde que se mojó?

1 Saludo.

Enviado desde mi SM-G955F mediante Tapatalk
Pues lo mojé el sábado por la mañana y lo raro es que el mensaje sólo aparece cuando lo pongo a cargar estando apagado...

Enviado desde mi SM-G950F mediante Tapatalk
Responder Con Cita top
  #4  
Viejo 17/07/17, 17:51:20
Array

[xs_avatar]
elslash Hombre elslash no está en línea
Usuario muy activo
· Votos compra/venta: (67)
 
Fecha de registro: feb 2011
Localización: Adra (Almería )
Mensajes: 1,492
Modelo de smartphone: Htc 8s
Tu operador: Orange
Los s8 no son acuáticos, ni son para hacer videos debajo del agua, para eso hay cámaras especiales, que ganas de complicarse la vida
Responder Con Cita top
  #5  
Viejo 17/07/17, 19:36:21
Array

[xs_avatar]
joselitro joselitro no está en línea
Usuario muy activo
 
Fecha de registro: may 2013
Mensajes: 759
Modelo de smartphone: samsung galaxy S8+
Tu operador: Yoigo
 Cita: Originalmente Escrito por sepidt Ver Mensaje
Pues lo mojé el sábado por la mañana y lo raro es que el mensaje sólo aparece cuando lo pongo a cargar estando apagado...

Enviado desde mi SM-G950F mediante Tapatalk
Compañero, seguramente te va a tocar pasar por el Sat.

1 Saludo.

Enviado desde mi SM-G955F mediante Tapatalk
Responder Con Cita top
  #6  
Viejo 17/07/17, 22:45:13
Array

[xs_avatar]
herbedav herbedav no está en línea
Miembro del foro
 
Fecha de registro: may 2013
Mensajes: 128
Tu operador: Movistar

Este finde estuve haciendo fotos bajo el agua de una piscina un buen rato y el tlf sigue perfecto, al rato de dejarlo fuera del agua desapareció el mensaje de humedad en el puerto de carga
Responder Con Cita top
  #7  
Viejo 18/07/17, 01:30:11
Array

[xs_avatar]
sepidt Hombre sepidt no está en línea
Usuario muy activo
 
Fecha de registro: jun 2008
Localización: Madrid
Mensajes: 871
Modelo de smartphone: OnePlus One
Tu operador: Jazztel
 Cita: Originalmente Escrito por herbedav Ver Mensaje
Este finde estuve haciendo fotos bajo el agua de una piscina un buen rato y el tlf sigue perfecto, al rato de dejarlo fuera del agua desapareció el mensaje de humedad en el puerto de carga
Pues no entiendo qué le pasa al mío para que siga sin poder cargarlo estando apagado y sin problema cuando está encendido, es algo muy raro porque entiendo que el sensor o proceso para detectar si hay agua en el puerto de carga debería ser único no? Menos mal que lo compré en amazon.it y que todavía tengo hasta el día 26 para devolverlo

Enviado desde mi SM-G950F mediante Tapatalk
Responder Con Cita top
  #8  
Viejo 18/07/17, 09:00:15
Array

[xs_avatar]
sergio_mrx Hombre sergio_mrx no está en línea
Miembro del foro
 
Fecha de registro: feb 2014
Localización: Madrid
Mensajes: 385
Modelo de smartphone: Samsung Galaxy S8
Tu operador: Pepephone
Yo nunca he mojado el móvil y también cuando intento cargarlo estando apagado me sale el error, y en otro hilo a más gente le ha pasado. Por lo que creo que debe ser un error de software...
Responder Con Cita top
  #9  
Viejo 19/07/17, 12:26:46
Array

[xs_avatar]
sepidt Hombre sepidt no está en línea
Usuario muy activo
 
Fecha de registro: jun 2008
Localización: Madrid
Mensajes: 871
Modelo de smartphone: OnePlus One
Tu operador: Jazztel
 Cita: Originalmente Escrito por sergio_mrx Ver Mensaje
Yo nunca he mojado el móvil y también cuando intento cargarlo estando apagado me sale el error, y en otro hilo a más gente le ha pasado. Por lo que creo que debe ser un error de software...
Pues voy a probar a restaurar valores de fábrica porque ahora también tengo problema para cargarlo estando encendido, es como si no detectara el cargador y además aparece constantemente un mensaje como si estuviera cargando a otro dispositivo aun no teniendo nada conectado

Enviado desde mi SM-G950F mediante Tapatalk
Responder Con Cita top
  #10  
Viejo 19/07/17, 12:34:36
Array

[xs_avatar]
joselitro joselitro no está en línea
Usuario muy activo
 
Fecha de registro: may 2013
Mensajes: 759
Modelo de smartphone: samsung galaxy S8+
Tu operador: Yoigo
Prueba dos cosas antes de llevarlo al Sat, restablecimiento de fábrica y otro cargador y cable distintos.

1 Saludo.


Enviado desde mi SM-G955F mediante Tapatalk

Última edición por joselitro Día 19/07/17 a las 18:25:18.
Responder Con Cita top
  #11  
Viejo 19/07/17, 18:17:11
Array

[xs_avatar]
sepidt Hombre sepidt no está en línea
Usuario muy activo
 
Fecha de registro: jun 2008
Localización: Madrid
Mensajes: 871
Modelo de smartphone: OnePlus One
Tu operador: Jazztel
 Cita: Originalmente Escrito por joselitro Ver Mensaje
Prueba dos cosas antes de llevarlo al Sat, restablecimiento de fábrica y otro cargador completo.

1 Saludo.

Enviado desde mi SM-G955F mediante Tapatalk
Acabo de restaurar valores de fábrica y sigue sin cargar estando apagado aunque ahora al menos sí está cargando encendido pero sin carga rápida?? Con lo de "cargador completo" ¿te refieres a hacer una carga al 100%? Gracias

Enviado desde mi SM-G950F mediante Tapatalk
Responder Con Cita top
  #12  
Viejo 19/07/17, 18:20:38
Array

[xs_avatar]
joselitro joselitro no está en línea
Usuario muy activo
 
Fecha de registro: may 2013
Mensajes: 759
Modelo de smartphone: samsung galaxy S8+
Tu operador: Yoigo
 Cita: Originalmente Escrito por sepidt Ver Mensaje
Acabo de restaurar valores de fábrica y sigue sin cargar estando apagado aunque ahora al menos sí está cargando encendido pero sin carga rápida?? Con lo de "cargador completo" ¿te refieres a hacer una carga al 100%? Gracias

Enviado desde mi SM-G950F mediante Tapatalk
Me refiero a un cargador y cable distintos. Ya lo he corregido, no me expresé bien.

1 saludo.

Enviado desde mi SM-G955F mediante Tapatalk

Última edición por joselitro Día 19/07/17 a las 18:26:07.
Responder Con Cita top
  #13  
Viejo 20/07/17, 08:38:48
Array

[xs_avatar]
sepidt Hombre sepidt no está en línea
Usuario muy activo
 
Fecha de registro: jun 2008
Localización: Madrid
Mensajes: 871
Modelo de smartphone: OnePlus One
Tu operador: Jazztel
 Cita: Originalmente Escrito por joselitro Ver Mensaje
Me refiero a un cargador y cable distintos. Ya lo he corregido, no me expresé bien.

1 saludo.

Enviado desde mi SM-G955F mediante Tapatalk
Gracias por tu ayuda pero sigo igual, el móvil sólo carga si está encendido pero continuamente aparece el mensaje "Dispositivo cargando por USB" es como si estuviese detectando que sigue conectado el cable de carga y supongo que debe tratarse de un problema del puerto type C así que lo devolveré a amazon

Enviado desde mi SM-G950F mediante Tapatalk
Responder Con Cita top
El siguiente usuario ha agradecido a sepidt este post:
  #14  
Viejo 20/07/17, 12:19:22
Array

[xs_avatar]
mipello mipello no está en línea
Usuario poco activo
 
Fecha de registro: mar 2009
Mensajes: 26
Modelo de smartphone: Galaxy S8+
Tu operador: Movistar
Yo pasé por el sat debido a un fallo del sensor de humedad, y nunca estuvo en contacto con el agua, no sé si has visto esto, el resumen de mi incidencia

http://www.htcmania.com/showthread.php?t=1330796
Responder Con Cita top
El siguiente usuario ha agradecido a mipello este post:
  #15  
Viejo 20/07/17, 12:32:30
Array

[xs_avatar]
sepidt Hombre sepidt no está en línea
Usuario muy activo
 
Fecha de registro: jun 2008
Localización: Madrid
Mensajes: 871
Modelo de smartphone: OnePlus One
Tu operador: Jazztel
 Cita: Originalmente Escrito por mipello Ver Mensaje
Yo pasé por el sat debido a un fallo del sensor de humedad, y nunca estuvo en contacto con el agua, no sé si has visto esto, el resumen de mi incidencia

http://www.htcmania.com/showthread.php?t=1330796
Pues veo que te pasó algo similar a mí problema aunque al menos a mí sí me deja cargarlo encendido, pero al parecer hay problemas con el puerto usb en algunas unidades, el mío es comprado en amazon.it y el tuyo?

Enviado desde mi SM-G950F mediante Tapatalk
Responder Con Cita top
  #16  
Viejo 21/07/17, 11:50:59
Array

[xs_avatar]
mipello mipello no está en línea
Usuario poco activo
 
Fecha de registro: mar 2009
Mensajes: 26
Modelo de smartphone: Galaxy S8+
Tu operador: Movistar
En casa hay 2, un S8 y un S8+, comprados en el CI.
El que presentó el problema fue el pequeño el S8
Responder Con Cita top
  #17  
Viejo 21/07/17, 13:14:42
Array

[xs_avatar]
emoreno92 Hombre emoreno92 no está en línea
Usuario poco activo
 
Fecha de registro: sep 2013
Localización: Montevideo - Uruguay
Mensajes: 21
Modelo de smartphone: Samsung Galaxy S8 SM-G950FD
Tu operador: Movistar
Probá con secarlo o meterle aire comprimido al conector quiza quedo una gotita de agua por allí
Responder Con Cita top
  #18  
Viejo 21/07/17, 17:39:49
Array

[xs_avatar]
jmhtcmania Hombre jmhtcmania no está en línea
Usuario muy activo
 
Fecha de registro: feb 2009
Localización: Aquí
Mensajes: 681
Modelo de smartphone: Galaxy S8
Tu operador: Lowi
Déjalo bajo el sol un rato y el problema desaparecerá.
Saludos.
Responder Con Cita top
  #19  
Viejo 21/07/17, 18:42:36
Array

[xs_avatar]
sepidt Hombre sepidt no está en línea
Usuario muy activo
 
Fecha de registro: jun 2008
Localización: Madrid
Mensajes: 871
Modelo de smartphone: OnePlus One
Tu operador: Jazztel
 Cita: Originalmente Escrito por jmhtcmania Ver Mensaje
Déjalo bajo el sol un rato y el problema desaparecerá.
Saludos.
Nada, no se si de limpiarlo o qué pero continuamente aparece el mensaje indicando como si algo estuviera conectado al puerto usb y la batería se descarga rápidamente

Enviado desde mi SM-G950F mediante Tapatalk
Responder Con Cita top
  #20  
Viejo 21/07/17, 18:50:08
Array

[xs_avatar]
joselitro joselitro no está en línea
Usuario muy activo
 
Fecha de registro: may 2013
Mensajes: 759
Modelo de smartphone: samsung galaxy S8+
Tu operador: Yoigo
Solo te queda probar a darle con un pincel por si se ha quedado algo pegado o echale el spray de electricistas, que limpia, quita la humedad y favorece la conexión. O los dos a la vez.

1 Saludo.

Enviado desde mi SM-G955F mediante Tapatalk
Responder Con Cita top
Respuesta

Estás aquí
Regresar   Portal | Indice > Zona Samsung > Samsung Galaxy S8

Herramientas


Hora actual: 09:40:02 (GMT +2)



User Alert System provided by Advanced User Tagging (Lite) - vBulletin Mods & Addons Copyright © 2017 DragonByte Technologies Ltd.