Tus alertas

Samsung Galaxy S6 Edge Presentado en la MWC de Barcelona de 2015

Respuesta
 
Herramientas
  #1  
Viejo 21/12/16, 12:38:49
Array

[xs_avatar]
emdelhoyo emdelhoyo no está en línea
Usuario poco activo
 
Fecha de registro: dic 2016
Mensajes: 2
Modelo de smartphone: samsung galaxy s6 edge
Tu operador: Movistar
Unhappy Galaxy s6 edge sólo funciona con cargador

Hola a todos,

Os cuento mi problema por si me podéis echar una mano.

Hace unas semanas me pilló la lluvia y me caló el bolsillo con tan mala suerte que estropeó mi galaxy s6 edge. Lo dejé secando varios días y no revivía (tampoco enchufado) por lo que decidí abrirlo para ver cómo estaba por dentro. La batería estaba hinchada, así que decidí reemplazarla por una nueva.

Efectivamente, la batería antigua estaba dañada y en el momento en el que enchufé mi teléfono a la corriente con la nueva se puso a cargar (marcaba el 99%). Encendí el teléfono sin problemas, estuve trasteando un rato y cuando cargó al 100% decidí desenchufarlo... y... SORPRESA, se apagó de forma automática.
Probé también a enchufarlo a través del USB al ordenador y ocurre algo parecido, empieza a cargarse pero cuando aparece el icono de la pila en la pantalla de repente se apaga y es imposible arrancarlo.

Escribí un correo a la web donde compré la nueva batería preguntando si será un defecto de fábrica de la misma y me dijeron que acudiese a un SAT para "reanimar" la batería. Dentro de mi ignorancia.. ¿Eso no se supone que se hace cuando la batería no carga?

Iluminadme por favor, me gustaría saber si tiene una solución que no sea llevarlo a arreglar y dejarme una pasta...

Un saludo y muchísimas gracias por adelantado

Edito para actualizar:
conseguí encenderlo pero tan sólo durante unos segundos (me marcaba la batería al 10%), lo ha puesto a cargar y al probar a desenchufarlo otra vez se ha muerto. No he conseguido volver a encenderlo más

Última edición por emdelhoyo Día 21/12/16 a las 13:47:56. Razón: actualización
Responder Con Cita top
  #2  
Viejo 21/12/16, 13:18:34
Array

[xs_avatar]
marianosantosm Hombre marianosantosm no está en línea
Usuario muy activo
 
Fecha de registro: sep 2013
Localización: Bolívar - Argentina
Mensajes: 607
Modelo de smartphone: Samsung Galaxy S6 (G920I) - 6.0.1
Tu operador: Movistar
Evidentemente la batería te cierra el circuito, por lo que el teléfono anda, pero la misma no carga y por eso se apaga. Hay 2 opciones, o la batería está fallada, o está terriblemente descalibrada y le dice al equipo que no tiene carga cuando en realidad si la tiene. Probá de dejarla cargando unas cuantas horas, por mas que diga 100% dejalo mas. Después probá de desenchufarlo, si se sigue apagando vas a tener que ir al SAT si o si, si te llega a durar un ratito, aprovechá para calibrarla con *#0228#
__________________
Galaxy S6 (920I)
ROM STOCK - LatAm
Responder Con Cita top
El siguiente usuario ha agradecido a marianosantosm este post:
  #3  
Viejo 21/12/16, 18:36:32
Array

[xs_avatar]
emdelhoyo emdelhoyo no está en línea
Usuario poco activo
 
Fecha de registro: dic 2016
Mensajes: 2
Modelo de smartphone: samsung galaxy s6 edge
Tu operador: Movistar
Qué rabia, consegui encenderlo (no sé ni como) en una ocasión... marcaba 10% de batería, lo puse a cargar y al volver a desenchufarlo se volvió a ir... no lo he vuelto a conseguir
Responder Con Cita top
  #4  
Viejo 08/05/17, 02:04:32
Array

[xs_avatar]
larry2 Hombre larry2 no está en línea
Miembro del foro
 
Fecha de registro: may 2010
Localización: VALENCIA
Mensajes: 60
Modelo de smartphone: SAMSUNG GALAXY SIII y SAMSUNG GALAXY S6 EDGE
Tu operador: Movistar
telefono solo se enciende cuando está cargando

Hola

En mi caso, el teléfono se me apagó de repente haciendo fotos.

Desde ese momento, solo se enciende cuando está cargando y funciona sin problemas.

Lo cargo al 100%, pero al desenchufarlo se apaga automáticamente.

He calibrado la batería estando al 100% y me ha bajado al 70% y sigue cargando, pero al desenchufarlo, vuelve a apagarse.

Alguien que me ayude por favor.

Gracias.
__________________
Siempre positivo
Responder Con Cita top
  #5  
Viejo 17/05/17, 19:50:58
Array

[xs_avatar]
larry2 Hombre larry2 no está en línea
Miembro del foro
 
Fecha de registro: may 2010
Localización: VALENCIA
Mensajes: 60
Modelo de smartphone: SAMSUNG GALAXY SIII y SAMSUNG GALAXY S6 EDGE
Tu operador: Movistar
Up!!
__________________
Siempre positivo
Responder Con Cita top
  #6  
Viejo 01/09/17, 21:55:16
Array

[xs_avatar]
wicha87 wicha87 no está en línea
Usuario poco activo
 
Fecha de registro: sep 2017
Mensajes: 6
Modelo de smartphone: samsung galaxy s6
Tu operador: Movistar
tengo el mismo problema solo que a mi me viene el fallo cuando cambie la bateria por de mi s6 por la de un s7 edge solo me funciona con el cargador pero cambio y le pongo la bateria del s6 de nuevo y todo va como siempre...alguien puede ayudarme???
Responder Con Cita top
  #7  
Viejo 14/09/17, 00:46:04
Array

[xs_avatar]
larry2 Hombre larry2 no está en línea
Miembro del foro
 
Fecha de registro: may 2010
Localización: VALENCIA
Mensajes: 60
Modelo de smartphone: SAMSUNG GALAXY SIII y SAMSUNG GALAXY S6 EDGE
Tu operador: Movistar
Pues nada, la batería había petado, así que lo he solucionado cambiándole en una tienda la batería por unos eurillos.
__________________
Siempre positivo
Responder Con Cita top
Respuesta

Estás aquí
Regresar   Portal | Indice > Zona Samsung > Samsung Galaxy S6 Edge

Herramientas


Hora actual: 16:16:08 (GMT +2)



User Alert System provided by Advanced User Tagging (Lite) - vBulletin Mods & Addons Copyright © 2017 DragonByte Technologies Ltd.