Avisos

ROMs y desarrollo Xperia T ROMs y desarrollo Xperia T

Respuesta
 
Herramientas
  #1  
Viejo 22/08/17, 22:00:36
Array

[xs_avatar]
maelva maelva no está en línea
Usuario poco activo
 
Fecha de registro: may 2011
Mensajes: 18
Modelo de smartphone: SONY XPERIA T
Tu operador: Jazztel
Como recuperar Xperia T (LT30P) Brick al instalar ROM

Hola Grupo, a ver si me echais un cable. "Tenia" mi Xperia T (LT30P) con stock firm 4.3, rooteado y con bootloader desbloqueado, me puse a cacharrear para instalarle la ultima version disponible de lineage OS (nightly 14.1) y para ello instale el Phil Touch 6 Recovery ( T4.3_PhilZCWM_6.0.4.7_LB_v1.7), reinicie en modo recovery e hice un backup completo en mi tarjeta SD antes de flashear la nueva ROM cuyo proceso termino sin novedad, luego flashee tambien los GAPP y termino aparentemente sin problemas....pero al reiniciar, NADA!... apenas un fugaz parpadeo del led. Quedo MUERTO!
No pude entrar tampoco al recovery y solo tengo acceso al modo flash, por lo que intente volver a flashear otra ROM stock con el flashtool pero siempre me arroja error y no termina el proceso.
(Click para mostrar/ocultar)
22/026/2017 19:26:01 - INFO - Selected Bundle for Sony Xperia T(LT30p). FW release : 9.2.A.0.295. Customization : Generic IT
22/026/2017 19:26:01 - INFO - Preparing files for flashing
22/027/2017 19:27:01 - INFO - Please connect your device into flashmode.
22/032/2017 19:32:59 - INFO - Device connected in fastboot mode
22/033/2017 19:33:08 - INFO - Device disconnected
22/033/2017 19:33:11 - INFO - Device connected in flash mode
22/033/2017 19:33:11 - INFO - Opening device for R/W
22/033/2017 19:33:12 - INFO - Reading device information
22/033/2017 19:33:12 - INFO - Phone ready for flashmode operations.
22/033/2017 19:33:12 - INFO - Opening TA partition 2
22/033/2017 19:33:12 - INFO - Current device : LT30p - CB51230JF2 - 1266-0471_R4J - 1262-6309_9.2.A.1.199 - GLOBAL-HSPA_9.2.A.1.199
22/033/2017 19:33:12 - INFO - Closing TA partition
22/033/2017 19:33:12 - INFO - Start Flashing
22/033/2017 19:33:12 - INFO - Processing loader.sin
22/033/2017 19:33:12 - INFO - Checking header
22/033/2017 19:33:12 - INFO - Flashing data
22/033/2017 19:33:13 - INFO - Loader : S1_Root_7054 - Version : R5F001 / Boot version : R10AM009 / Bootloader status : UNROOTABLE
22/033/2017 19:33:13 - INFO - Max packet size set to 64K
22/033/2017 19:33:13 - INFO - USB buffer size set to 512K
22/033/2017 19:33:13 - INFO - No flash script found. Using 0.9.18 flash engine
22/033/2017 19:33:13 - INFO - Opening TA partition 2
22/033/2017 19:33:14 - INFO - Writing TA unit 00002774. Value : 01
22/033/2017 19:33:14 - INFO - Closing TA partition
22/033/2017 19:33:14 - INFO - Processing partition-image.sin
22/033/2017 19:33:14 - INFO - Checking header
22/033/2017 19:33:14 - INFO - Flashing data
22/033/2017 19:33:14 - INFO - Opening TA partition 2
22/033/2017 19:33:14 - INFO - Closing TA partition
22/033/2017 19:33:14 - INFO - Opening TA partition 2
22/033/2017 19:33:14 - INFO - Processing amss_fsg.sin
22/033/2017 19:33:14 - INFO - Checking header
22/033/2017 19:33:15 - INFO - Flashing data
22/033/2017 19:33:15 - INFO - Processing amss_fs_1.sin
22/033/2017 19:33:15 - INFO - Checking header
22/033/2017 19:33:15 - INFO - Flashing data
22/033/2017 19:33:15 - INFO - Processing amss_fs_2.sin
22/033/2017 19:33:15 - INFO - Checking header
22/033/2017 19:33:15 - INFO - Flashing data
22/033/2017 19:33:16 - INFO - Processing apps_log.sin
22/033/2017 19:33:16 - INFO - Checking header
22/033/2017 19:33:16 - INFO - Flashing data
22/033/2017 19:33:16 - ERROR - Processing of apps_log.sin finished with errors.
22/033/2017 19:33:16 - INFO - Ending flash session

Bien, pues me voy a la linea de comandos de ADB y en modo fastboot intento volver a flashear la imagen del recovery pero me dice
(Click para mostrar/ocultar)

C:\adb>fastboot flash recovery recovery.img
sending 'recovery' (11870 KB)...
FAILED (remote: The Device must be rooted first)
finished. total time: 0.022s

Joder!! ...que cacharro ..je je je je
----------------
Alguna idea para aplicar ??? . Gracias de antemano.

************************************************** *****
Editado 23/08

Hola Grupo, continuo "atascado", aunque puedo acceder al modo "fastboot" me arroja error diciendo que el dispositivo no esta rooteado. (No lo entiendo). Igualmente al intentar flashear un kernel con el flashtool (via fastboot)
(Click para mostrar/ocultar)
23/058/2017 19:58:54 - INFO - List of connected devices (Device Id) :
23/058/2017 19:58:54 - INFO - - USB\VID_0FCE&PID_0DDE\PSDN:CB51230JF2&ZLP Driver installed : true
23/058/2017 19:58:54 - INFO - List of ADB devices :
23/058/2017 19:58:54 - INFO - - none
23/058/2017 19:58:54 - INFO - List of fastboot devices :
23/058/2017 19:58:54 - INFO - - PSDN:CB51230JF2&ZLP
23/026/2017 20:26:37 - INFO - Selected kernel (boot.img or kernel.sin): C:\Users\m\.flashTool\firmwares\kernel_sj.elf
23/026/2017 20:26:37 - INFO - Flashing selected kernel
23/026/2017 20:26:37 - INFO - sending 'boot' (11216 KB)...
23/026/2017 20:26:37 - INFO - FAILED (remote: The Device must be rooted first)
23/026/2017 20:26:37 - INFO - finished. total time: 0.011s
23/026/2017 20:26:37 - INFO - FASTBOOT Output:
sending 'boot' (11216 KB)...
FAILED (remote: The Device must be rooted first)
finished. total time: 0.011s

23/026/2017 20:26:37 - INFO - Please check the log before rebooting into system
23/027/2017 20:27:15 - INFO - Device will now exit fastboot mode and start booting into system
23/027/2017 20:27:16 - INFO - Device disconnected

Última edición por maelva Día 23/08/17 a las 20:49:24.
Responder Con Cita top
Respuesta

Estás aquí
Regresar   Portal | Indice > Zona Sony > Sony Xperia T > ROMs y desarrollo Xperia T

Herramientas


Hora actual: 07:24:14 (GMT +1)


............................................................FOOTER_Bluboo

User Alert System provided by Advanced User Tagging (Lite) - vBulletin Mods & Addons Copyright © 2017 DragonByte Technologies Ltd.