PDA

Ver la Versión Completa : No me funciona sensor de proximidad


joxeanber
07/12/12, 19:43:12
Hola a todos, primero presentarme, soy nuevo por aqui, he estado leyendo todo y ya he rooteado mi galaxy ace y el galaxy SII de la mujer, liberados y cambiado la rom del Galaxy ace. Ya he probado varias y ahora utilizo la Customrom Theone y parece que ya no se me bloquea el movil (sod).

El problema que tengo es que no me funciona el sensor de proximidad (tengo activada la casilla en "Ajustes de llamada/ajustes adicionales/activar sensor proximidad"). ¿sabeis porque puede ser y como solucionarlo?

Un saludo y gracias anticipadas

Luisetrix
07/12/12, 20:39:12
No recuerdo cuales eran pero hay algunas ROMS cocinadas en las que el sensor de proximidad no funcionaba y no había solución... Seguramente has puesto una de ellas...

Si realmente necesitas un teléfono confiable acabarás poniendo una STOCK... A todas las cocinadas les falla algo

joxeanber
07/12/12, 22:14:13
Gracias luisetrix

seguire probando roms a ver si encuentro alguna que me funcione perfecto, solo quiero que no se me quede bloqueado y me dure algo la bateria

Luisetrix
08/12/12, 10:48:58
No vas a encontrar ninguna...
yo probé todas, absolutamente todas (EL 100%) de las que hay en el foro y a todas les fallaba algo.
La que no se apagaba sola se reiniciaba y cuando lo ibas a usar estaba esperando el pin, o no iba la cámara, o el sensor de proximidad, o el GPS.
Despues de probarlas todas acabé metiendo la STOCK India y llevan los dos ACE que tengo (Uno mi hija y otro la hija de mi mujer) sin volver a fallar más de 6 meses ni una sola vez.
Bueno, para ser sinceros a uno hubo que cambiarle la batería, pero eso no tiene nada que ver con la ROM