PDA

Ver la Versión Completa : Consulta problema al conectar audifonos en mi htc explorer


armani936
28/09/12, 16:16:10
el problema es el siguiente: cuando conecto mis audifonos en mi htc explorer para escuchar musica solo suena un lado, el lado derecho, pero si lo preciono un poco fuerte mas adentro es problema se corrigue y ya se escuchan ambos audifonos, eso tengo que hacer constantemente cada que muevo el telefono, porque vuelve a tener el problema, alguine sabe como darle mantenimiento o con que pueda limpiar el plugg de audiculares ???... GRACIAS

beninin
28/09/12, 17:47:52
Si tienes una funda o la parte que cubre la clavija es mas ancha es probable que no encaje del todo, asegurate de que la encajas del todo, aun asi prueba con otros cascos/auriculares a ver si encajan bien.
Salu2

erickong99
29/09/12, 01:44:49
puess la verdad yo digo que el problema no es el explorer si no el plug ya que conforme pasa el tiempo los filamentos se van trozando y hacen corto con el plug,
estas son algunas opciones:

>>comprarte otros :cry: (lo se pero se te complicara menos)

>>>cortarle el plug, y volver a conectar los filamentos bien (en internet o youtube hay muchos tutoriales aki uno)

http://www.youtube.com/watch?v=V6GT5cWfi3E

>>llevarlo con alguien o un lugar donde los arreglen

IMPORTANTE>>>>RECUERDA QUE la mayoria de los audifonos tienen garantia, investiga si todavia tienen

SUERTE espero aberte ayudado buendia y saludoss :D :D :D

patagoma
09/12/12, 11:03:17
Hola, puede parecerte una tontería, pero mira que no tengas pelusillas dentro del conector. A mi también me pasaba que la clavija no entraba bien y el otro día vi que tenía una bola de pelusa al principio del conector y al quitarla me fijé que dentro tenía más!! yo lo quité con la punta de un boli fino(iba en el coche), pero supongo que con un alfiler también podrías (eso si hazlo con cuidado). Haber si esto te sirve.

turboalimentados
09/12/12, 12:53:26
a mi tambien me pasa como al compañero si meto del todo la clavija no se escucha y tengo que estar moviendo la clavija hasta que se escucha...:pensando:

swastika
10/12/12, 00:26:11
A mi tb me paso eso, suele ser xq se mete pelusa por donde el minijack y hay que quitarlo con cuidado, porque sino puedes joder el minijack como me paso a mi. Ahora como lo rotee se oye fatal con los auriculares porque jodi el minijack.
:osvaisacagar:

Evelyn
11/12/12, 22:32:04
idem yo, al punto que ya no se escucha nada nada, y probe varios auriculares sanos y nada... se ve que se jodio el jack del celular

turboalimentados
11/12/12, 22:43:56
idem yo, al punto que ya no se escucha nada nada, y probe varios auriculares sanos y nada... se ve que se jodio el jack del celular

Yo creo que es mas problema del diseño del jack porque a mi si no meto del todo la clavija me funciona...