PDA

Ver la Versión Completa : Mi S2 no Carga


sokann007
23/09/12, 05:45:11
Tengo un Samsung Galaxy S2 y ocurre lo siguiente. Cuando la batería está cargada, mi dispositivo funciona sin nungún problema X-D . Al momento de que se descarga, está ya no vuelve a cargar a menos que cargue la batería en otro dispositivo :cry: . Por otro lado el celular se calienta demasiado (a juicio mio).
Que creen que pueda ser? :pensando:
Gracias.

JQCkiller
23/09/12, 06:10:31
Probaste limpiando la entrada donde se conecta el cargador??

sokann007
23/09/12, 06:19:20
Sí... De hecho, carga "sin ningun problema" cuando la batería tiene carga (suena raro xD), pero el problema de la NO carga se genera cuando el celular se descarga al 100% en ese momento no me deja cargarlo, por lo que tengo que cargar la batería en otro movil para poderla ocupar en el mio :enfadadisimo:

dnfuentes
23/09/12, 06:37:52
Es que ya para empezar no es bueno para estas baterias que se descarguen del todo. Lo tal es cargarlas por encima del 30/40%.
Alomejor el motivo de que no te cargue, es qje le queda algo en la memoria del movil que impida qje se pueda cargar cuando se descarga completamente


Enviado desde mi GT-I9100 usando Tapatalk 2

sokann007
23/09/12, 06:58:45
dnFuentes, Se te ocurre cómo puedo ver ese Algo que nombras para tratar de solucionarlo ??


Gracias!

benzoll
23/09/12, 07:10:30
Si se agota la bateria al 100%, aunque se enchufe el cable tardara tiempo ( horas dice el manual) en poder volver a encenderse. :rolleyes:

O sea que antes de que se vacie del todo, a ponerlo a cargar.
A mi ya me paso alguna vez, y despues de enchufar el cable tardo como 5 minutos en salir en pantalla que estaba cargando.

sokann007
23/09/12, 17:12:54
Lo he dejado incluso toda la noche y no pasa nada... La única opción para que prenda es cargarla en otro movil.... Luego de eso funciona perfectamente :rolleyes:

Gracias!


Si se agota la bateria al 100%, aunque se enchufe el cable tardara tiempo ( horas dice el manual) en poder volver a encenderse. :rolleye

O sea que antes de que se vacie del todo, a ponerlo a cargar.
A mi ya me paso alguna vez, y despues de enchufar el cable tardo como 5 minutos en salir en pantalla que estaba cargando.

Hknc
23/09/12, 17:28:44
seguramente tengas la placa inferior (dónde va el conector microusb) dañada. Prueba a cargarlo "con algo de batería ya cargada" sin encenderlo.
Deberías ver la animación en pantalla.
Sí así no carga... al SAT o a repararlo tú mismo. Lo que prefieras.

saludos.

Enviado desde mi GT-I9100

sokann007
23/09/12, 20:19:36
De hecho cuando hago eso, a veces toma la carga, pero luego deja de cargar...

Lo raro es que cuando pongo la batería cargada (desde otro movil), funciona e incluso carga cuando lo conecto.... Por eso me parece raro que fuera el conector xD

Gracias por la sugerencia!

dnfuentes
23/09/12, 22:29:17
De hecho cuando hago eso, a veces toma la carga, pero luego deja de cargar...

Lo raro es que cuando pongo la batería cargada (desde otro movil), funciona e incluso carga cuando lo conecto.... Por eso me parece raro que fuera el conector xD

Gracias por la sugerencia!

Pues entonces no dejes que se descargue del todo. Este tipo de baterias es malo que se dejen descargar del todo. Lo recomendable es cargarlas alrededor del 40%.

Enviado desde mi GT-I9100 usando Tapatalk 2

PiKaChUsS
23/09/12, 23:42:07
Tienes kernel root? lo mismo tienes modificado el amperage que le tiene que entrar y le tienes puesto muy poco de tal manera que no carga apenas nada, llegando incluso a gastar mas de lo que carga estando encendido.

El valor por defecto es 650 mhA. Esto es usado porque segun pruevas, cuanto mas lento cargue la bateria, mas dura y se hace rebajando los amperios que le entran, pero quizas lo tengas demasiado bajo y ni cargue.

Hknc
23/09/12, 23:58:18
Tienes kernel root? lo mismo tienes modificado el amperage que le tiene que entrar y le tienes puesto muy poco de tal manera que no carga apenas nada, llegando incluso a gastar mas de lo que carga estando encendido.

El valor por defecto es 650 mhA. Esto es usado porque segun pruevas, cuanto mas lento cargue la bateria, mas dura y se hace rebajando los amperios que le entran, pero quizas lo tengas demasiado bajo y ni cargue.
No llega a ser nunca tan bajo como para no cargar "apagado" .
(lo pongo entre comillas porque aún apagado consume...)
Pero de 400mA, creo recordar, no baja.

Saludos...

Enviado desde mi GT-I9100

iontxu93
29/01/13, 14:57:36
PiKaChUsS ami me pasa lo que dices tu, tengo movil root y le dejo cargando por la noche y ademas de que apenas carga se sobrecalienta muchisimo,y el telefono esta muy caliente y si lo uso mientras se esta cargando gasto mas de lo que se carga ,como soluciono esto?? gracias

iontxu93
29/01/13, 15:16:50
Tienes kernel root? lo mismo tienes modificado el amperage que le tiene que entrar y le tienes puesto muy poco de tal manera que no carga apenas nada, llegando incluso a gastar mas de lo que carga estando encendido.

El valor por defecto es 650 mhA. Esto es usado porque segun pruevas, cuanto mas lento cargue la bateria, mas dura y se hace rebajando los amperios que le entran, pero quizas lo tengas demasiado bajo y ni cargue.

PiKaChUsS ami me pasa lo que dices tu, tengo movil root y le dejo cargando por la noche y ademas de que apenas carga se sobrecalienta muchisimo,y el telefono esta muy caliente y si lo uso mientras se esta cargando gasto mas de lo que se carga ,como soluciono esto?? gracias

dnfuentes
29/01/13, 21:25:44
PiKaChUsS ami me pasa lo que dices tu, tengo movil root y le dejo cargando por la noche y ademas de que apenas carga se sobrecalienta muchisimo,y el telefono esta muy caliente y si lo uso mientras se esta cargando gasto mas de lo que se carga ,como soluciono esto?? gracias

Hazle un calibrado de batería y prueba que tal va.

nikmartini
29/06/13, 01:42:41
Puede ser que tu bateria cumplio su vida util (masomenos al año de uso,algunos unos meses antes)
y lo de la carga de la bateria lo mejor es caragar al maximo cuando conectes y al minimo (lo recomendable para volver a conectar el cargador) de descarga que tu propio celular lo regula,nunca lo deja al vcio total como dice algun comentario por aqui...Nunca usar 3, 5 u 8 minutos de carga es el peor trato que le puedas dar a tu bateria de esta manera

otro problema seguro es la acumulacion de mugre(suciuedad) en el compartimento del receptor de conexion microusb.

otro problema? Bateria trucha(apocrifa) que le da falsas lecturas de carga y descargas que saturan al telefono.