PDA

Ver la Versión Completa : Error Firmware Original con ODIN GT-S5830i


iago.lp.riv
24/08/12, 19:58:10
Hola a tod@s! Después de tanto intentar di conseguido entrar en modo ''Download'', mi PC reconoció perfectamente el telf al igual que Odin.

Coloqué cada archivo en su sitio; bootloader, pda, phone...miré que no estuviese seleccionado Re-Partitiion (O hay que seleccionar Re-partition?) y le di a Star..

Estos fueron los pasos.. (FAIL)

<ID:0/008> Added!!
<OSM> Enter CS for MD5..
<OSM> Check MD5.. Do not unplug the cable..
<OSM> Please wait..
<OSM> APBOOT_S5830BOKA3_CL883144_REV03_user_low_true.tar .md5 is valid.
<OSM> CODE_S5830BOKA3_CL883144_REV03_user_low_true.tar.m d5 is valid.
<OSM> MODEM_S5830BOKA1_CL883144_REV03.tar.md5 is valid.
<OSM> GT-S5830-CSC_EXT-DTMKA3.tar.md5 is valid.
<OSM> Checking MD5 finished Sucessfully..
<OSM> Leave CS..
<ID:0/008> Odin v.3 engine (ID:8)..
<ID:0/008> File analysis..
<ID:0/008> SetupConnection..
<ID:0/008> Initialzation..
<ID:0/008> Get PIT for mapping..
<ID:0/008> Firmware update start..
<ID:0/008> mibib
<ID:0/008> NAND Write Start!!
<ID:0/008>
<ID:0/008> Complete(Write) operation failed.
<ID:0/008> Added!!
<OSM> All threads completed. (succeed 0 / failed 1)


Rom Stock 2.3.4

¿Que podrá ser? Vi en su post de flashear pda.tarpero no encuentro tal...

Saludos.

xTiGeRx
24/08/12, 20:44:36
Ami me tambien me salio fallo una vez que estaba instalando algo con el ODIN, mi problema es que es KIES y ODIN no se llevan bien, asique antes de hacer nada con el ODIN prueba a cerrar el KIES usando el Admnistador de tareas si es necesario para finalizar todos sus procesos. En mi caso ese fue el problema, prueba aver si te pasa ati por eso.

iago.lp.riv
25/08/12, 18:34:17
Gracias por la ayuda, ya lo hice finalice completamente KIES..quité tarjeta SIM mas SD y vuelve dar error :(

Lo hice en Windows 7 iniciando como Administrador, y también en Windows XP ... todo igual

Esto lo intenté hacer con ODIN 1.85, después con ODIN Multidownloader 4.43 poniendo OPS de GT-5830 y en One Package el Stock ROM 2.3.6 no me reconoce el móvil en modo Download..¿Algo que esté haciendo mal?

Saludos!

iago.lp.riv
25/08/12, 21:24:56
up¡

moludo
30/08/12, 20:20:50
Que version de Odin Utilizas???

iago.lp.riv
31/08/12, 07:08:01
1.85, anteayer lo dejé en The Phone House donde lo compré, según ellos ''está pirateado'' porque vieron que el Kernel no es el original..(Rafael 936MHz) también afirman que con suerte no perder la garantía..
Solo pierde la garantía si el contador que aparece en modo Download pone 1 o mas no? Si es así, en mi caso pone 0 ya que cambio ninguno.

Saludos!

moludo
31/08/12, 14:31:02
1.85, anteayer lo dejé en The Phone House donde lo compré, según ellos ''está pirateado'' porque vieron que el Kernel no es el original..(Rafael 936MHz) también afirman que con suerte no perder la garantía..
Solo pierde la garantía si el contador que aparece en modo Download pone 1 o mas no? Si es así, en mi caso pone 0 ya que cambio ninguno.

Saludos!

Con odin 1.84 seguro que te funcionaba.

Un saludo
Tapatalkeando.

aarjonabcn
06/09/12, 17:45:24
no no funciona ni 1,84 ni 1,85 ni 1,87 a mi me pasa exactamente igual no hay manera de bajar la ultima de vodafone spain en samfirmware y metersela

aarjonabcn
07/09/12, 10:59:39
http://www.htcmania.com/showthread.php?t=447058

aqui teneis el firm que si que funciona que lo converti yo ayer del firm de samfirmware para que funcione en odin, es la ultima version española de vodafone del GT-S5839i

superosman
30/05/13, 10:56:24
mira facil y sensillo yo tuve el mismo problema intenta esto luego luego que le des star a odin inmediatamente vuelve a reiniciar el telefono en modo download y presionas el de vol+ y veras que odin luego luego empieza a trabajar es un error en la comunicacion de odin con el dispositivo ya sea que el telefono aya dejado de responder o problema con el driver k instalaste espero te aya servido de algo, al menos ami me funciono :ok:

@Sr_Kano
30/05/13, 13:35:28
Yo utilizé el Odin3 v3.07 con mi S5830i y funcionaba bien.
Por ahí recomiendan desinstalar el kies (en realidad sólo lo necesitas para que te instale los drivers en el pc)

danielvilla1
01/06/13, 00:17:42
Igual me pasaba y hasta que al fin entendí, esos odines solo sirven para el 5830 y L y no para el de nosotros.

Ese error todavia me sale cuando lo intento con el 1.84.

La solución es usar el que esta portado para el de nosotros oficialmente. Click aquí para descargar, Odin3_v3.07 (http://forum.xda-developers.com/attachment.php?attachmentid=1529560&d=1354448315)