PDA

Ver la Versión Completa : Ayuda! Error Tw launcher!


erve
14/08/12, 22:57:40
Buenas noches a todos.

Antes de nada decir que ya he leido todos los post en los que se menciona este error pero no consigo solucionarlo.

Os pongo en situacion. Tengo un S2 que hasta hace poco tenia con Cyanogen 9. La cuestion es k decidi volverme a ICS oficial de vodafone y la cargue sin problemas. Al cabo de unos das el tlf me empezo a hacer cosas raras : se encendia solo cuando estaba apagado , el modo coche se activaba solo, le daba a apagar y se reiniciaba etc.

Bueno la cuestion es que hoy martes ( ya estaba durmiendo con el movil sin la bateria para llevarme sustos nocturnos jejej) enciendo el movil meto el PIN y me sale el error del titulo: Tw Launcher se ha detenido. Multiples pantallas en negro fondo de escritorio etcetc, es decir lo que le pasa a todo el mundo con el error. Obviamente no puedo acceder a ninguna funcion del terminal.

Indagando he leido multiples soluciones como la de pulsar el bton tactil izq en el encendido ir a ajustes etcetc y nada. He hecho tropecientos wipes y al empezar vuelve a saltar el error. Como otra posible solución pense flasheo con Odin y via. Nada, inicio en modo download y el Odin no me reconoce cuando enchufo por USB. Y si tengo los drivers del Kies instalado, cerrados, los he vuelto a reinstalar y nada.

Asi k que amigos esta es mi situacion, y estoy desesperado. Si alguien me pudiera ayudar se lo agradeceria infinito.

belialdrake
15/08/12, 16:23:39
No se exactamente si puedes acceder a los ajustes, intenta activar la opción depuración USB y luego haces lo del modo download, sino, prueba cambiando de puerto al conectar el móvil al PC, odin tiene que detectartelo, entonces la solución es fácil, tu problema ha tenido que venir por errores en permisos o porque se ha movido algo que no debería, puede ser también que al descargar la rom, se haya hecho mal y este corrupta, porque sino no es normal esos errores en la stock

Enviado desde mi GT-I9100G

erve
17/08/12, 14:20:32
No, no podia acceder a ninguna funcion del terminal... ademas el odin no me lo reconocia al enchufarlo x usb... supuse k seria x lo de la depuracion... pero no kreo k tengo jodido el puerto usb...

Al final consegui solucionarlo con la ayuda de otro compañero k me paso una rom flasheable desde recovery, todo instalable desde la microsd externa ... asi k todo solucionado... jeje

gracias por la respues :)