PDA

Ver la Versión Completa : Consulta Xperia Play no carga


dan_myung
08/08/12, 17:12:09
Que tal amigos!
Pues resulta que mi teléfono no quiere cargar :cry:

No enciende para nada y cuando lo conecto empieza a flashear el led del boton de encendido en color rojo... no creo que sea la bateria porque se la puse a otro teléfono igual y funcionó sin problemas, además a mi teléfono también le puse otra bateria y siguió igual :cry:

Un día le estuve moviendo a las terminales donde va conectada la bateria y encendió! pero se empezo a calentar en exceso y pues mejor se la quité... después de eso ha seguido igual, con el led flasheando en rojo cuando lo conecto.

Alguien tiene alguna idea de qué podrá ser? :loco:

Gracias por leerme!

Tit0lin
08/08/12, 21:50:06
Que quieres decir con que le estuviste moviendo a las terminales que van conectadas a la batería?

Enviado desde mi R800i usando Tapatalk

dan_myung
09/08/12, 15:07:15
Que quieres decir con que le estuviste moviendo a las terminales que van conectadas a la batería?

Enviado desde mi R800i usando Tapatalk

los pin's en donde hace contacto la bateria, esos los movi ligeramente con el dedo... X-D

dan_myung
09/08/12, 15:08:17
Que quieres decir con que le estuviste moviendo a las terminales que van conectadas a la batería?

Enviado desde mi R800i usando Tapatalk

Aqui una imagen de los que te digo:

http://www.wdtrade.com/tradeimage/1024/242607.gif

Tit0lin
11/08/12, 14:20:09
Pues no creo que sólo por tocar los pines hayas roto nada, pero.... Si dices que se calienta en exceso, eso suena a cortocircuito y eso es un problema, yo tenía dos Xperia play y uno de ellos lo cortocircuite y se quedo ko, lo mande al sat y no hubo solución, me decían de cambiar la placa y costaba más que el móvil entero... Si lo tienes en garantía, llevalo al sat y a ver si tienes suerte y te lo cubre la garantía, si no lo has abierto igual no tienes problemas.

Un saludo y suerte.

Enviado desde mi R800i usando Tapatalk

dan_myung
13/08/12, 17:44:59
Pues no creo que sólo por tocar los pines hayas roto nada, pero.... Si dices que se calienta en exceso, eso suena a cortocircuito y eso es un problema, yo tenía dos Xperia play y uno de ellos lo cortocircuite y se quedo ko, lo mande al sat y no hubo solución, me decían de cambiar la placa y costaba más que el móvil entero... Si lo tienes en garantía, llevalo al sat y a ver si tienes suerte y te lo cubre la garantía, si no lo has abierto igual no tienes problemas.

Un saludo y suerte.

Enviado desde mi R800i usando Tapatalk

Pues creo que estoy jodido, mi garantia se terminó hace un mes... :cry:

Mi historia comenzó cuando empezaron a salir rayas en la pantalla al deslizarla para jugar... entonces me puse a googlear y todo indicaba que podría ser el flex. Hasta ese momento todo funcionaba normal, a excepcion de la pantalla. Sabiendo eso lo lleve con un técnico, quien me confirmó que podría ser eso pero que necesitaba pedir la pieza y hacer pruebas... total que se podía tardar 3 semanas.
Entonces como me convenía más comprar la pieza y cambiarla yo mismo, fui a recoger mi celular con el técnico... el teléfono no encendía pero pues supuse que era porque se había terminado la bateria.
Al llegar a mi casa lo conecté pero nada, sólo el led rojo flasheando, lo conectaba por varias horas, luego lo desconectaba otras más y así sucesivamente pero nada pasaba. Un día no sé como moví con mi dedo los pines de la batería y encendió! pero se sobrecalentaba y después de eso todo siguió igual. Pregunté con el técnico si le habían movido a algo de eso pero obviamente me dijeron que no.
No puedo culparlos porque no tengo pruebas, pero si me pareció mucha coincidencia que justo después de que ellos lo revisaron y no quise pagarles para que lo arreglaran, pasara todo esto... en fin...

RIP XPERIA PLAY :cry:
Gracias por darme tantos momentos de felicidad y matar mi aburrimiento...:rolleyes:

Crafting
13/08/12, 17:53:29
Siempre se joder cuando se acaba la garantía, siempre.


Desde Tapatalk iPhone 4S