PDA

Ver la Versión Completa : Consulta Odin no me flasea


watisnay
17/07/12, 18:13:25
Ya no se por donde buscar, necesito ayuda. Cada vez que flaseo por Odin, me sale este mensaje " Applied the CSC-code 'FOP' E: Failed to mount/data (Invalid argument) E: copy_log_files_to_data :: can't mount/dataRebeeting... " y se queda en el bucle de Samsung.
Como que no puede montar data, osea que flaseando no me lo soluciona, ya no se que hacer. Tenia la KTM con Stocklite V7.1 y de repente me quede sin bateria en una llamada y ya no me arranca y sale el mensaje con todas las

watisnay
17/07/12, 18:14:53
... perdón no termine,

me sale el mensaje con todas las roms que flaseo, por favor si alguien me ilumina. gracias.

lior_29
17/07/12, 20:40:56
Intentalo en otro pc, igual tienes suerte

watisnay
17/07/12, 23:51:53
Intentalo en otro pc, igual tienes suerte

Gracias ya lo hice y nada, algun sugerencia por favor?

gitzo07
18/07/12, 00:05:31
Gracias ya lo hice y nada, algun sugerencia por favor?

si peruba a bajarte otro odin :)

gitzo07
18/07/12, 00:08:05
http://androidzone.org/2012/05/tutor...ial-rom-xwkpy/

sigue ese tuto ai esta el odin y la version 2.3.6 :)
suerte y si no te vaaa prueba con el modo seguro en el ordenador :)

watisnay
18/07/12, 00:25:47
sigue ese tuto ai esta el odin y la version 2.3.6 :)

Me dice que la página solicitada no se encuentra.

watisnay
18/07/12, 00:27:35
Probe en otro pc con otra Odín, bueno era la misma versión, en modo seguro ahora mismo lo voy a probar, muchas gracias.

gitzo07
18/07/12, 01:16:55
si no intenta bajar una nueva version de odiin :)

gitzo07
18/07/12, 01:19:09
ai tienes la pajina kon el odinn xD me lo copie mal xDD jajaja
http://androidzone.org/2012/05/tutorial-actualizar-samsung-galaxy-ace-s5830-a-android-2-3-6-oficial-rom-xwkpy/

watisnay
18/07/12, 13:05:10
Gracias gitzo07, ahora me lo estoy descargando. A ver si tengo suerte. De todas formas, puedo flasearlo, pero a medio flaseo en el móvil sale " Aplied the CSC-code 'FOP' E: Failed to mount/data (Invalid argument) E: copy_log_files_to_data :: can't mount/dataRebooting... ", y empieza en el bucle en el logotipo de Samsung, incluso termina Odin en azul.

gitzo07
18/07/12, 14:11:09
tuu intentaloo y si no en modo seguroo prueba averr y despues de acer lo de odinn entra en recovery y az chache partition y data factory rreset

watisnay
18/07/12, 16:55:49
No lo consigo, aqui (http://youtu.be/j5sSfMldD4Q)dejo lo que hago y el resultado en el móvil, no se que hacer. Mil gracias gitzo07, voy a seguir metiendole roms por si acaso se decide a despertar.

erpintas
18/07/12, 17:12:07
¿has probado con una rom de varios archivos?

Enviado desde mi GT-S5830 usando Tapatalk

watisnay
18/07/12, 17:19:55
¿has probado con una rom de varios archivos?

No :pensando:, full page, no? a ver si los localizo y pruebo, graciaaaaas

watisnay
18/07/12, 19:19:05
No encuentro enlace para descarga ningun full page, no me lo puedo creer, jajajaja,

illLyno
18/07/12, 19:58:27
No encuentro enlace para descarga ningun full page, no me lo puedo creer, jajajaja,

La rom WXKT7 2.3.6 es full package la encontraras en sammobile...

Desde ACE Tapatalk2

gitzo07
18/07/12, 21:03:47
eres tu el del videoo???? se te termina de cargar lo de odin???? osea la barra verde que pone los minutos???

watisnay
18/07/12, 23:24:27
la barra verde que pone los minutos???

Si es mi video, como ves me hace el flaseo y termina de color azul con PASS, pero el móvil me da el error que digo en el primer post " Applied the CSC-code 'FOP' E: Failed to mount/data (Invalid argument) E: copy_log_files_to_data :: can't mount/dataRebeeting... " y se queda en el bucle de Samsung.

watisnay
18/07/12, 23:26:03
encontraras en sammobile...

Gracias, estoy mas perdido que caperucita.

gitzo07
19/07/12, 00:10:49
pues despues de flashear por odinn entra en recovery y azz wipe cache partition y data factory resett

watisnay
19/07/12, 00:48:32
Exacto eso es lo que hago, jajajaja y nada no sale del bucle, incluso en el recovery me dice "Failed mount/data"

golbe
19/07/12, 01:03:30
....

gitzo07
19/07/12, 01:24:38
que abras liaoooo chachoooo ajajajaj no agas nada de mount data ni nada solo los wipes

golbe
19/07/12, 01:30:53
que abras liaoooo chachoooo ajajajaj no agas nada de mount data ni nada solo los wipes

El no hace mount data, a el le pone eso cuando hace wipes, ya he visto varias veces eso, pero no se como lo puede solucionar alguna persona sin tener que mandarlo a garantia.

Enviado desde Kremlin

watisnay
19/07/12, 07:07:26
Muchas gracias a todos, SOLUCIONADOOOOO. flaseando con full page, le meti la rom KPH y funcionando. Saludos.

golbe
19/07/12, 07:17:55
Muchas gracias a todos, SOLUCIONADOOOOO. flaseando con full page, le meti la rom KPH y funcionando. Saludos.

Full page? WTF:what: hahaha :D

Enviado desde Kremlin

erpintas
19/07/12, 10:09:01
A mi la primera vez que use odin me hacia bucle una one-package fue meter una multi-package y solucionado

Enviado desde mi GT-S5830 usando Tapatalk

watisnay
19/07/12, 10:43:04
una multi-package y solucionado

Asi es. Todavia no se porque se me semibrickeo. Tenia puesto solo la última stock KTM sin customs y con el Holo, ningun script y overclock con no frills cpu a 245-864. En una llamada con poca bateria se me apago y ya no encendio, con el error al flasear "Failed mount/data". Bueno menos mal que aqui en este centro de salud no hay lista de espera, jajaja, Gracias a todos y a ti erpintas por iluminarme, jajajaja.