PDA

Ver la Versión Completa : Consulta No arranca xperia u


jb6996
06/06/12, 16:37:34
Hola a todos.

Me compre un sony xperia u hace unas 3 semanas y ayer me quede sin bateria. Y esta mañana cuando lo he intentado arrancar no hacia nada ni siquiera el intento.

Saque la bateria y la volvi a poner, pero no hace nada. Lo unico es que lo enchufe a la luz y se encendio la luz de carga pero ya se ha apagado y sigue sin encender.

Alguen sabe que puedo hacer.

armude
06/06/12, 16:38:51
Dejalo un rato enchufado y luego intenta encenderlo. y sino prueba con otro enchufe.

jb6996
06/06/12, 16:53:44
Ok. Lo probare, pero no he tenido enchufado desde las 8 de la mañana en el curro, lo enchufo en casa ya os dire algo en un par de horas.

Gracias.

Neokid
06/06/12, 18:11:12
a mi me paso eso mismo dejalo un rato que carge ydepus lo enciendes , yo pense que se me habia jodido que susto me lleve

jb6996
06/06/12, 23:29:20
Muchas gracias a todos.
Ya esta después de 5h de carga en el curro y otras 3h en casa y no se cuantos intentos de arrancar lo ha hecho. Estaba de los put...os nervios. Según he leído puede ser un problema del firmware, la verdad no lo se. Pero no me vuelvo a quedar sin batería seguro.

scouser
03/08/12, 16:22:34
Puff.... buscando he encontrado este hilo, esta mañana de repente se ha "descargado" la batería por completo y se ha apagado. Al intentar enchufarlo se enciende la luz de led roja unas cuantas veces(parpadea) pero no hace nada...lo estoy dejando enchufado un rato a ver si como decís se soluciona... pufff . Yo casi todas las noches lo dejo enchufado haciendo tetering, no se si habrá tenido que ver eso o es mala suerte.
En poderlo enchufar le hare una limpieza de aplicaciones tontas y a ver si no me pasa mas!
Saludos !

christian16m
03/08/12, 16:48:19
Si la batería se apaga completamente quizás necesitas tenerlo un buen rato para llegar a un mínimo de capacidad para encenderlo

eso suele pasar con las baterías de portátil cuando llevan mucho sin uso... Que la conectas y no enciende ni carga hasta pasada 1 hora o 2...

scouser
04/08/12, 16:42:18
bueno, estuvo cargando toda la tarde ayer y la noche, y esta mañana lo he enchufado, de momento bien, ningún problema.... cosas mas raras me han pasado con los móviles así que de momento voy a seguir igual, usando el tethering a mas no poder :D .
Lo único que he hecho es borrarle aplicaciones y juegos que tenia por ahí chorras....
Muchas gracias y saludos desde England pasando frio! :D