PDA

Ver la Versión Completa : Solucionado ¿Se ha muerto mi Vortex?


Harlock 666
22/05/12, 22:52:53
Esta mañana funcionaba perfectamente, la deje cargando y esta tarde no enciende, no hace nada de nada.

Con el cargador puesto se enciende el led verde pero sigue sin encender y el interruptor del lateral se encuentra en ON (no sea que la ley de Murphy...).

He escrito al SAT de NVSBL, pero se aceptan ideas.

Iré informando.

nanuk74
23/05/12, 09:47:27
Esta mañana funcionaba perfectamente, la deje cargando y esta tarde no enciende, no hace nada de nada.

Con el cargador puesto se enciende el led verde pero sigue sin encender y el interruptor del lateral se encuentra en ON (no sea que la ley de Murphy...).

He escrito al SAT de NVSBL, pero se aceptan ideas.

Iré informando.

Puedes entrar en recovery?
Prueba él método dé desbrikeo dé fleky

Enviado desde mi Sensation Toiiki ICS Dev

Flecky
23/05/12, 17:07:06
Si, por probarlo no pierdes nada, en todo caso ganarias en no tener que enviarla al sat.

Harlock 666
23/05/12, 18:22:13
Gracias, pero no hacia nada de nada, pantalla negra inalterable.

A base de cabezoneria, ON/OFF apreta boton, poner quitar cargador y como por arte de magia ha arrancado, deduzco que el botoncito de marras (ON/OFF) no hace buen contacto o algo, porque si no, solo por insistencia no deberia haber funcionado.

Lo que si hay que decir es que el SAT aun no dijo nada en ningún sentido lo que no me deja muy contento con ellos, ciertamente esperaba mas.

A Motorola le hice una consulta un domingo por la noche y el lunes por la mañana ya estaba contestada.

Un saludo

Harlock 666
24/05/12, 18:25:18
Hola de nuevo, hace apenas 5 min me han contestado los de NVSBL:

> Hola XXXXXX.
>
> Casi con total seguridad se trata de una corrupción del sistema, debida
> normalmente a la instalación/desinstalación de alguna aplicación.
> En estos casos, lo mejor es una reinstalación del firmware (sistema), para
> dejarlo totalmente impoluto.
>
> Para ello debes:
>
> 1) Registrarte en nuestro foro www.nvsbl.es/foros (http://www.nvsbl.es/foros) ya que es necesario para
> que puedas acceder a las descargas de los archivos necesarios
>
> 2) Una vez registrado y logueado, visita el subforo de ACTUALIZACIONES
> dentro del foro correspondiente a tu modelo, donde podrás acceder a las
> últimas revisiones del software para tu máquina, así como a las
> instrucciones necesarias para que, en 10 minutillos, tengas la máquina de
> nuevo operativa al 100% (y lo más importante: actualizada al último
> firmware).
>
> Si no se solucionara el problema, dímelo.
>
> Un saludo y gracias por contactar con nosotros.
>

Ya han recibido nueva respuesta:

Hola, gracias por la respuesta, como a cabezota pocos me ganan me tiré
un buen rato intentando arrancarla y una de las cosas que hacia era
cambiar el interruptor ON/OFF de estado, hasta que despues de un buen
rato por fin arrancó, de lo que deduzco que el fallo puede venir de
dicho boton y hasta el momento no ha vuelto a fallar.

La opcion actualizar, la tenia dificil, porque no hacia nada de nada,
ni el minimo intento de encendido, necesario para acceder a esas
opciones, otro de los motivos por los que creo que el fallo podia ser
de Hard, mas que de Soft.

La actualización ¿que ventajas aporta?, porque problemas aparte de
este y ha sido puntual, yo no encuentro ninguno, salvo los lógicos si
la comparo con mi otro juguete de 4 veces el precio y no seria ni
justo ni lógico y que practicamente se limitan a la duración de la
bateria, cosa que por otra parte ya sabia cuando realicé la compra.

Un saludo

Han tardado mas de lo que deseaba, no me lo habrian solucionado, pero se agradece la respuesta y ya aprovecho para copnsultar dudas ;-).

Que publico aquí por si pueden servir de ayuda a otros.

Saludos

Harlock 666
25/05/12, 15:17:26
Bueno, se han puesto de nuevo en contacto conmigo, pero no me han resuelto las dudas, aunque me instan a volver a contactar en caso de que se repitan los problemas.

Un saludo