PDA

Ver la Versión Completa : Consulta Problema al conectar Base oficial HDMI


jaferre78
13/05/12, 15:26:39
Buenas,

Estoy estrenando la base oficial con salida Hdmi (Galaxy Nexus) y lo he conectado en la TV, y sorpresa!! lo único que puedo ver es la imagen de un Androide azul.
Y ya está, ni puedo ver la pantalla del movil ni reacciona ante nada (apagado, encendido, ejecutar aplicación...)
Alguien sabe si hay que hacer algo más? activar alguna opción?

Gracias!!

GIKE
13/05/12, 15:31:14
Te lo muevo al subforo de accesorios.

jaferre78
13/05/12, 15:35:48
Oki.
Gracias!

Rocthulhu
13/05/12, 22:31:14
Yo tengo la misma base HDMI desde hace unas semanas y con ICS 4.0.2 cuando conectaba el móvil automáticamente se ponía en modo apaisado y podía ver en la TV la pantalla del móvil, pero desde que actualicé a 4.0.4 únicamente veo los vídeos de youtube y las películas con reproductores de vídeo que tengan aceleración por hardware, VPlayer o BS Player. La misma película reproducida en el MX Player pero con aceleración por software no se ve en la TV. Es lo que hay.

jaferre78
14/05/12, 14:03:56
Yo tengo la misma base HDMI desde hace unas semanas y con ICS 4.0.2 cuando conectaba el móvil automáticamente se ponía en modo apaisado y podía ver en la TV la pantalla del móvil, pero desde que actualicé a 4.0.4 únicamente veo los vídeos de youtube y las películas con reproductores de vídeo que tengan aceleración por hardware, VPlayer o BS Player. La misma película reproducida en el MX Player pero con aceleración por software no se ve en la TV. Es lo que hay.

Oki, muchas gracias.
Así que ya no se puede ver la pantalla del móvil desde que se ha cambiado a 4.0.4... joerrrr...
habrá que esperar a ver si sacan alguna actualización.... :roto2lol:

arcangel_web
25/06/12, 03:52:30
Me encuentro en las misma situación, espero que la actualización a Android 4.1 Jelly Bean, solucione el problema, ¿ sabes si funciona en alguna rom cocinada ?

alfonso99madrid
01/07/12, 00:31:28
yo estoy con mi base kidigi con salida HDMI el cable y ni reproduce nada ni ace absolutamente nada, la pantalla en negro...

ke decepcion. no hay alguna app tipo "Full HDMI" para solucionar esto?

aver si alguien puede solucionarlo porque la base kidigi y el cable no es que hallan sido baratitos.



Edito:

Solucionado, La base kidigi si va a la perfeccion. Solo tiene un fallo, necesita estar conectada a la luz, es decir no se puede poner el HDMI a la tele solo, necesita de la alimentacion de enchufe (desconocia ese dato :D)

arcangel_web
02/07/12, 21:13:18
Por ahora solo puedo reproducir vídeos con youtube o el BS.Player, espero que con la salida de Jelly Bean 4.1 el tema mejore y pueda usar mi nexus como PC ;) alguno lo a probado ya ? o todo continua igual :pensando:

jaferre78
14/07/12, 12:02:34
Con la 4.1 continua igual!!:cry:
No se si alguien conoce alguna aplicación o rom para poder usarlo.

jaferre78
26/11/12, 13:42:35
Alguna novedad en este tema? Sigue sin funcionar con el 4.1.2
Alguien sabe si lo han mejorado con el 4.2?

Tema resuelto!! Ya puedo verlo en el televisor.

Rocthulhu
03/12/12, 10:23:28
Con la 4.2.1 sigue igual.

jaferre78
03/12/12, 12:22:58
Hola a todos,
tema resuelto, os cuento.

Para que funcione el Mirroring, hay que instalar la kernel de franco, que tiene habilitada esta funcion.