PDA

Ver la Versión Completa : Consulta Ayuda!! S2 no enciende, triangulo amarillo junto a la bateria!


Kunnari256
11/05/12, 14:31:33
Hola a todos, bueno pues aquí pidiéndoles ayuda ya que me tiene un poco espantado esto :loco: , lo que pasa es que mi s2 no enciende! y No carga para nada, se me descargo incluso estando el móvil encendido y con el cargador conectado,y ahora no me quiere encender y al conectarlo al cargador solo me aparece la batería y un triangulo amarillo con un signo de admiración a un lado y así constantemente me aparece eso, ya no pasa de ahi, lo he dejado asi varias horas y nada!, ya probe con otro cargador, y tampoco, ya lo conecte por USB y tampoco!! ya solo me quedaria intentar con alguna otra bateria esperando que fuera ese el problema, si alguien tiene alguna solucion de favor hagamelo saber :cry:
Por cierto no he flasheado ninguna rom, mi movil tiene GB 2.3.6 solo que no recuerdo de momento cual de todas...
De antemano les agradezco por leerme y por su pronta ayuda.
Saludos

ANTONIO84
11/05/12, 14:46:29
hola tranquilo el triangulo con el signo de admiracion al lado de la bateria sale cuando lo apagas y lo pones a cargar con menos del 5% de la bateria dejalo un rato cargando y se que quita el triangulo no lo intentes encerder por que mas seguro que no te deje por tema de seguridad del sgs2 ami la primera vez me acojone pero lo deje un ratito y ya empezo a cargar.
creo que se quita alos 15 a 30 minutos de estar cargando

SkySun
11/05/12, 14:47:39
Quita la batería cinco minutos, luego lo enciendes y lo pones a cargar.
Sí no funciona cambia de cargador.

Kunnari256
12/05/12, 20:09:02
vaya tremendo susto me ha sacado pero gracias x las sugerencias, hice lo q me dijeron y ya al parecer todo normal, le quite la bateria, la tarj sim y la sd y lo deje alrededor de 15 min y despues lo arme y lo puse a cargar y como despues de 1:30hrs desaparecio el desgraciado triangulo..
alguna idea xq habra pasado eso?

Nitrox Galaxy
12/05/12, 20:14:14
ni idea, a mi tambien me paso eso jajaja tremendo susto que me lleve tambien pero me dijeron que eso es normal xD jaja y tenian razon xD

Enviado desde mi Galaxy SII© usando... (Loading..)

jay2079
19/08/12, 20:51:21
ami me acaba de pasar eso hoy , ya me estaba espantado ,
yo lo deje con carga en la noche , y hoy en la mañana lo agarro para ver la hora y na de na no encendia , y lo puse a cargar y me salia ese triangulo lo primero q pense es q aun tenia vida jeje,
ahora lo tengo ya encendido , y despues de la carga voy a vigilar por q se descargo tan rapido

saludos

Kunnari256
06/09/12, 18:41:11
Vale... que me ha hecho lo mismo... y ya lleva conectado el telefono mas de 3 horas y sigue apareciendo el maldito triangulo y nada....
Alguna idea?? ya intente todo lo anterior y nada de nada...

dnfuentes
06/09/12, 19:47:43
Vale... que me ha hecho lo mismo... y ya lleva conectado el telefono mas de 3 horas y sigue apareciendo el maldito triangulo y nada....
Alguna idea?? ya intente todo lo anterior y nada de nada...

A un amigo le paso lo mismo, y la unica solucion fue reinstalar por odin una oficial de nuevo.
Saludos

Enviado desde mi GT-I9100 usando Tapatalk 2

Kunnari256
18/09/12, 05:25:32
Como comente en otro tema tambien empezado por mi, les platico que me volvio a hacer lo mismo, intente hacer lo que antes me habian dicho y nada de nada, lleva casi medio dia y no agarra carga, intente cambiar cargadores, bateria, y nada... lo desarme por un tiempo y tampoco... i need help... please, se los agradecere bastante.
PD: como puedo instalar una oficial por odin si nisiquiera tengo carga alguna en la bateria?? :-s
Saludos.

JQCkiller
18/09/12, 06:28:08
Eso mismo me pasó a mí hoy, y esque no estaba llegando corriente adecuadamente al cargador del teléfono, y si, mi puerto micro USB del teléfono no agarraba bien, por lo que tuve que limpiarlo bien con alcohol y listo adiós maldito triángulo, fíjate que llegue buena corriente al teléfono, cambia de conector de corriente, x si sigue el problema limpia el conector, n cambia de ROM a una stocko