PDA

Ver la Versión Completa : Galaxy Tab se apaga aleatoriamente!


Rodolfech
25/04/12, 19:40:15
Hola gente como andamos! Estoy teniendo este problema desde hace unos meses, y de tanto buscar (y no encontrar nada) me he decido a hacer este post para conseguir solucionar mi problema, que es el siguiente.
Antes que nada, el modelo de mi Galaxy Tab es el GT-P1000, y me pasa lo mismo con la rom stock GB 2.3.3, con la stock 2.3.6, con la rom overcome 7, con el port de ICS, el de CM9 y el de AOKP, en sintesis, no es el sistema operativo, los probe todos y el mismo resultado, cargo la bateria sin ningun problema, llega al 100%, lo desconecto, y todo bien, el problema viene ahí, en cualquier momento, usando CUALQUIER aplicacion, derrepente, se apaga, y tengo que volver a prender la tablet, lo uso nuevamente, y pasado un rato (en lapsos te tiempo aleatorios) se vuelve a apagar, como dije, en cualquier aplicacion, sin overclock, todo stock, PERO, cuando tengo conectado al cargador ni por mas que tenga a 1400Mhz no pasa absolutamente NADA, puedo usarlo por horas sin ningun tipo de problemas, que podría ser? Ya mande pedir una batería nueva, ojala sea solo eso..
Desde ya gracias!

floripi
25/04/12, 20:11:30
A mí también me pasa en reposo. No creo que sea de la batería porque cuando lo prendo está cargada.
Por cierto, como se quita la batería para sustituirla?
Saludos


Enviado desde mi GT-I9000 usando Tapatalk

Rodolfech
25/04/12, 22:46:37
A mi se me apaga solamente cuando lo estoy usando, cualquier cosa que hago, incluso moviendo escritorios, va y se apaga.. Pero repito, NO pasa con el cargador conectado..
Eso si, no es NADA estable a 1400Mhz! un poco de uso y se cuelga, luego reinicia.. Lo tengo bien a 1200Mhz, pero repito nuevamente, con el cargador conectado no se apaga la tablet..

Rodolfech
25/04/12, 22:47:35
Este tutorial te sirve para sacar la bateria..
http://www.youtube.com/watch?v=urGUKerJOhg

floripi
25/04/12, 23:05:53
Y ya voy a abusar...es que no he encontrado ICS que vaya bien en la tablet...me recomiendas alguna?
Gracias

Enviado desde mi GT-I9000 usando Tapatalk

Rodolfech
25/04/12, 23:47:13
No no te preocupes, esta me funcioan muy bien, pero tienes que fijarte que nuestras Tablets tienen un procesador de un solo nucleo a 1Ghz, y 512 de RAM, asi que no esperes milagros.. Pero lo maneja muy bien dentro de todo, fluido..
http://www.htcmania.com/showthread.php?t=342308

Rodolfech
25/04/12, 23:47:46
Alguien con alguna solución a mi problema? :cry:

Rodolfech
27/04/12, 05:49:54
Nadie?

mishaelp1010
12/05/12, 01:10:59
mmm yo tenia ese problema pero eso m susede en la p1010

lo k ise fue conectar la tab ala pc y arrancada bien de nuevo sin tener que reiniciarla ....
..... para que no pasara esto fue que instale un launcher y listo ya no pasa nada nose si te sirva esto igual puedes intentarlo

juacarg
13/05/12, 12:01:57
Apagarse no pero si se me suele reiniciar. Normalmente cuando estoy dando mucha caña o en el momento más inoportuno con navegador Sginc en el coche y cargador, algún juego de gameloft...
Yo lo achacó a las propias aplicaciones en ejecución e incluso a su instalación. Generalmente con una restauración de sistema instalando de nuevo las aplicaciones que dan el fallo suelen funcionar y no par problemas. Aunque no se si solucionará el reinicio con "dead space"de gameloft.
Actualice a2.3 con el kies y soy movistar.

mesi85s
21/05/12, 08:22:10
estas cosas pasan cuando le pides un 40% mas a tu micro, a ver chavales habeis pensado que tanto overclock podeis haber petado el micro? y que no gestione bien las cargas de bateria ni el uso de la misma? o que habeis petado la bateria directamente ya que un 1400Mhz tiran bastante mas de bateria que los 1000Mhz de stock.

nenamaria
04/01/14, 15:53:49
mishaelp1010 Que launcher bajaste? Ami je pasa exactamente lo mismo y no se que hacer. Espero tu respuesta. Gracias

ea8rx
06/01/14, 13:29:19
Nadie?

Te voy a dar unos buenos consejos comprobados por mi:
1º Instálate la última versión de cm11 http://download.cyanogenmod.org/?device=p1 y las gapps de la 4.4.2.
2º Vuelve a los 1000 Mhz.
3º Instala el Nova Launcher.
4º Instala crossbreeder (características, instrucciones y descargas aquí http://www.htcmania.com/showthread.php?t=544601)
Funciona todo bien y parece otra Tab... va como un tiro.

Juananx
09/01/14, 09:02:59
A mi me pasa lo contrario, cuando enciendo la tablet hay veces que no enciende y se queda en la imagen de samsung, y cuando se enciende me salta la configuración como si la hubiera encendido por primera vez, alguien me puede ayudar?

rebelde_
09/01/14, 17:11:09
Los problemas comentados, mas bien tienen pinta de ser hardware.....
Bien la batería que este defectuosa, o algo de la placa, no se.....
Algún reinicio esporadico es normal, en ics pasaba bastante, después en jb se arreglo mucho este problema
Si después de dejar la tab como de fábrica sigue dando problemas, yo personalmente iría planteando otras alternativas

Exodisto
25/08/14, 15:57:40
Hola Soy técnico informático y en mi caso es que se calienta demasiado el procesador y se apaga, cuando más rato parada más se enfría y más rato dura luego. También depende de la aplicación lo que utilice el procesador.

Un saludo.

krlos02
09/09/14, 02:52:20
me ocurre lo mismo con una tab 3 (sm-t211), he probado con 2 roms oficiales y se apaga estando desconectada (en cualquier momento o con concualquier app), conectado a la corriente no ocurre.. estaba pensando instalar 4.4 (region italia) para descartar error de s.o.

otra cosa que me ocurre es que luego de encenderla aparece un mensaje que dice "sending fail", y el icono de la bateria aparece con una X roja al conectarla con cable usb al pc


estoy pensando que puede ser la bateria que sufrio algun alza