PDA

Ver la Versión Completa : Problemas con la carga de bateria


morser
07/04/12, 11:47:40
Hola a todos, el miercoles me compre esta tablet, cuando la traje la encendi y probe algunas cosillas y todo bien, luego la puse a cargar la bateria, se encendio el led verde y la deje cargando. Ayer a la tarde estuve con ella unas horas y deje la bateria al 20%, asi que la apague, puse el boton de la bateria en off y le conecte el cable para cargarlo como habia hecho el miercoles, pero esta vez no se encendio el led verde. Aun asi, la he dejado toda la noche "cargando" pero esta mañana la he encendido y seguia al 20%. Lo he intentado desde varios enchufes, con la tablet encendida, apagada, con el boton de la bateria en On y en Off y no me carga. No se si sera de la tablet o del cargador pero como no tengo otro cargador de este tipo para probar no lo puedo saber y como no se carga por usb no puedo hacer nada para cargarla.

Se os ocurre alguna prueba que pueda hacer o voy directamente a la tienda para que me la cambien?

Harlock 666
07/04/12, 12:21:19
La batería es la lacra de esta tablet, casi todos hemos tenido que calibrarla, pero a mi siempre se me enciende el led al conectar el cargador.

Fascinus
07/04/12, 12:53:19
La batería es la lacra de esta tablet, casi todos hemos tenido que calibrarla, pero a mi siempre se me enciende el led al conectar el cargador.

¿Cómo la has calibrado?

Mi problema es que tras apagarla y cargarla al máximo varias veces no me carga más del 90 %, he probado a calibrarla pero no me varía del 89 ó 90%. Por lo demás, la batería me aguanta bastante (mas de 12 horas, sin darle mucha caña).

Edito: Los leds se me encienden sin problema. Verde cuando enciendes, azul a estar cargada la bateria y rojo mientras carga. Moser, prueba a descargarla por completo, hasta que no vuelve a encender.

Harlock 666
07/04/12, 14:24:24
¿Cómo la has calibrado?

Mi problema es que tras apagarla y cargarla al máximo varias veces no me carga más del 90 %, he probado a calibrarla pero no me varía del 89 ó 90%. Por lo demás, la batería me aguanta bastante (mas de 12 horas, sin darle mucha caña).

Edito: Los leds se me encienden sin problema. Verde cuando enciendes, azul a estar cargada la bateria y rojo mientras carga. Moser, prueba a descargarla por completo, hasta que no vuelve a encender.

Pues a base de con la Vortex apagada ponerla a cargar, y como se quedaba siempre al 99% desconectar el cargador, apagar y volver a conectar, al final conseguí llegar al 100% y poder usar una de las muchas apps que hay para calibrar pero que todas requieren ese 100%.

morser
07/04/12, 14:37:49
Gracias a los dos, pero no hay nada que hacer. he entrado al recovery y he realizado los wipes para dejarla con los parametros de fabrica, luego he dejado que se agote la bateria y nada de nada. Pongo el cargador y no se enciende ningun led, la enciendo con el cargador puesto y me sale la pantalla de desbloqueo con la indicacion de que conecte el cargador e inmediatamente se me apaga y el led sigue sin encienderse. La voy a llevar a que me la cambien porque no puede ser que solo la haya podido cargar una vez.

ciego32
07/04/12, 15:15:47
En la mía el problema es el cargador, tengo que mover el cable hasta que se me enciende el led verde y la tengo que dejar quieta hasta que se carga.

Enviado desde mi MID usando Tapatalk

morser
07/04/12, 20:46:06
En la mía el problema es el cargador, tengo que mover el cable hasta que se me enciende el led verde y la tengo que dejar quieta hasta que se carga.

Enviado desde mi MID usando Tapatalk


Si, tambien probe a mover el conector porque he tenido alguna experiencia de esas con portatiles pero tampoco encendia el led. De todos modos, eso se puede entender cuando llevas tiempo con ella y con el uso se da un poco de si, pero esta tenia dos dias y solo la pude cargar el primer dia. Ya la he cambiado y he puesto a cargar la nueva, de momento sin problemas, cruzare los dedos.

carmona_s
08/04/12, 01:38:48
Para evitar los problemas de calibracion, porcentaje y demas con la bateria actualizad la tablet a ICS es una version alpha pero funciona muy bien

kiyotio
17/04/12, 13:25:55
Anoche la deje cargada al 80% y esta mañana estaba agotada del todo, vamos que no encendía. La he dejado cargando y en tres horas ya está al 100%; ¿me podeis decir alguna aplicacion para calibrarla y que se consigue con ello?.
Saludos y gracias de antemano.

Linkez80
17/04/12, 15:36:40
¿Cómo la has calibrado?

Mi problema es que tras apagarla y cargarla al máximo varias veces no me carga más del 90 %, he probado a calibrarla pero no me varía del 89 ó 90%. Por lo demás, la batería me aguanta bastante (mas de 12 horas, sin darle mucha caña).

Edito: Los leds se me encienden sin problema. Verde cuando enciendes, azul a estar cargada la bateria y rojo mientras carga. Moser, prueba a descargarla por completo, hasta que no vuelve a encender.
La tablet solo tiene un led verde cuando esta cargando, no inventes

matutano46
16/11/12, 17:16:56
En mi caso, el cargador que me vino de origen (aclaro que no es una vortex sino una Wopad v7+ con placa antigua) me dio ese problema enseguida. Tenía que moverlo hasta que hacía contacto. Al final le puse otro cargador de un ereader Archos con la misma clavija o parecida. Acabó igual aunque me duró más.
He comprado uno nuevo y veo que no es cosa del cargador, sino de la entrada para la carga.
No debe hacer bien los contactos, supongo, porque no creo que tenga que ver con el software, aunque está lleno de bugs (aviso, no es el de NVSBL).

¿Creéis que es posible arreglarlo de alguna manera? Me da pena de deshacerme de ella. Está nueva y además ya le he comprado el cargador. Y es la que usan mis hijos. Si no pillarán me teléfono y eso ya es más peligroso.

Sinholueiro
17/11/12, 15:16:36
A mi me pasaba eso y se la mandé a NVSBL por la garantía y me la devolvieron perfecta. No se que podrás hacer pero la solución sería abrirla y soldar lo que está mal soldado.

colbot66
24/06/13, 19:57:27
Hola a todos. el problema no es el cargador, es el conector en la placa que esta soldado al estilo chino . Con esta tablet he vuelto atras a los anos 70 , cuando las cosas se desmontavan y se areglavan por ti mismo. El conector de la placa ( mirando el conector desde encima con la tablet abierta) tiene 5 contactos, 4 de negativo (2 por lado) y 1 de positivo al final, al otro lado del enchufe. Si no se encende la luz verde de carga se ha desoldado el positivo. Si la luz es intermitente (se encende y se apaga) se ha desoldado el negativo, los dos del lado interior. Para soldarlos un soldador de maximo 25 W sino se quema todo. Ya se que escrivo como un chino , pero soy italiano. Suerte