PDA

Ver la Versión Completa : Consulta Ayuda con mi atrix wifi marca error


zama21
06/04/12, 04:52:01
Hola buenas tardes a toda la comunidad de HTCMania, bueno les traigo ante ustes mi problema con mi atrix lo cual espero que si tenga solucion, saben que ya tiempo atras mi artrix se me callo deun escritorio de la pc conectado con el cable de USB lo cual el golpe no fue en seco el cable lo ayudo a medio amortigual el golpe, desde ese entonses mi WIFI no funciana, al momento de tratar de que haga conexion me marca un error inmediatamente, tambien antes de eso que se callera el cel le instale un programa para la bateria no recuerdo como se llama lo abri y lo vi algo x y lo desisntale.

antes de que se me descompuciera el cargador de pared, cargaba el cel con el cargador y lo conectaba al wifi en ocaciones si se conectaba y navegaba por un buen rato, hace poco como una semana lo lleve con un tecnico (lo cual no me dan confianza ninguno de ellos) y lo desarmo enfrente mio y le estuvimos viendo y me fije que la tierra que va a al antena no tocaba bien y prendia por un rato pero solo se quedaba explorando y no se coenctaba ni nada, ya hace dos dias empeso a salir el error de nuevo asi de manera rapida, aclaro que cuando esta marcado el error y le vuelvo a precionar a que se coencte se reinicia el telefono, otra cosa se calienta mucho el telefono cuando lo cargo con el usb o abro una aplicacion.


bueno tambien me gustaria aclarar que no soy experto ni nada en esto, yo solo se que mi cel esta desbloqueado no se en que la verdad en la tapa viene que es de at&t y utilizo un chip de telcel empresa de mexico.

los datos que tiene mi cel son.

modelo: mb860
vercion android: 2.3.6
banda base: n_01.77.37p
version del sistema: 4.5.141.mb860.att.en.us

no se que mas pueda servirles, no se que le tenga que hacer la verdad se los agradeceria ya tengo batallando con el ya hace como 3 meses.

Rsgv5
09/04/12, 20:30:58
amigo mio...solo te pueo decir que creo haber hayado el origen del problema ya que muchos lo sufren y hay soluciones uqe sirven y otras que mira yo tengo el mismo problema y tambien sucedio desde que instale un widget para la bateria no se si sea el mismo por que lei que otro lo haabia instalado tambien y le paso lo mismo averigua el nombre porfavor y lo publicas aqui para alertar a todos te lo agradecere mucho y a continuacion posibles soluciones:
1:flashealo
2:cambiale la rom
3:hard reset con el movil apagado lo prendes 2 veces el volumen para abajo y presionas la esquina inferior derecha 3 veeces para que abra un menu no lo recuerdo muy bien asi que buscalo en you tube sera mejor
y si ninguna de estas sirve llevalo al centro de atencion oficial de motorola

puede ser que la antena se desoldo uqe la aplicacion para la bateria trae virus o que algo anda mal con los atrix por que solo a este le pasa :/ como sea suete y si alguna de estas soluciones te sirvio hazmelo saber
hay una solucion fisica que consta en abrirlo y levantarle una cosa redonda y luego bajarla pero eso solo te lo recomendaria si no te lo pueden arreglar en el centro motorola