PDA

Ver la Versión Completa : support x1


whuffgard
24/02/09, 18:02:46
hola a todos he tenido un problema con el xperia de conexiones y llame al telf de xi support me an dixo que prueve actualizando el software o borrando toda la memoria (resetar todo) mi problema es que no me aparece un icono en "inicio-configuracion-conexiones" que es como un "mundo con estrellas" para la configuracion del gprs umst ...y tambien la antena gps (que no me localiza ni encuentra ningun satelite.....)decidme porfavor que sabeis

mil gracias

bpmircea
24/02/09, 19:55:25
cambia de ROM

whuffgard
24/02/09, 20:38:05
si se borra toda la memoria vamos dejarlo de fabrica se pierden los programas como a-gps comn manager...???

bpmircea
24/02/09, 20:42:39
si esta en la sd,no

whuffgard
24/02/09, 21:06:21
por eso dijo esos pogramas me venian desd el principio sin la memoria sd

bpmircea
24/02/09, 21:14:48
pues creo q lo vas a perder,pero tranki,puedes bajarte otro

whuffgard
24/02/09, 22:15:37
me recomendais dejarlo de fabrica para solucionar el tema del gps y las conexiones???

bpmircea
24/02/09, 22:20:38
es q es la unica salida y la mas viable.y sin miedo...no pasa nada!

bpmircea
26/02/09, 00:47:05
q tal se te quedo el movil?ya no tienes problemas?

whuffgard
26/02/09, 20:12:53
puse una rom en espaņol (no me acuerdo de cual exactament...) y aora me funciona el gprs 3g gps nose todo

el unico problema es q el touch flow no me tira asiq lo e dejado sin poner pero todo bien
segurament cambie de rom a una mas generica pero unpoco tocada jeje

gracias x preguntar y espero q eso no le pase a nadie es pa matarse jejejejeje