PDA

Ver la Versión Completa : Consulta Batería siempre que llega al 15% se apaga


PUCH84
19/02/12, 21:45:00
BUenas, llevo con el móvil bastante tiempo y desde un tiempo para acá siempre que llega al 15% o así, se pone instantaneamente al 1% y se apaga...


He probado con muchas ROMS, jrsoft, MIUI, etc y siempre hace lo mismo, haciendo calibrado de bateria tipico ( llenar bateria, borrar wipes y volver a vaciar) y siempre hace igual, también he probado con la APP battery calibration y se queda igual, supongo que la batería estará ya tocada después de año y medio pero me extraña pues esto lo lleva haciendo bastante meses y siempre se queda al 15%, de todas formas he pedido una batería que probaré en cuanto me llegue.

A alguien más le ha pasado o tiene solución?

Un saludo

Gusy_80
19/02/12, 22:19:01
A mi me pasa,de echo abri un hilo con lo mismo,a ver si lo encuentras,que yo estoy desde el movil y no te puedo poner el enlace. Yo no he encontrao solucion,de echo yo tengo asumido que el 15% = 0%.

Enviado desde mi Nexus One usando Tapatalk

lekimkl
19/02/12, 22:32:48
A mí tambien se me apaga cuando llega a 15%... y creo que no tiene solución :(

titto_deejay
19/02/12, 22:39:35
uno más al que le pasa esto...solo que a mi es al 13 cuando se me apaga...ya he hecho muchos wipes a la batería y ni con esas :S:S

PUCH84
20/02/12, 00:39:16
Pues menudo plan, estoy a la espera de probar con otra batería cuando me llegue, pero es un rollo que sea un problema general así...

Gusy_80
20/02/12, 10:26:46
Pues menudo plan, estoy a la espera de probar con otra batería cuando me llegue, pero es un rollo que sea un problema general así...

Informanos de tus pruebas con la nueva bateria a ver que tal te ha ido.

Saludos

Enviado desde mi Nexus One usando Tapatalk

angel72
20/02/12, 10:38:06
Yo me compré otra batería original y me sigue pasando (tb puede ser que la otra batería no estuviera ok, porque me llegó descargada y eso es mala señal). No sé si tiene algo que ver con el propio android. En su momento calibrándola se me apagó llegando al 1% (aunque ya creo que fue una ilusión óptica X-D)
Me da que esto es así y ya está (no sé si por seguridad o por fallo de los N1)
Saludos

Snyper82
20/02/12, 11:45:55
A mi me paso una vez nose en cuanto se apago pero se q cuando me fui a dormir le kedaba un 26 - 27% y cuando me desperte estaba apagado cosa q a mi cuando me levanto de dormir solo me consume un 4% en 8-9 horas y no era normal, lo q hice fue cargarlo a tope con el movil apagdo y usarlo hasta q se agote y volverlo a cagar a tope y listo ya se calibro de nuevo. Pero claro si decis q ya hicistes todo eso entonces es problema del movil o la bateria...

Suerte!

andlozano
20/02/12, 13:04:32
Pues aquí otro más.
También he probado absolutamente todo, y aproximadamente al 13-14% salta al 1% y se apaga.
Utilizo MIUI desde hace un tiempo, pero recuerdo que con la rom original no me sucedía.

guille31794
20/02/12, 14:55:56
Otro mas al que le pasó aqui. Me compre una segunda batería original y solucionado. La otra a pesar de los calibrados tenía ya mas de un año y medio.

Enviado desde mi Nexus One usando Tapatalk

fido_ms
20/02/12, 15:16:35
pues yo creo que en algún hilo se ha comentado que es mas problema de kernel que de otra cosa. De hecho, creo recordar que con la Cyanogen 7.1 version estable no me lo hacia..
De todas formas yo tambien tengo asumido que 15% = 0%. Pero como lo cargo todas las noches pues me no me parece tan horrible...

PUCH84
20/02/12, 16:25:18
fido_ms es interesante eso que dices del kernel, yo ahora mismo tengo la ultima MIUI ES, se le podria cambiar el kernel para probar?

yo también tengo asumido que 15% es 0 y lo cargo todas las noches pero da mucho corage salir por ahí y ver que te queda un 20% de batería y realmente te queda escasos minutos...

nusky_1
28/02/12, 12:17:12
a mi tambien me pasa. alguien ha encontrado la solución?? desde hace 2 dias me pasa, he pensado que a lo mejor alguna actualizacion porque hasta entonces iba bien. lo llevare a orange que está en garantía y que me den solución a ello. el móvil un sony ericcson xperia neo V.

jvi007
28/02/12, 20:19:13
La solucion para esto que a mi me funciono fue la siguiente:

1- Descargar el movil hasta 0, que se apague solo.
2- Conectar el cargador PERO NO ENCENDER EL MÓVIL
3- Dejar que se cargue unas 6 o 7 horas (recomendable por la noche que no lo usamos)

A partir de este momento a mi ya me funcionaba bien. Os dejo el tutorial de XDa Dev por si acaso le queréis echar un vistazo. Suerte y ya me contareis.:platano:

Calibración batería (http://forum.xda-developers.com/showthread.php?t=765609).

jvi007
28/02/12, 20:20:14
Es más, me ha pasado mas veces y siempre lo he solucionado con el mini truquito que hos he comentado. Suerte

Gusy_80
28/02/12, 21:17:23
La solucion para esto que a mi me funciono fue la siguiente:

1- Descargar el movil hasta 0, que se apague solo.
2- Conectar el cargador PERO NO ENCENDER EL MÓVIL
3- Dejar que se cargue unas 6 o 7 horas (recomendable por la noche que no lo usamos)

A partir de este momento a mi ya me funcionaba bien. Os dejo el tutorial de XDa Dev por si acaso le queréis echar un vistazo. Suerte y ya me contareis.:platano:

Calibración batería (http://forum.xda-developers.com/showthread.php?t=765609).

Te puedo asegurar que a muchos que nos hemos resignado a que 15%=0% no se soluciona con ese mini truquito,pero gracias por colaborar y aportar.

Enviado desde mi Nexus One usando Tapatalk

jvi007
28/02/12, 21:37:19
Igualmente miraros los otros tutoriales de calibracion de la batería. Y lo siento por vosotros

nusky_1
28/02/12, 23:25:21
bueno mi solucion que de momento ha funcionado es la comentada por algunos, cuando quedaba el 15 % aparecia 1% y se apagaba, en ese momento entre que aparecia el aviso y se apagaba trancurria como mucho 30seg, en esos30 seg hay que enchufar rápido el cargador al móvil y dejar que se cargue entera, yola deje toda la noche cargando. al día siguiente perfecta incluso diría que va mejor.¿cuanto durará? no lo se, pero de momento funciona. conclusión por probarlo no pierdes nada, no cuesta dinero ni trabajo, si os pasa intentarlo. pienso que es como una especie de calibracion a lo paleto, el caso que a mi me ha funcionado.

-ZAP-
01/03/12, 21:46:46
A mí me solía pasar pero creo que ese problema ya se habló tanto aquí como en XDA. Yo lo hago siempre cuando tras poner otra ROM o cualquier otra cosa empieza a apagarse al 15%. La solución es encender el móvil y entrar en la sección para resetear las estadísticas de la batería cuando está al 100% cargado y después desgastar la batería (con el tiempo que me tiro enganchado a algún juego estúpido cual consumen como los demonios la gasto en un filo). A la tercera descarga total empieza a apagarse al 1-0% (sí, 14%, 13%, 12%, 11%, 10%, 9%, 8%, 7%, 6%, 5%, 4%, 3%, 2%, 1% y 0% - Apagando.)

Gusy_80
01/03/12, 22:26:34
A mí me solía pasar pero creo que ese problema ya se habló tanto aquí como en XDA. Yo lo hago siempre cuando tras poner otra ROM o cualquier otra cosa empieza a apagarse al 15%. La solución es encender el móvil y entrar en la sección para resetear las estadísticas de la batería cuando está al 100% cargado y después desgastar la batería (con el tiempo que me tiro enganchado a algún juego estúpido cual consumen como los demonios la gasto en un filo). A la tercera descarga total empieza a apagarse al 1-0% (sí, 14%, 13%, 12%, 11%, 10%, 9%, 8%, 7%, 6%, 5%, 4%, 3%, 2%, 1% y 0% - Apagando.)

Se agradece la colaboracion,pero creo que hablo en boca de todos los que hemos comentado aqui y no hemos dicho que ya esta el tema muy trillado cuando digo que por lo menos yo ya he probado eso y mas,y como mucho va bien la primera descarga,despues otra vez igual. A ver que tal le va al compañero que iba a probar con una bateria nueva.

Saludos

Enviado desde mi Nexus One usando Tapatalk

PUCH84
07/04/12, 17:23:05
Pues menudo plan, estoy a la espera de probar con otra batería cuando me llegue, pero es un rollo que sea un problema general así...


Hola chicos, simplemente comentar que me llegó otra batería que pedí a DX http://www.dealextreme.com/p/3-7v-1400mah-rechargeable-battery-for-google-nexus-one-htc-desire-more-59565

tardó bastante pero ya sabeis como son estos de Dx...

todas las pruebas satisfactorias, ya no se apaga al 15% y dura más que la original, que le pesaba ya el año y medio de funcionamiento. Para que sepais que cambiandola se soluciona el problema.

Un saludo.

anom7
21/05/12, 00:08:51
Yo tenia un problema con mi bateria en un Xperia PRO. No llevaba unas semanas desde que me lo compre cuando de repente el movil se me apagó al 20%. Pasaron unos dias, use el programa de calibracion y otras cosas y a parte de no resolver ese problema veia que ese punto llegaba al 25%... y en otros dias al 30%.

Lo que tambien iba viendo es que el 100% no era 100% sino que todo lo que no usaba lo tenia de extra en el 100%, con lo cual en el 100% se me podia tirar horas! (el mismo tiempo que me durase del x% con el que se me apagaba hasta el 0%).

Total que lo que hice ayer fue dejar que el movil se gastara la bateria (se me apago al 30%), lo conecte toda la noche cargando con el movil APAGADO. A la mañana desconecte el cargador, quite la bateria unos minutos para que se reseteara la hora del movil (y quien sabe si algo mas) y luego encendi el movil (acordaros que el cargador no estaba conectado). Que consegui? Que el movil se me iniciara con la bateria al 98%!! :platano:

Ahora lo bueno es que se me apague al 0%... estoy casi seguro pero mañana lo sabre (y si no digo nada es que ha funcionado).

PD: Si, muchos habeis dicho que habeis probado de todo y no os funciona... no se exactamente si lo de quitar la bateria durante unos minutos fue la clave o mas bien fue el hecho de iniciar el movil sin el cargador conectado (esto es lo que tb queria probar), pero si quereis probar ya sabeis.

shosholosho
21/05/12, 22:25:30
pfff a mi se me apaga bajando de los 20%

anom7
06/07/12, 20:13:35
pfff a mi se me apaga bajando de los 20%
Algo mas que decir?

Por cierto despues de 1 mes y pico con el movil (edito: que quede claro que tengo un Xperia PRO) ya tengo claro como solucionarlo. Al final la solucion pasa por quitarle la bateria un minuto o asi y al encenderlo si véis que la hora esta a las 00:00h es que ha funcionado (sirve para otros muchos dispositivos este sistema de resetear la hora) y al iniciar ya marca el porcentaje correcto. NO es necesario calibrar ni cargar al 100% ni nada de eso para lo que me pasa a mi. Quiero decir, puedo estar al 70% de bateria (sabiendo que realmente tendre unos 50 o asi), apagar el movil, quitar la bateria 1 min y al iniciar ver que la bateria ya marca 50%, asi de simple.

El problema es... cómo le pasa lo de cargarse "mal"? No lo se, tengo la intuicion que me pasa eso cuando cargo el movil con el cable conectado al PC y no a la toma electrica directamente... pero la putada de todas estas pruebas es que requieren tiempo que no quiero dedicar en esto, ya se el problema y lo mejor es que realmente no tengo problema (no pierdo bateria, solo es un indicador "defectuoso").

Por cierto ultimamente me va mucho mejor, llego al 10-15% sin problemas... y no sabria decir si ahora caro mucho menos el movil con el pc (diria que si).

Pero vamos es posible que alguno de vosotros tendreis otra opinion de vuestro caso.

Gusy_80
06/07/12, 22:09:18
Voy a probarlo

Bueno pues he dejado la bateria al menos 5 min quitada, pero no se me ha encendido con la hora a cero, sino con la hora bien. Eso si, la carga me ha bajado del 55 al 51. Ahora lo tengo al 45. Lo dejare que se apague solo a ver que pasa.

Sigo esperando. Anoche me acoste a las 2, me he levantado a las 11 y la bateria solo ha bajado del 39 al 33. Pedazo de rom esta BCM.

Nada, al final se ha apagado al 18%.

Enviado desde mi Nexus One usando Tapatalk 2

tuchox
16/07/12, 22:44:37
BUenas, llevo con el móvil bastante tiempo y desde un tiempo para acá siempre que llega al 15% o así, se pone instantaneamente al 1% y se apaga...


He probado con muchas ROMS, jrsoft, MIUI, etc y siempre hace lo mismo, haciendo calibrado de bateria tipico ( llenar bateria, borrar wipes y volver a vaciar) y siempre hace igual, también he probado con la APP battery calibration y se queda igual, supongo que la batería estará ya tocada después de año y medio pero me extraña pues esto lo lleva haciendo bastante meses y siempre se queda al 15%, de todas formas he pedido una batería que probaré en cuanto me llegue.

A alguien más le ha pasado o tiene solución?

Un saludo

tienes que recalibrar la bateria, vacia de todo la carga, dejalo tres horas apagado, realiza una carga entera -+ 2h, entra en el recovery, haz un wipe batery y a funcionar, espera a que se apage solo el telefono

Antonfern
26/02/14, 15:54:37
Algo mas que decir?

Por cierto despues de 1 mes y pico con el movil (edito: que quede claro que tengo un Xperia PRO) ya tengo claro como solucionarlo. Al final la solucion pasa por quitarle la bateria un minuto o asi y al encenderlo si véis que la hora esta a las 00:00h es que ha funcionado (sirve para otros muchos dispositivos este sistema de resetear la hora) y al iniciar ya marca el porcentaje correcto. NO es necesario calibrar ni cargar al 100% ni nada de eso para lo que me pasa a mi. Quiero decir, puedo estar al 70% de bateria (sabiendo que realmente tendre unos 50 o asi), apagar el movil, quitar la bateria 1 min y al iniciar ver que la bateria ya marca 50%, asi de simple.

El problema es... cómo le pasa lo de cargarse "mal"? No lo se, tengo la intuicion que me pasa eso cuando cargo el movil con el cable conectado al PC y no a la toma electrica directamente... pero la putada de todas estas pruebas es que requieren tiempo que no quiero dedicar en esto, ya se el problema y lo mejor es que realmente no tengo problema (no pierdo bateria, solo es un indicador "defectuoso").

Por cierto ultimamente me va mucho mejor, llego al 10-15% sin problemas... y no sabria decir si ahora caro mucho menos el movil con el pc (diria que si).

Pero vamos es posible que alguno de vosotros tendreis otra opinion de vuestro caso.


Yo tengo un thl y me pasa lo mismo. Efectivamente cuando le quitas la batería un minuto se resetea la hora y el porcentaje de batería baja. Yo lo tengo hace unos días y lo he cargado cuatro veces y las cuatro con cargador de pared, así que lo de cargarlo con el pc no creo que tenga nada que ver. De todas maneras quitar la batería no es ninguna solución... hoy se la he quitado ya tres veces y simepre marca menos, pero la cuestión es cómo hacer para que no pase eso; estar quitando la batería cada dos por tres para ver cuánto porcentaje tiene en realidad es un tostón. Después de todo este tiempo has encontrado algún detalle nuevo? Gracias.

Antonfern
09/03/14, 22:02:57
Alguna novedad?

Antonfern
09/03/14, 22:10:03
tienes que recalibrar la bateria, vacia de todo la carga, dejalo tres horas apagado, realiza una carga entera -+ 2h, entra en el recovery, haz un wipe batery y a funcionar, espera a que se apage solo el telefono

PUCH84, Te ha funcionado?