PDA

Ver la Versión Completa : minipro(u20) muerto parpadea led (verde)


luvinsson
30/01/12, 15:51:28
hola amigos mi problema es el sigueinte: tengo un minipro x10 con android 2.1 el cual siguiendo un tutorial lo actualice a la vercion 2.3.7 de cyanogen el cual funciono bien por una semana de ahi de repente salio un aviso de reinicio pero no prendio mas, cargue la bateria con un cargador externo a 100% precione el boton de power el telefono vibro pero no prendio lo intente varias veces pero nada solo vibraba pero la pantalla no encendia , luego use el PC companion lo puse a reparar el telefono en modo flash, al terminar el proceso lo quise encender pero solo vibro y se prendio un led en verde parpádea cada 10 segundos la pantalla no se enciende, tambien prove el SEUS lo reconoce en modo flash y al terminar el proceso el mismo resultado preciono el boton de power y el telefono vibra y el led verde que parpadea cada 10 segundos pero la pantalla nada y por ultimo use el flashtools me baje el firmware 2.1 lo puse en modoflash y segun el programa el proceso termino correctamente pero al momento de encenderlo solo vibra y el led verde se enciende y parpadea cada 10 segundos, no se si a alguien mas le a pasado lo mismo pero estaria agradecido si alguien me dijera como solucionarlo

LuisZwoo
20/06/12, 11:13:37
Mira masomenos asi me paso a mi telefeno despues de que me pidio una actualizacion solo que el mio es el xperia pro, se que son muy diferentes en cuanto a hardware y eso pero alomejor te sirva, ami igual nadamas me prendia el led verde pero parpadeaba como si el telefono estuviera trabado en modo flash lo que hice fue buscar un "unbrick" por ahi en google y utilize x10FlashTool si puedes encontrar ese archivo y cargarlo al x10flashtool alomejor te permita que tu telefono prenda de nuevo, exactamente mi celular presentaba eso el led verde y la vibracion, si no puedes encontrar el archivo avisame y te ayudo ;)

enege
27/06/12, 06:44:47
Mira masomenos asi me paso a mi telefeno despues de que me pidio una actualizacion solo que el mio es el xperia pro, se que son muy diferentes en cuanto a hardware y eso pero alomejor te sirva, ami igual nadamas me prendia el led verde pero parpadeaba como si el telefono estuviera trabado en modo flash lo que hice fue buscar un "unbrick" por ahi en google y utilize x10FlashTool si puedes encontrar ese archivo y cargarlo al x10flashtool alomejor te permita que tu telefono prenda de nuevo, exactamente mi celular presentaba eso el led verde y la vibracion, si no puedes encontrar el archivo avisame y te ayudo ;)



amigo tengo ese mismo problema que tu comentaste mi telefono se estaba descargando lo conecte al cargador estubo un momento se apago y no encendio mas ... luz verde y vibra no se como puedo repararlo , si me puedes ayudar con eso seria genial !! saludos y bendiciones

kylehyde6
11/07/12, 12:37:19
Puedes acceder al Recovery?

aluke
19/07/12, 09:23:21
Es necesario un flasheo full. Son mas o menos 100mb. Descarga la siguiente version e instala siguiendo los pasos (ya que te deja entrar en flash mode):

http://forum.xda-developers.com/showthread.php?t=1125587

Si lo has hecho asi, utiliza el x10flash, que es mas lento pero es una alternativa real:

http://www.htcmania.com/showthread.php?t=279910

Salu2!!

trbpaco
17/09/12, 08:48:42
hola amigos mi problema es el sigueinte: tengo un minipro x10 con android 2.1 el cual siguiendo un tutorial lo actualice a la vercion 2.3.7 de cyanogen el cual funciono bien por una semana de ahi de repente salio un aviso de reinicio pero no prendio mas, cargue la bateria con un cargador externo a 100% precione el boton de power el telefono vibro pero no prendio lo intente varias veces pero nada solo vibraba pero la pantalla no encendia , luego use el PC companion lo puse a reparar el telefono en modo flash, al terminar el proceso lo quise encender pero solo vibro y se prendio un led en verde parpádea cada 10 segundos la pantalla no se enciende, tambien prove el SEUS lo reconoce en modo flash y al terminar el proceso el mismo resultado preciono el boton de power y el telefono vibra y el led verde que parpadea cada 10 segundos pero la pantalla nada y por ultimo use el flashtools me baje el firmware 2.1 lo puse en modoflash y segun el programa el proceso termino correctamente pero al momento de encenderlo solo vibra y el led verde se enciende y parpadea cada 10 segundos, no se si a alguien mas le a pasado lo mismo pero estaria agradecido si alguien me dijera como solucionarlo
hey viejo no se si deba escribir aqui pero fijate que mi xperia mk16a esta asi cuando lo quiero encender solo parpadea el led verde y si lo conecto a la pc se queda encendido en verde
y no encuentro el unbrick que decis si podes escribirme a mi correo es trbpaco @ hotmail .com te lo agradeceria mucho no se que hacer ya intente de todo

trbpaco
17/09/12, 08:50:21
amigo tengo ese mismo problema que tu comentaste mi telefono se estaba descargando lo conecte al cargador estubo un momento se apago y no encendio mas ... luz verde y vibra no se como puedo repararlo , si me puedes ayudar con eso seria genial !! saludos y bendiciones
yo nesecito los archivos mi correo es trbpaco @ hotmail .com si podes agregarme mejor asi me guias un poco estoy igual el led verde como en flash mode pero no enciende nada el cel solo el led verde intermitente

trbpaco
17/09/12, 08:51:44
Mira masomenos asi me paso a mi telefeno despues de que me pidio una actualizacion solo que el mio es el xperia pro, se que son muy diferentes en cuanto a hardware y eso pero alomejor te sirva, ami igual nadamas me prendia el led verde pero parpadeaba como si el telefono estuviera trabado en modo flash lo que hice fue buscar un "unbrick" por ahi en google y utilize x10FlashTool si puedes encontrar ese archivo y cargarlo al x10flashtool alomejor te permita que tu telefono prenda de nuevo, exactamente mi celular presentaba eso el led verde y la vibracion, si no puedes encontrar el archivo avisame y te ayudo ;)
yo nesecito eso es lo mismo ayuda mi correo trbpaco @ hotmail .com